Contribute
Register

[SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

Joined
May 15, 2020
Messages
1,157
Motherboard
Gigabyte Z390 Designare
CPU
i9-9900KF
Graphics
RX 5700 XT
Mac
  1. MacBook Pro
Not sure why mine has an Apple Folder
HackinDROM App doesn't create Apple folder
Probably it came with a macOS update
Please create a Report Archive and post it
screen-shot-2021-06-10-at-21-33-21-png.521390
 
Joined
Aug 17, 2019
Messages
121
Motherboard
Gigabyte Z390 Aorus Xtreme
CPU
i9-9900K
Graphics
RX 5700 XT
Thank you, @CaseySJ. I'll delete the Apple Folder.
Report Archive Attached.
 

Attachments

  • ReportEFI_OC0.7.1_186.zip
    11.5 MB · Views: 10
Joined
Sep 21, 2013
Messages
1,009
Motherboard
Gigabyte Z390 Designare
CPU
i9-9900KS
Graphics
RX 580
Mac
  1. iMac
  2. MacBook
  3. MacBook Pro
  4. Mac mini
  5. Mac Pro
Classic Mac
  1. Classic
  2. iBook
  3. Power Mac
  4. PowerBook
  5. Quadra
  6. SE/30
Mobile Phone
  1. iOS
Is anyone else unable to boot into Mojave with OC 072? My OC 071 EFI works with either with Mojave or Big Sur, but OC 072 will only boot Big Sur. NVRAM reset. Different OC 072 EFI's were tested with the same result.
 
Joined
May 15, 2020
Messages
1,157
Motherboard
Gigabyte Z390 Designare
CPU
i9-9900KF
Graphics
RX 5700 XT
Mac
  1. MacBook Pro
Is anyone else unable to boot into Mojave with OC 072? My OC 071 EFI works with either with Mojave or Big Sur, but OC 072 will only boot Big Sur. NVRAM reset. Different OC 072 EFI's were tested with the same result.
What’s you secure boot model configuration? Disabled, auto, or another value?

A message from Acidenthara team:
“…To continue using Apple Secure Boot with older operating systems one will need to specify j137 in the SecureBootModel parameter, yet this value will not work with macOS 12. Similarly to Apple Secure Boot, APFS driver verification requirements were also bumped to macOS 11 and newer, and thus require one to change MinDate and MinVersion in the APFS section if older macOS versions need to be launched”
 
Last edited:
Joined
Feb 10, 2020
Messages
56
Motherboard
Z390 Designare
CPU
i9-9900
Graphics
RX 5700 XT
Hi Casey,

Having updated to 0.7.2 I get an error message on Gigabyte splash screen:

OCS: No Schema for GraphicsInputMirroring at 2 index, context <AppleInput>!

The same error whether using HackinDROM or manual update.

Intel wireless EFI.
 
Last edited:
Joined
Jun 16, 2019
Messages
31
Motherboard
Gigabyte Designare Z390
CPU
I9-9900k
Graphics
Vega 64
Mac
  1. iMac
  2. MacBook Pro
Classic Mac
  1. PowerBook
Mobile Phone
  1. iOS
Hello @Stewie23,

Some questions:
  • Which version of macOS were you running when you converted from Clover to OpenCore? Mojave?
  • According to the Clover-to-OpenCore upgrade guide, the first thing we do after configuring the OpenCore EFI folder is to re-run Mojave. That tells us whether the EFI folder is set up correctly.
  • Were you able to do that?
hi @CaseySJ

I'm on Catalina 10.15.7

this is the issue I'm having, when I try to boot using openCore from my USB I get that error from my previous post. How ever the system boots fine when booting from the clover EFI on the systems Main SSD.


So the EFI folder I have on the USB is set up wrong. Please see attached both the Cover EFI and OpenCore EFI that I have. I have set the opencore EFI to use the intel wifi as well if that helps with any thing
 

Attachments

  • Clover EFI.zip
    3.6 MB · Views: 12
  • Opencore EFI.zip
    64 MB · Views: 15
Top