Contribute
Register

[SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

Joined
Nov 7, 2013
Messages
98
Motherboard
Gigabyte Z390 Designare
CPU
i9-9900K
Graphics
RX 5700 XT
since upgrading to the latest OC, I am having a warning pop up that states something along the lines of
' No Schema on AdviseWindows ' .... (I can't remember the rest)

Does anyone know what this could mean?
 

CaseySJ

Moderator
Joined
Nov 11, 2018
Messages
15,476
Motherboard
Gigabyte Z490 Vision D
CPU
i5-10400
Graphics
RX 580
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac Pro
Classic Mac
  1. Quadra
Mobile Phone
  1. iOS


Does anyone know what this could mean?
It means you didn’t follow the instructions. :) Please look back a couple of pages or search this thread for “OpenCore Schema”.
 
Joined
Sep 21, 2013
Messages
967
Motherboard
Gigabyte Z390 Designare
CPU
i9-9900KS
Graphics
RX 580
Mac
  1. iMac
  2. MacBook
  3. MacBook Pro
  4. Mac mini
  5. Mac Pro
Classic Mac
  1. Classic
  2. iBook
  3. Power Mac
  4. PowerBook
  5. Quadra
  6. SE/30
Mobile Phone
  1. iOS
Okay, so I successfully performed a clean install of Mojave onto the Samsung 1TB ssd mentioned earlier (Post #31,598). I made a user account in the setup prompt and let Software Update find the update to Big Sur (so that I wouldn't be using an existing installer.) Again, the machine updated to Big Sur, but on (auto) restart, the machine freezes at ~5%. I was able to pry a failure report, but I don't know how to interpret it.

Now I'm wondering if the F9k BIOS is goofy above Catalina.
 

Attachments

  • Big Sur Installer Fail Log.txt
    231.1 KB · Views: 8
Joined
Nov 7, 2013
Messages
98
Motherboard
Gigabyte Z390 Designare
CPU
i9-9900K
Graphics
RX 5700 XT
It means you didn’t follow the instructions. :) Please look back a couple of pages or search this thread for “OpenCore Schema”.
Ah sorry I didn’t see that. I’ll try that now! Thanks!
 

CaseySJ

Moderator
Joined
Nov 11, 2018
Messages
15,476
Motherboard
Gigabyte Z490 Vision D
CPU
i5-10400
Graphics
RX 580
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac Pro
Classic Mac
  1. Quadra
Mobile Phone
  1. iOS
Okay, so I successfully performed a clean install of Mojave onto the Samsung 1TB ssd mentioned earlier (Post #31,598). I made a user account in the setup prompt and let Software Update find the update to Big Sur (so that I wouldn't be using an existing installer.) Again, the machine updated to Big Sur, but on (auto) restart, the machine freezes at ~5%. I was able to pry a failure report, but I don't know how to interpret it.

Now I'm wondering if the F9k BIOS is goofy above Catalina.
Did Big Sur install fully or did it fail during one of the 3 reboot cycles? If it froze during one of these cycles, have you tried hard-rebooting and letting it try again?

BIOS F9k should be avoided, but it may not be the cause of the freeze.
 
Joined
Sep 21, 2013
Messages
967
Motherboard
Gigabyte Z390 Designare
CPU
i9-9900KS
Graphics
RX 580
Mac
  1. iMac
  2. MacBook
  3. MacBook Pro
  4. Mac mini
  5. Mac Pro
Classic Mac
  1. Classic
  2. iBook
  3. Power Mac
  4. PowerBook
  5. Quadra
  6. SE/30
Mobile Phone
  1. iOS
Did Big Sur install fully or did it fail during one of the 3 reboot cycles? If it froze during one of these cycles, have you tried hard-rebooting and letting it try again?

BIOS F9k should be avoided, but it may not be the cause of the freeze.
Hi Casey, thanks. It always fails on the final boot, the one that would take you to the initlal account setup. I think that's reboot #3 for Big Sur.

I just now reverted back to F9i and I'm going to try again. I'll edit this later on tonight.
Update: Ah ha! All signs point to a problem with BIOS F9k. I flashed back to F9i, installed Mojave, then updated to Catalina, then updated to Big Sur.
 
Last edited:
Joined
Jun 13, 2012
Messages
119
Motherboard
Gigabyte Z390 Designare
CPU
i9-9900K
Graphics
Vega 64 | R9 270X
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac Pro
Mobile Phone
  1. Other
Let's check your ACPI settings first. Simply open config.plist in OpenCore Configurator (make sure it is set to 0.7.0 Release Version) and post screenshot of ACPI page.
Hey @CaseySJ
opencore config set to 0.7.0 Release
here's my ACPI screenshot
what do you think boss?
 

Attachments

  • Screen Shot 2021-06-11 at 09.48.07.JPG
    Screen Shot 2021-06-11 at 09.48.07.JPG
    141 KB · Views: 28
Joined
Feb 10, 2019
Messages
254
Motherboard
Gigabyte Z390 Designare
CPU
i9-9900K
Graphics
GTX 770
Mac
  1. MacBook Pro
  2. Mac mini
Mobile Phone
  1. iOS
You have DTPG ticked but TB3 off?

Edit: scratch that... see you got the other TB3 active :)
 
Last edited:

NorthAmTransAm

Moderator
Joined
Jul 26, 2018
Messages
1,226
Motherboard
Asus Z370-A Prime II
CPU
i9-9900K
Graphics
RX 580
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
@CaseySJ @Elias64Fr I'm looking to play along. Where are you all finding the Apple Bios firmware? I've been tearing through macOS installers and can't get a hit.
 

CaseySJ

Moderator
Joined
Nov 11, 2018
Messages
15,476
Motherboard
Gigabyte Z490 Vision D
CPU
i5-10400
Graphics
RX 580
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac Pro
Classic Mac
  1. Quadra
Mobile Phone
  1. iOS
@CaseySJ @Elias64Fr I'm looking to play along. Where are you all finding the Apple Bios firmware? I've been tearing through macOS installers and can't get a hit.
If you have installed a macOS update recently, simply look for an APPLE folder inside the EFI folder. There you’ll find the Apple firmware file.
 
Top