Contribute
Register

[SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

CaseySJ

Moderator
Joined
Nov 11, 2018
Messages
16,316
Motherboard
Gigabyte Z490 Vision D
CPU
i5-10400
Graphics
RX 580
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac Pro
Classic Mac
  1. Quadra
Mobile Phone
  1. iOS
Thanks for your assistance. No Corsair devices attached. Other than making sure CFG Lock is disabled, anything else I should check in BIO's settings? Should I follow your initial recommendations in original build post?
It's always a good idea to configure BIOS as stated in Post 1, starting always with F7 (Load Optimized Defaults). If Clover is working, then BIOS may be already be set properly (CFG-Lock must be disabled). But at this point we've run out of ideas so it's worth re-checking everything.
 
Joined
Apr 1, 2020
Messages
65
Motherboard
Gigabyte Z390 Designare
CPU
3.6 GHz 8-Core Intel Core I9-9900K
Graphics
RX 580
Thanks for your assistance. No Corsair devices attached. Other than making sure CFG Lock is disabled, anything else I should check in BIO's settings? Should I follow your initial recommendations in original build post?
@CaseySJ UPDATE: I reset all my BIOS setting from scratch, re-did the OC 0.6.6 USB boot stick and was able to boot macOS. Weird. Going to do a couple more reboots before moving EFI folder to internal SSD.
 

CaseySJ

Moderator
Joined
Nov 11, 2018
Messages
16,316
Motherboard
Gigabyte Z490 Vision D
CPU
i5-10400
Graphics
RX 580
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac Pro
Classic Mac
  1. Quadra
Mobile Phone
  1. iOS
@CaseySJ UPDATE: I reset all my BIOS setting from scratch, re-did the OC 0.6.6 USB boot stick and was able to boot macOS. Weird. Going to do a couple more reboots before moving EFI folder to internal SSD.
I don't know whether to applaud you or to scream at you! :) Luckily I'm feeling pumped from the morning's high intensity workout so I'll just stick with the former. Congrats on finding the cure...
 
Joined
Apr 1, 2020
Messages
65
Motherboard
Gigabyte Z390 Designare
CPU
3.6 GHz 8-Core Intel Core I9-9900K
Graphics
RX 580
I don't know whether to applaud you or to scream at you! :) Luckily I'm feeling pumped from the morning's high intensity workout so I'll just stick with the former. Congrats on finding the cure...
No, thank you! Most of the errors were my fault. I did do the BIOS reset a couple weeks ago when I first started, but I figured I would go back to the beginning and start fresh. I still need to upgrade to Big Sur, which I can reference you mini-guide.
 

CaseySJ

Moderator
Joined
Nov 11, 2018
Messages
16,316
Motherboard
Gigabyte Z490 Vision D
CPU
i5-10400
Graphics
RX 580
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac Pro
Classic Mac
  1. Quadra
Mobile Phone
  1. iOS
No, thank you! Most of the errors were my fault. I did do the BIOS reset a couple weeks ago when I first started, but I figured I would go back to the beginning and start fresh. I still need to upgrade to Big Sur, which I can reference you mini-guide.
The rest should be smooth sailing. OpenCore is a wonderful piece of work so let's hope you're able to establish confidence in it quickly.
 
Joined
Aug 13, 2010
Messages
119
Motherboard
Gigabyte Z390 Designare
CPU
i9-9900K
Graphics
RX 5700
Mobile Phone
  1. Android
Would anyone know why my avb sound card works fine in Catalina and doesn't show up at all under network browsers under Big Sur 11.2.1? Do you think it would be related to hot flashing the Thunderbolt port since the avb connects via an Ethernet to Thunderbolt adapter.

I’m running Z390 Thunderbolt mobo with OpenCore 0.6.6
 
Joined
Apr 1, 2020
Messages
65
Motherboard
Gigabyte Z390 Designare
CPU
3.6 GHz 8-Core Intel Core I9-9900K
Graphics
RX 580
The rest should be smooth sailing. OpenCore is a wonderful piece of work so let's hope you're able to establish confidence in it quickly.
Indeed. Upgrade done! Thx!
 

Attachments

  • Screen Shot 2021-02-10 at 5.34.15 PM.png
    Screen Shot 2021-02-10 at 5.34.15 PM.png
    107.3 KB · Views: 27
Joined
Feb 10, 2021
Messages
4
Motherboard
Designare z390
CPU
Intel 9900k
Graphics
RX 580 XT
Hello @CaseySJ,
I have successfully installed Catalina using Opencore 0.6.6. However, I'm having an issue with my iMessage (and I think also FaceTime). And yes, I have updated my SMBIOS, using the HackinDROM. Just to add, looks like my AppleID/App Store is working fine. May I know if there's something else I can look to in order for this to solve?
 
Last edited:

CaseySJ

Moderator
Joined
Nov 11, 2018
Messages
16,316
Motherboard
Gigabyte Z490 Vision D
CPU
i5-10400
Graphics
RX 580
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac Pro
Classic Mac
  1. Quadra
Mobile Phone
  1. iOS
Hello @CaseySJ,
I have successfully installed Catalina using Opencore 0.6.6. However, I'm having an issue with my iMessage (and I think also FaceTime). And yes, I have updated my SMBIOS, using the HackinDROM. Just to add, looks like my AppleID/App Store is working fine. May I know if there's something else I can look to in order for this to solve?
Some guidelines:
  • On Apple’s “Check Coverage” website enter your serial number and see if it is an Invalid Serial. We actually want to use an Invalid Serial, so if the website informs you in red letters that the number is invalid, then you are OKAY to use it.
  • Post a screenshot of “System Information —> Network”. We’re checking for “en0” although it should be present if App Store is working.
  • Because Messages and FaceTime store necessary “keys” in NVRAM, try resetting NVRAM from OpenCore Picker. Press space bar at the Picker to reveal the Reset NVRAM option.
  • Also sign out of iCloud. Reboot. Then sign back in.
 
Joined
Jan 20, 2016
Messages
14
Motherboard
HP OEM
CPU
2x E5-2696 V2
Graphics
RX 5600 XT
Mac
  1. iMac
  2. MacBook
  3. MacBook Pro
  4. Mac Pro
Classic Mac
  1. Apple
Mobile Phone
  1. iOS
@nasgier
And, you can use hackintool "look at system" to check whether the iMessage token are correct.
If there are some with only 0000000... than something is missing or wrong.
This makes it easier.

Make also sure, that u have generate a valid MLB/ROM in Platforminfo > DataHub in Opencore
 
Top