Contribute
Register

[SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

Joined
Dec 19, 2012
Messages
44
Motherboard
Gigabyte Z390 Designare
CPU
i9-9900K
Graphics
RX 5700 XT
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS

Attachments

  • IMG_4879.jpg
    IMG_4879.jpg
    4.8 MB · Views: 18

CaseySJ

Moderator
Joined
Nov 11, 2018
Messages
16,328
Motherboard
Gigabyte Z490 Vision D
CPU
i5-10400
Graphics
RX 580
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac Pro
Classic Mac
  1. Quadra
Mobile Phone
  1. iOS
@CaseySJ I've used the files from your OpenCore 0.6.3 mini guide: https://www.tonymacx86.com/threads/...700k-amd-rx-580.267551/page-2707#post-2189297

The USB boots but when I select the Install MacOS Big Sur option I get that crossed circle. I tried to understand why by going to -v (verbose) mode and here is what I get:

Any idea about what I am doing wrong?

My BIOS version is F8
Please see 1st paragraph:
 

CaseySJ

Moderator
Joined
Nov 11, 2018
Messages
16,328
Motherboard
Gigabyte Z490 Vision D
CPU
i5-10400
Graphics
RX 580
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac Pro
Classic Mac
  1. Quadra
Mobile Phone
  1. iOS
Mr. Casey, I did that and FCPX seems to be working better now, BUT I lost the ability to open the Preview app (bounces forever) and do quicklook for image files from the finder.
Now re-enable “Internal Graphics” in BIOS Setup and check FCPX performance as well as Preview app.
 

Rag

Joined
Jul 5, 2019
Messages
128
Motherboard
Gigabyte Z390 Designare
CPU
i9-9900K
Graphics
RX 5700 XT
Mac
  1. Mac Pro
Mobile Phone
  1. iOS
Hello @CaseySJ

See if you can help me with this, I have a HighPoint 3742 card, installed the driver on Big Sur, everything works normal.
But according to her manual this driver should appear as loaded, but as you can see on the screen, it does not load. Can you help me with that?

Imagem 1.jpg
Imagem.jpg
Thanks,
 

CaseySJ

Moderator
Joined
Nov 11, 2018
Messages
16,328
Motherboard
Gigabyte Z490 Vision D
CPU
i5-10400
Graphics
RX 580
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac Pro
Classic Mac
  1. Quadra
Mobile Phone
  1. iOS
Hello @CaseySJ

See if you can help me with this, I have a HighPoint 3742 card, installed the driver on Big Sur, everything works normal.
But according to her manual this driver should appear as loaded, but as you can see on the screen, it does not load. Can you help me with that?

Thanks,
Please note that the driver is not yet compatible with Big Sur.
Screen Shot 2020-12-04 at 6.51.52 AM.png
 

Rag

Joined
Jul 5, 2019
Messages
128
Motherboard
Gigabyte Z390 Designare
CPU
i9-9900K
Graphics
RX 5700 XT
Mac
  1. Mac Pro
Mobile Phone
  1. iOS
Please note that the driver is not yet compatible with Big Sur.

Hello @CaseySJ

Well it's not what it says in the driver that came out now, see the screens, maybe this information that passed is not updated:
Imagem.jpg
Imagem 2.jpg
Imagem 1.jpg
 
Joined
Sep 6, 2020
Messages
51
Motherboard
Gigabyte Designare Z390
CPU
i9 9900k
Graphics
Ati rx 580 nitro
Mobile Phone
  1. Android
Hello! Can you tell me is there a way to run Windows in macOS? Systems are on different disks, Parallels and VMWare cannot run.
 
Joined
Jun 13, 2020
Messages
1
Motherboard
Gigabyte Designare Z390
CPU
i7-9700
Graphics
RX 580
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Hey all,

I just upgraded from Catalina to Big Sur. In Catalina, I had 3 Monitors (2 DP and 1 HDMI) running off my RX 5700XT. Upon upgrade, the DP connections no longer work. I've moved 1 DP over to HDMI and it works fine so HDMI is working great. But DisplayPort seems to be wonky.

Any ideas? Thanks.

iMac 19,1 | Z390 Gigabyte Designare | i7-9700K | Radeon RX 5700 XT
 
Joined
Nov 22, 2011
Messages
116
Motherboard
z390 Designare
CPU
i9 9900k
Graphics
Radeon VII
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. iOS
Has happened to me on and off since Mojave, but it has been worse for me on Big Sur. For me, the Bluetooth and USB tend to only crash when I'm using Zoom/Teams/WebEx and other applications.
Its really weird
Hello @CaseySJ

Well it's not what it says in the driver that came out now, see the screens, maybe this information that passed is not updated:View attachment 499791View attachment 499793View attachment 499792
There is a new driver from highpoint, I got it through their tech support. Follow the guide to the letter as the last step is the most important. You have to accept the system extension update on the security setting page in order for it to work. files attached
 

Attachments

  • HighPointRR Driver Installation Guide.pdf
    757.8 KB · Views: 35
  • HighPointRR_Mac_1012_1015_v4.22.0_20_10_26.dmg
    794.6 KB · Views: 19
Top