Contribute
Register

[SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

CaseySJ

Moderator
Joined
Nov 11, 2018
Messages
14,383
Motherboard
Gigabyte Z490 Vision D
CPU
i5-10400
Graphics
RX 580
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac Pro
Classic Mac
  1. Quadra
Mobile Phone
  1. iOS
Just wondered... Has anyone done any tests yet to see if these additional fields make any difference to reliability or performance for the SSDT?
My own tests showed no difference. However, the Thunderbolt devices in my collection are:
  • Apple TB3-to-TB2 adapter
  • Apple TB2 Gigabit Ethernet adapter
  • OWC TB3 14 Port Dock
  • Belkin TB3 Dock Pro
 
Joined
Jul 7, 2010
Messages
122
Motherboard
ASUS ROG MAXIMUS HERO X Z370
CPU
i9-9900KS
Graphics
RX 580
Mac
  1. MacBook Air
Classic Mac
  1. PowerBook
Mobile Phone
  1. iOS
so here is an apple crash report when it does the restart on restart - im not proficient enough to understand it
I don't really understand the crash report, but see it refers to iMacPro... I thought for LGA2011 MacPro 6,1 was the best Sys Def to use? Could something like that that possible cause issues with the hardware? I also spotted the focusrite reference in there. Have you tried uninstalling or removing the extensions for that to see if that changes anything?
 
Joined
Aug 25, 2012
Messages
1,008
Motherboard
Gigabyte Z390 Designare
CPU
i9 9900k
Graphics
RX480
Mac
  1. MacBook Pro
Classic Mac
  1. Performa
  2. Power Mac
  3. PowerBook
  4. Quadra
Mobile Phone
  1. iOS
On Mojave we've had a Jekyll and Hyde relationship between OcQuirks/OpenRuntime and OcQuirks-4/FwRuntimeServices. It seems the latter is better suited for Mojave.
What's weird: I had OcQuirks-4/FwRuntimeServices since forever. Then I had boot failures after an overnight cold boot. I switched to OcQuirks/OpenRuntime. Upgraded Clover. Upgraded BIOS. This worked OK for maybe 2 days, then it became 100% failure, but not with optimised default settings?
 
Joined
Dec 11, 2017
Messages
27
Motherboard
gigabyte z390 D
CPU
9900k i9
Graphics
AMD RX 580
Mac
  1. iMac
Mobile Phone
  1. iOS
Pre-noob if that's possible here (bought second build from same guy-first was great, i7/sierra). I've read approx 50 pages, starting from the beginning, then starting from the end back and have seen my problems referenced but no directions I could understand or follow so just thought I'd post to ask for help. Switching items in BIOS is all I've tried per UAD's recommendations, to varying effect but no real fix.

Tons of dropouts, glitches, and crashes. I switched from rme babyface pro to apollo x twin (current software), and DAWs from studio one to Cubase. Funnily, Cubase only crashed 3 times in the month I was demoing, now crashing dozens of times a day after buying it ha. Mainly two plugins seem to be causing that, but studio one crashes constantly regardless of project or plugins. I heard people mentioning Kernal panics which seems to be studio one related as it's often different plugins crashing it.

Catalina, fresh install from scratch after I did a migration but had same issues. No dual boot/windows drive. The guy who built it hasn't been helpful so thought I'd ask here. Thanks in advance!
 
Joined
Jan 29, 2020
Messages
64
Motherboard
WS X299 Sage/10G -3001 - OpenCore
CPU
i9-7980XE
Graphics
Pro WX 8200
Mac
  1. iMac
  2. MacBook Pro
  3. Mac Pro
Mobile Phone
  1. iOS
What is IO REG? Do you mean IORegistryExplorer.app or ioreg or System Information.app? They are not sufficient for getting current link rate and link speed for PCIe devices. Plus, you need the link rate and link width of all the parent devices as well to get the full picture.

I don't know what device you are getting that 2.5 GT/s from - probably an embedded Thunderbolt device of the Thunderbolt controller which is always reported at 2.5 GT/s even though the embedded Thunderbolt devices (NHI, XHC, downstream bridges) are faster than that - in this case you want the link rate and link width of the upstream Thunderbolt bridge of the Thunderbolt controller which is not shown in System Information.app.

I believe the OWC Express 4M2 uses PCIe 3.0 x1 for each NVMe device.
Yes I meant IORegistryExplorer.app. I see now that wasn't sufficient and apologize for not using pcitree.sh as you asked. I have a readout here, hope this helps:
Screen Shot 2020-09-07 at 9.21.50 AM.png
 
Joined
Jul 6, 2020
Messages
28
Motherboard
Z390 Aorus Master
CPU
9900K
Graphics
Rx580
** Micro-Guide for Upgrading from Mojave to Catalina 10.15.4 **
Please do not quote this micro-guide in its entirely. Post a link instead.


just created the usb stick. When pressing f12 to boot with the usb stick, clover from usb hangs at scanning entries...any idea?
 
Joined
Jun 1, 2012
Messages
19
Motherboard
GA-X58A-UD7 Rev.1 BIOS F7
CPU
i7 970
Graphics
HD5770
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Pre-noob if that's possible here (bought second build from same guy-first was great, i7/sierra). I've read approx 50 pages, starting from the beginning, then starting from the end back and have seen my problems referenced but no directions I could understand or follow so just thought I'd post to ask for help. Switching items in BIOS is all I've tried per UAD's recommendations, to varying effect but no real fix.

Tons of dropouts, glitches, and crashes. I switched from rme babyface pro to apollo x twin (current software), and DAWs from studio one to Cubase. Funnily, Cubase only crashed 3 times in the month I was demoing, now crashing dozens of times a day after buying it ha. Mainly two plugins seem to be causing that, but studio one crashes constantly regardless of project or plugins. I heard people mentioning Kernal panics which seems to be studio one related as it's often different plugins crashing it.

Catalina, fresh install from scratch after I did a migration but had same issues. No dual boot/windows drive. The guy who built it hasn't been helpful so thought I'd ask here. Thanks in advance!

I work every day with Studio One since v.3 and v.5 never crashed on my systems so check your plugins!!!
 

CaseySJ

Moderator
Joined
Nov 11, 2018
Messages
14,383
Motherboard
Gigabyte Z490 Vision D
CPU
i5-10400
Graphics
RX 580
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac Pro
Classic Mac
  1. Quadra
Mobile Phone
  1. iOS
Pre-noob if that's possible here (bought second build from same guy-first was great, i7/sierra). I've read approx 50 pages, starting from the beginning, then starting from the end back and have seen my problems referenced but no directions I could understand or follow so just thought I'd post to ask for help. Switching items in BIOS is all I've tried per UAD's recommendations, to varying effect but no real fix.

Tons of dropouts, glitches, and crashes. I switched from rme babyface pro to apollo x twin (current software), and DAWs from studio one to Cubase. Funnily, Cubase only crashed 3 times in the month I was demoing, now crashing dozens of times a day after buying it ha. Mainly two plugins seem to be causing that, but studio one crashes constantly regardless of project or plugins. I heard people mentioning Kernal panics which seems to be studio one related as it's often different plugins crashing it.

Catalina, fresh install from scratch after I did a migration but had same issues. No dual boot/windows drive. The guy who built it hasn't been helpful so thought I'd ask here. Thanks in advance!
Hello @jdlux,

"Pre-noob"? :)

This may be a USB 3 port stability issue that a number of our audio professionals have faced recently. Please have a look first at this post and we can go from there:
 

CaseySJ

Moderator
Joined
Nov 11, 2018
Messages
14,383
Motherboard
Gigabyte Z490 Vision D
CPU
i5-10400
Graphics
RX 580
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac Pro
Classic Mac
  1. Quadra
Mobile Phone
  1. iOS
Top