Contribute
Register

[SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

Joined
May 15, 2020
Messages
118
Motherboard
Z390 Designare
CPU
I9-9900KF
Graphics
RX 5700 XT
Mac
MacBook Pro
which firmware did you use did you maybe have a link or the file?
firmware of what? My Thundebolt chip originally have NVME33 version which Elias modified and published here "DESIGNARE-Z390-NVM33-Elias64Fr.bin" for this Z390 Designare on-board Titan Ridge Thunderbolt. Then I flashed it to my Motherboard's Winbond chip with a Raspberry Pi 4 using this guide and this.
 
Joined
Jul 26, 2018
Messages
747
Motherboard
Asus Z370-A Prime II
CPU
i7-8700
Graphics
RX 580
Mac
MacBook Pro
Mobile Phone
iOS
@CaseySJ I wanted to bring to your attention a fun little app I've been using for sometime for updating Kext. It's from the main German hackintosh forum and has served me very, very well. It has quite a few other features worth tearing through too. It's also in English :)

 
Joined
Jan 19, 2019
Messages
65
Motherboard
H270M-D3H
CPU
i7-7700
Graphics
RX 560
Mac
MacBook Pro
Mobile Phone
iOS
Joined
Jul 19, 2017
Messages
91
Motherboard
Gigabyte Z390 Designare
CPU
i7-8700K
Graphics
5700 XT
I've tested SAPPHIRE PULSE Radeon RX 5700 XT and it's working perfectly. Usually Sapphire has great compatibility with Hackintosh
i know sapphire its good with mac but this model "nitro" i dont know
 
Joined
Feb 19, 2018
Messages
462
Motherboard
Gigabyte Z390 Aorus Master
CPU
i9-9900K
Graphics
RX 580
Mac
iMac, MacBook, MacBook Air, MacBook Pro, Mac Pro
Classic Mac
Apple, eMac, iMac, Power Mac, PowerBook, Xserve
Mobile Phone
iOS, Other
No joy so far. (still no hs11/12 in ioReg)
View attachment 473489



Thx for all the hints so far! What can/should I do now? I'm pretty clueless rn.
Have you tried a different version of UsbInjectAll?

I've heard of a few people having trouble with 0.7.5, try the previous 0.7.3 version which is available in the Downloads section of this site.
 
Joined
Feb 23, 2012
Messages
49
Motherboard
Gigabyte Z390 Designare
CPU
i7-9700K
Graphics
Vega 56
Mac
MacBook Pro
Mobile Phone
Android
Have you tried a different version of UsbInjectAll?

I've heard of a few people having trouble with 0.7.5, try the previous 0.7.3 version which is available in the Downloads section of this site.
Thx! I literally just did exactly this. and it worked!
Big thanks to Casey and all of you for your help! <3

I just fixed it by rolling back to USBinjectall 0.7.3. Bluetooth works :)

That was unexpected. Looks like something about my setup or config doesn't like the latest 0.7.5 version. I think I've tried literally everything but completely remapping all the usb (for time's sake)
 
Top