Contribute
Register

Success GA-Z97X-Gaming G1 WIFI-BK (rev. 1.0)

Joined
Jun 18, 2013
Messages
4
Motherboard
Throttlemeister v2
CPU
i7-4790k 4.7 GHz vcore: 1.3v
Graphics
EVGA Geforce 780TI KINGPIN Edition Classified
Mac
iMac
Classic Mac
Mobile Phone
Android, iOS
I have succesfuly installed yosemite on my rig

CPU Motherboard Graphics RAM
i7-4790k GA-Z97X-Gaming G1 WIFI-BK (rev. 1.0) EVGA Geforce 780TI KINGPIN Edition Classified gskill trident x 2400MHz 4x4
Hard Drive Hard Drive Hard Drive Hard Drive
seagate barracuda seagate barracuda seagate barracuda seagate barracuda
Hard Drive Hard Drive Optical Drive Cooling
seagate barracuda Crucial M500 SSD random dvd multirecorder / cd drive fast sata 6... ex240 rad
Cooling Cooling Cooling Cooling
xspc ax240 kit 3 140mm fans plus 6 120mm fans EK-FC780 GTX Classy - Nickel EK-FC780 GTX Classy Backplate - Black Rev.2.0
Cooling Cooling OS OS
Arctic Cooling MX4 4g Thermal Paste XSPC EX360 crossflow windows 8.1 pro ZorinOS
OS Monitor Monitor Monitor
Mac Os X Yosemite acer h236hl acer h236hl acer h236hl
Keyboard Power Case Mouse
logitech g510s evga supernova 1300 g2 Corsair 900D logitech g500s
Mouse Pad Audio Audio Audio
none Logitech X-540 5.1 Surround Sound Speaker w/ su... diamond xtreme sound XS71U Logitech H390 Headset
Other Other Other
xbox 360 wireless logitech c110 webcam logitech driving force gt



I will be posting the clover config i used and then I will name everything else i got working when i boot into mac again in a bit as i'm restoring my raid 0 array for windows the the mac install butchered. Also after i review the forums post rules i will tell you what i can about the kexts used.

also if i'm violating any rule be sure to let me know and i will make changes.
 
Last edited by a moderator:
Joined
Jul 29, 2014
Messages
1
Motherboard
Gigabyte GA-Z97X-Gaming G1 WIFI
CPU
i7-4770K
Graphics
GTX 760
Mac
Classic Mac
Mobile Phone
Hello, I congratulate you, this motherboard is excellent.
I share my settings and do a couple of queries:

Mobo: Gigabyte GA-Z97X-Gaming G1 WIFI-BK
Cpu: intel i7-4770K
Graphics: Asus Striker GeForce GTX-760 4 Gb DDR5
Ram: Corsair Vengeance 1600 Mhz 16 Gb
CD: Asus BW-12B1ST
HD: Toshiba 500 Gb
Cooling: Corsair H100I
More: Apple Wireless Keyboard + Magic Mouse


I tried the installation with clover but I failed to make it work, not that I'm doing wrong, you have some kext or additional DSDT?

work the wifi Bluetooth combo, as you did?

I appreciate your help.

tks :thumbup:
 
Joined
Jun 18, 2013
Messages
4
Motherboard
Throttlemeister v2
CPU
i7-4790k 4.7 GHz vcore: 1.3v
Graphics
EVGA Geforce 780TI KINGPIN Edition Classified
Mac
iMac
Classic Mac
Mobile Phone
Android, iOS
Thank you.

the Wifi/Bluetooth just works for some reason however you will need to config Clover to fix USB. I should be rebooting soon so i will post my clover config. as for the Ethernet ports the killer and the Intel i just opened MultiBeast and dropped it into clovers kext folder so it loads the Ethernet before we get to the OS, and then install it in the OS with Kext Utility. also enable all USB injections. the DSDT i put in my clover is stock, and i didn't even enable DropDSDT. i will reboot now to get one of the many config file backups i have around. I don't know why but MultiBeast was causing issues for me.

here is my config:
Code:
<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
    <key>ACPI</key>
    <dict>
        <key>DSDT</key>
        <dict>
            <key>Debug</key>
            <false/>
            <key>DropOEM_DSM</key>
            <false/>
            <key>Fixes</key>
            <dict>
                <key>FixUSB_1000</key>
                <true/>
            </dict>
            <key>ReuseFFFF</key>
            <false/>
        </dict>
        <key>DropTables</key>
        <array>
            <dict>
                <key>Signature</key>
                <string>DMAR</string>
            </dict>
        </array>
        <key>SSDT</key>
        <dict>
            <key>DropOem</key>
            <false/>
            <key>Generate</key>
            <dict>
                <key>CStates</key>
                <false/>
                <key>PStates</key>
                <false/>
            </dict>
        </dict>
    </dict>
    <key>Boot</key>
    <dict>
        <key>Arguments</key>
        <string>-v npci=0x3000 nvda_drv=1 kext-dev-mode=1</string>
        <key>Legacy</key>
        <string>LegacyBiosDefault</string>
        <key>Log</key>
        <false/>
        <key>NeverHibernate</key>
        <true/>
        <key>Secure</key>
        <false/>
        <key>Timeout</key>
        <integer>5</integer>
        <key>XMPDetection</key>
        <string>Yes</string>
    </dict>
    <key>CPU</key>
    <dict>
        <key>C2</key>
        <true/>
        <key>C4</key>
        <true/>
        <key>C6</key>
        <true/>
        <key>FrequencyMHz</key>
        <integer>4700</integer>
    </dict>
    <key>Devices</key>
    <dict>
        <key>Audio</key>
        <dict>
            <key>Inject</key>
            <string>Detect</string>
        </dict>
        <key>USB</key>
        <dict>
            <key>AddClockID</key>
            <true/>
            <key>FixOwnership</key>
            <true/>
            <key>Inject</key>
            <true/>
        </dict>
    </dict>
    <key>GUI</key>
    <dict>
        <key>Custom</key>
        <dict>
            <key>Entries</key>
            <array>
                <dict>
                    <key>Disabled</key>
                    <false/>
                    <key>FullTitle</key>
                    <string>UEFI Internal</string>
                    <key>Hidden</key>
                    <string>Always</string>
                    <key>Ignore</key>
                    <false/>
                    <key>NoCaches</key>
                    <false/>
                    <key>Type</key>
                    <string>Other</string>
                </dict>
            </array>
        </dict>
        <key>Mouse</key>
        <dict>
            <key>Enabled</key>
            <false/>
            <key>Mirror</key>
            <false/>
        </dict>
        <key>Scan</key>
        <dict>
            <key>Entries</key>
            <true/>
            <key>Legacy</key>
            <false/>
            <key>Tool</key>
            <true/>
        </dict>
        <key>ScreenResolution</key>
        <string>1920x1080</string>
        <key>Theme</key>
        <string>Yosemite</string>
    </dict>
    <key>Graphics</key>
    <dict>
        <key>Inject</key>
        <dict>
            <key>ATI</key>
            <false/>
            <key>Intel</key>
            <false/>
            <key>NVidia</key>
            <false/>
        </dict>
    </dict>
    <key>KernelAndKextPatches</key>
    <dict>
        <key>AppleRTC</key>
        <true/>
        <key>KernelPm</key>
        <true/>
    </dict>
    <key>SMBIOS</key>
    <dict>
        <key>BiosReleaseDate</key>
        <string>09/03/2013</string>
        <key>BiosVendor</key>
        <string>Apple Inc.</string>
        <key>BiosVersion</key>
        <string>IM142.88Z.0118.B00.1309031249</string>
        <key>Board-ID</key>
        <string>Mac-27ADBB7B4CEE8E61</string>
        <key>BoardManufacturer</key>
        <string>Apple Inc.</string>
        <key>BoardType</key>
        <integer>10</integer>
        <key>ChassisAssetTag</key>
        <string>iMac-Aluminum</string>
        <key>ChassisManufacturer</key>
        <string>Apple Inc.</string>
        <key>ChassisType</key>
        <string>13</string>
        <key>Family</key>
        <string>iMac</string>
        <key>Manufacturer</key>
        <string>Apple Inc.</string>
        <key>Memory</key>
        <dict>
            <key>Channels</key>
            <integer>2</integer>
        </dict>
        <key>Mobile</key>
        <false/>
        <key>ProductName</key>
        <string>iMac14,2</string>
        <key>SerialNumber</key>
        <string>C02L00000000</string>
        <key>Trust</key>
        <false/>
        <key>Version</key>
        <string>1.0</string>
    </dict>
    <key>SystemParameters</key>
    <dict>
        <key>InjectKexts</key>
        <string>Detect</string>
    </dict>
</dict>
</plist>
also my Wifi is only used to connect to my printer as i use both Ethernet ports for data transfer. teaming is harder on mac though so not teaming yet.
 
Joined
Apr 17, 2015
Messages
1
Mac
Classic Mac
Mobile Phone
hi

i am new to this hackintosh scene

can you please provide more detailed information about the multibeast settings and the whole installation?

i have the exact same system like you, only difference is that my ssd is from samsung (evo)

please tell me how to get the system working from the beginning of the installation until the final configuration and driver installation.

thank you

isa
 
Joined
Mar 17, 2019
Messages
8
Motherboard
Gigabyte GA-Z97X-Gaming GT
CPU
i7-4770
Graphics
RX 580
Does anybody here update to Mojave or Catalalina with this board?
i already did and it works good.
My Mobo is the Z97X G1 Gaming
My CPU: Intel i7 4770
USB works at 2.0 Speed in Mojave and Catalina.
Audio AL1150 Works on Mojave but no on Catalina.
Screen Shot 2019-11-14 at 11.39.45 PM.png
 
Top