Contribute
Register

[SUCCESS] [GA-Z77X-UP5-TH] Yosemite with Clover

Status
Not open for further replies.
Joined
Apr 26, 2011
Messages
30
Motherboard
GA-Z77X-UP5 TH
CPU
i7-3770K
Graphics
RX 580
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
Thanks for the answers guys.

jk2309, I did solve the audio problem after getting my head around using Multibeast without installing anything else at the same time. In any case it seems to work. I'll try to fiddle with it later on to inject directly from Clover to avoid a kext re-write every update.

Jithin.C.V I did use the UEFI entry, and I was already on EFI mode - which I neglected to mention originally. I solved the issue for now by setting my SSD as the only boot option, but it might become an issue down the road, I'm not sure.
 
Joined
Mar 24, 2013
Messages
4
Motherboard
Macbook
CPU
Intel
Graphics
128
Mac
Classic Mac
Mobile Phone
You can get the bios from here:

http://forums.tweaktown.com/gigabyte/48085-gigabyte-modified-bios.html

You can read about patching it with Ozmosis here:

http://www.insanelymac.com/forum/topic/291655-ozmosis/

And here: ((download Ozmosis.zip)

http://www.insanelymac.com/forum/topic/301407-guide-insert-ozmosis-into-uefi-bios/



Yes it supports both OS X and Windows (both UEFI and Legacy Boot)

I won't share mine as it contains info unique to my OSX (MLB and Hardware ROM)


Good Luck :thumbup:

I cannot get Ozmosis.zip from the link mentioned above, could someone please
upload this zip ?
 
Joined
Aug 26, 2012
Messages
38
Motherboard
Gigabyte z77x-up5th -- BIOS 4
CPU
i7 3770k
Graphics
Gigabyte r9 270x
Mac
Classic Mac
Mobile Phone
  1. iOS
gunt how do u make a ozmosis n will it brick the mobo n would it work with windows 10 ? let me know and could u share the bios or is it spesific for ur mobo i got ga z77 up5th as well
 
Joined
Aug 26, 2012
Messages
38
Motherboard
Gigabyte z77x-up5th -- BIOS 4
CPU
i7 3770k
Graphics
Gigabyte r9 270x
Mac
Classic Mac
Mobile Phone
  1. iOS
jk can u help me i did evry thing but for some odd reason themes seem to make clover get stuck on boot only the ugly default one seems to make it boot and question when i install to driver r settings to clover same as usb if not let me know what i do in settings n what is bios config as well i use same bios settiings as chimera or dose clover need dffirent settings
 
Joined
Sep 28, 2012
Messages
68
Motherboard
Asus ROG Strix Z370-G Gaming (WI-FI AC)
CPU
i7-8700
Graphics
RX 580
Mobile Phone
  1. iOS
Via Unibeast I am trying to install Yosemite 10.10.5 on Gigabyte z77x-up5 th hardware.


(This is a build that was previously working 100% with 10.9.2.)


Key problem is that when I start I can hit "f12" and get a boot menu that shows me the USB installer I just made, but when I select to boot from that installer, I can see the usb drive light flash momentarily and then I get a black screen message that just says:

"Reboot and select proper boot device or insert boot media in selected boot device and press a key."

Some details:
* The motherboard has the latest F12 firmware.
* USB prepared with 5.2.0 Unibeast
* Fresh download of 10.5.5
* Gigabyte z77x-up5 th BIOS set to "defaults"
* Also tried settings of Recommended BIOS/UEFI Settings for Beginners
* USB shows as selectable in boot list, just goes to Reboot and select proper boot device message when selected.
* Followed this guide to the letter: UniBeast: Install OS X Yosemite on Any Supported Intel-based PC
* Tried various USB 3.0 and 2.0 ports to same effect.
* Tried changing boot device order, etc. Did not help.
* any ideas welcomed...
 
Joined
Dec 16, 2012
Messages
83
Motherboard
Gigabyte GA-Z77X-UP5-TH F12 (GA-Z77X-UP5-TH)
CPU
INTEL i7 3770K
Graphics
Radeon RX 580 8 GB (GV-RX580GAMING-8GD)
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
So, was Clover installed on the USB Disk before and you use the same USB to do the Unibeast installation? (coz you were saying " USB prepared with 5.2.0 Unibeast" )

It could be the boot sector is still (first 512-byte sectors in first partition) has the previous boot info. And also UEFI has a hidden partition as well. Did you manage to have only one partition on the USB disk?
 
Joined
Apr 12, 2013
Messages
12
Motherboard
Gigabyte GA-Z77X-UP5 TH
CPU
i7-3770K
Graphics
GTX 1080 Ti
Mac
  1. MacBook Air
  2. MacBook Pro
Mobile Phone
  1. iOS
I used your config.plist when I upgraded to clover. I then updated to el capitan and cannot get the clover boot timeout to work. Anyone else have this issue? I have used clover configurator and it still just sits at the hard drive screen waiting for me to click a drive.
 

BreBo

Moderator
Joined
Oct 17, 2011
Messages
9,445
Motherboard
Gigabyte GA-Z87X-OC
CPU
i7-4770K
Graphics
HD 4600 / RX 580
Did you set the DefaultVolume correct?

Check here
 
Status
Not open for further replies.
Top