Contribute
Register

Success: GA-Z77N-Wifi ~ i5 350k ~ NVidia GT 640 ~ 10.8.2

Status
Not open for further replies.
Joined
Oct 16, 2012
Messages
16
Motherboard
ehhh
CPU
Intel i5-3570K
Graphics
Intel HD4000
Mac
Classic Mac
Mobile Phone
  1. Android
Hmmmm You got onboard bluetooth to work? I've been trying different dongles with no avail. The recent IOGear one is garbage, the targus one actually fell apart on me. The onboard bluetooth was recognized, but I could not successfully pair anything to it. I was thinking earlier, and I never setup the external antenna, as I thought that was strictly for the wifi controller. Is the external antenna used for bluetooth as well? If so, it might be worth it for me to attempt the onboard bluetooth again. I uninstalled the mini PCIe card, but it would be nothing to reinstall it.

Thoughts anybody? I would really like to get bluetooth working on this great motherboard and system at some point.

Rich
 
Joined
Feb 5, 2013
Messages
12
Motherboard
Gigabyte Z77N-WIFI
CPU
I5
Graphics
EVGA 660 TI
Mac
Classic Mac
Mobile Phone
Hmmmm You got onboard bluetooth to work? I've been trying different dongles with no avail. The recent IOGear one is garbage, the targus one actually fell apart on me. The onboard bluetooth was recognized, but I could not successfully pair anything to it. I was thinking earlier, and I never setup the external antenna, as I thought that was strictly for the wifi controller. Is the external antenna used for bluetooth as well? If so, it might be worth it for me to attempt the onboard bluetooth again. I uninstalled the mini PCIe card, but it would be nothing to reinstall it.

Thoughts anybody? I would really like to get bluetooth working on this great motherboard and system at some point.

Rich

Yep. Plug the antenna in, that did it for me.

also just installed 10.8.2 from the combo installer, this has fixed my white square artefact and the wake problem.

basically I have no issues at all now. Gtx is even peaking at 100fps in heavenly.
 
Joined
Oct 16, 2012
Messages
16
Motherboard
ehhh
CPU
Intel i5-3570K
Graphics
Intel HD4000
Mac
Classic Mac
Mobile Phone
  1. Android
Yeah...

I just tried it. It is not working. not sure what I am doing wrong. The bluetooth adapter is recognized in System information. The bluetooth icon is not greyed out on the taskbar and I can go into settings and such. If I set my cell phone and/or magic mouse to discoverable the mac never sees it when scanning. However my cell phone can see the magic mouse, so I know the problem is not the mouse...

I don't get it. I am truly at a loss. Not sure what to try next..

Any suggestions community? :(

Rich
 
Joined
Feb 5, 2013
Messages
12
Motherboard
Gigabyte Z77N-WIFI
CPU
I5
Graphics
EVGA 660 TI
Mac
Classic Mac
Mobile Phone
Hi - I see a few of you on this thread have Z77N and GTX 660 TI set-ups. I was wondering if you'd got sleep / wake successfully working? And if so how?

On mine the system auto sleeps, and I mean completely, i.e. hard disks spin down, fans off, monitor off. But when I hit a key everything fires up OK except for the monitor. You can hear sounds so I know the main system is back on, but no monitor, which leads me to believe the 660 TI is still sleeping.

I have graphicsenabler=no, darkwake=10, pure UEFI (no DSDT), and am on 10.8.2. Am using an Apple Cinema display hooked up to the 660 ti displayport.

Any suggestions?
 
Joined
Jun 15, 2012
Messages
15
Motherboard
Computer
CPU
i7-3770K
Graphics
MSI GTX 660 Ti 2GB
Mac
  1. iMac
Classic Mac
Mobile Phone
Hi - I see a few of you on this thread have Z77N and GTX 660 TI set-ups. I was wondering if you'd got sleep / wake successfully working? And if so how?

On mine the system auto sleeps, and I mean completely, i.e. hard disks spin down, fans off, monitor off. But when I hit a key everything fires up OK except for the monitor. You can hear sounds so I know the main system is back on, but no monitor, which leads me to believe the 660 TI is still sleeping.

I have graphicsenabler=no, darkwake=10, pure UEFI (no DSDT), and am on 10.8.2. Am using an Apple Cinema display hooked up to the 660 ti displayport.

Any suggestions?

From what I have read, sleep should be disabled as the same issue with the display not showing is an issue with the 660 Ti. Although with me, sleep just results in the hard disks and screen turning off, everything else remaining on. Not sure if it really does matter since sleep will still not work and I have yet to find a situation where it will sleep successfully.
 
Joined
Mar 20, 2013
Messages
11
Motherboard
PC
CPU
Intel
Graphics
Nvidia
Mac
Classic Mac
Mobile Phone
Yeah...

I just tried it. It is not working. not sure what I am doing wrong. The bluetooth adapter is recognized in System information. The bluetooth icon is not greyed out on the taskbar and I can go into settings and such. If I set my cell phone and/or magic mouse to discoverable the mac never sees it when scanning. However my cell phone can see the magic mouse, so I know the problem is not the mouse...

I don't get it. I am truly at a loss. Not sure what to try next..

Any suggestions community? :(

Rich

I have the exact same problem, Bluetooth is working, sees Magic Mouse, but it can't Pair. Not sure why!

Also, does anyone suggest a working USB Wifi Dongle? I have my GTX 670 in the PCI slot, and no ethernet close by, so I really need working Wifi. BTW, I'm running 10.8.3, no other issues, everything has worked great.
 
Joined
Jun 15, 2012
Messages
15
Motherboard
Computer
CPU
i7-3770K
Graphics
MSI GTX 660 Ti 2GB
Mac
  1. iMac
Classic Mac
Mobile Phone
I have the exact same problem, Bluetooth is working, sees Magic Mouse, but it can't Pair. Not sure why!

Also, does anyone suggest a working USB Wifi Dongle? I have my GTX 670 in the PCI slot, and no ethernet close by, so I really need working Wifi. BTW, I'm running 10.8.3, no other issues, everything has worked great.

You might want to aim for using the half height pci slot for a wifi card ($10 Dell DW1515) and then find a reliable and compatable bluetooth dongle. That's just my opinion though.
 
Joined
Mar 10, 2013
Messages
12
Motherboard
10.8.2
CPU
3770K
Graphics
HD 4000
Mac
Classic Mac
Mobile Phone
I have a build that I've been looking at for weeks waiting to install the OS. It pains me to look at knowing I can't use it, but I have no apple system at all. On tuesday I am supposed to be meeting up with a friend who will let me use his macbook pro. So everything has to be right when I make my usb bootable/bootloader stick.

My components...

GA-Z77N
i7 3770K
HD 4000

Please advise on all the correct bootloader checklist options and system definitions etc. I'm assuming if I can just get the OS to install right then I can be able to trouble shoot the small stuff on my own system from there. If things are wrong I have to wait and meet up with a friend again. :banghead::banghead::banghead:
 
Joined
Mar 20, 2013
Messages
11
Motherboard
PC
CPU
Intel
Graphics
Nvidia
Mac
Classic Mac
Mobile Phone
Can someone confirm that sleep/wake works on this board?

Confirmed, mine works totally fine, running 10.8.3.
 
Joined
Mar 20, 2013
Messages
11
Motherboard
PC
CPU
Intel
Graphics
Nvidia
Mac
Classic Mac
Mobile Phone
You might want to aim for using the half height pci slot for a wifi card ($10 Dell DW1515) and then find a reliable and compatable bluetooth dongle. That's just my opinion though.

Yeah, only one PCI slot, and my GTX 670 takes up all that!
 
Status
Not open for further replies.
Top