Contribute
Register

[success] GA-Z68X-UD3h-B3, i5 2500k, HD6870

Joined
Nov 3, 2011
Messages
84
Motherboard
Gigabyte GA-Z170-UD5 TH
CPU
Intel i7 6700k
Graphics
Nvidia GTX970
Mobile Phone
Android
After what has been nearly 2 days of troubleshooting and waiting for things to reinstall, I've finally got a stable install. I didn't remove my graphics card or extra ram either. If I didn't try to cut corners and install on Lion, it would have been a straight forward install.

Background

I cloned my Lion drive to a new hard drive. The new drive was exactly the same so i was expecting the boot0 error but more about that later. It managed to boot into Mavericks from the USB drive, so I then installed Multibeast and moved the DSDT (F10) onto my desktop and selected the options from Storks Mavericks installation guide.

It then just wouldn't boot without the unibeast drive. I disconnected my Lion drive and connected the Mavericks drive in its place and rebooted. It came up with the boot0 error which I was expecting so wrote the file to the drive and rebooted and...success!

I'm using optical audio for my surround sound so that works easy enough but iMessage isn't working. I've tried changing my Apple ID and replacing the nvram module but they don't work. I'm not that bothered but I would like to get it working.


Guide

1. Follow the official guide http://www.tonymacx86.com/374-unibeast-install-os-x-mavericks-any-supported-intel-based-pc.html and also Storks guide as a reference http://www.tonymacx86.com/mavericks-desktop-guides/112418-guide-installing-mavericks-two-z68x-ud3h-systems-one-using-hd3000-one-using-6850-a.html. Prepare the unibeast drive and name it USB.

2. Disconnect any drives and make replace your previous OS X hard drive with the Mavericks hard drive.

3. After a while it should eventually boot into Mavericks. Don't worry if the screen goes white and then grey. It will eventually come on.

4. Place the DSDT for your motherboard onto the desktop and run Multibeast. Follow Storks guide on which options to select.

5. When it reboots it may have the boot0 error. If it doesnt, you should now be booted into Mavericks! If it does have the error just boot from the unibeast installer and click on utilities on the top menu of the installer, select disk utility, unmount your mavericks drive, exit disk utility and then select terminal, then write this code exactly as it is

dd if=/Volumes/USB/usr/standalone/i386/boot1h of=/dev/disk0s2



press enter and then you should see this



restart and it should boot straight into mavericks

Only thing is that iMessage doesn't work. I've tried changing the Apple ID and also adding the NVRAM module but neither works. I'm not that bothered but I would like to get it working.
 
Top