Contribute
Register

Success - GA-X58A-UD3R

Status
Not open for further replies.
Joined
Jul 24, 2012
Messages
19
Motherboard
GA-X58A-UD3R-2.0 FH
CPU
Xeon X5650 6 cores
Graphics
PNY GeForce 9800 GT 1GB
Mac
  1. iMac
  2. MacBook Pro
  3. Mac mini
Mobile Phone
  1. iOS
Hi all,

Hope you've found luck in getting up and running. For anyone else with a similar config that might find this useful, here is a quick rundown for my config, settings and confirmed-working features:

Gigabyte GA-X58A-UD3R Rev 2.0, BIOS FH
All standard BIOS options (except the required AHCI sata & HPET 64-bit settings)
No over clocking​
Core i7-980X
PNY GeForce 9800 GT 1GB (0x0614)
Patriot 12 GB DDR3 1600 MHz (3) 4GB modules
System Profiled as MacPro3,1
Boot drive:
Samsung 256GB SSD PM810​
Other SATA drives:
WD-1TB SATA (WD10EADS-65L5B1)
Hitachi-1TB SATA (HUA721010KLA330)
WD-2TB SATA (WD2002FAEX-007BA0) for Time Machine
Optical Drives:
HL-DT-ST BD-RE BH20N
PLDS DVD+-RW DH-16A6S
Apple iSight Firewire webcam (0x8, 0xA27000414369F)

The startup time from power-on to OS X logon screen is remarkably quicker than 10.8.5.
Overall I'm VERY pleased with how fluid and responsive things are all throughout the GUI

Confirmed working features:
Sound works
Shutdown/Restart works
iMessage works (yeah!)
FaceTime not tested yet (need time to play with this)

But the biggest bonus IMHO is:
SLEEP works great -- both manual AND unattended time-out modes (via Energy Saver)!!​

Geekbench 2.0 64-bit:
Currently clocking at 14884 with the Mavericks 10.9 config
Previous 10.8.5 config peaked at 15595 - regardless I'm still very pleased overall​


Thank you, Tony, MacMan, and all the other contributors -- something way more than a cup o joe coming your way on payday!

I'm going to Ditto d.paolantonio for a moment here too... uploading my MB 6.0 settings and the DSDT for anyone else who might find them useful
View attachment MultiBeast Options 6.0.0 131027.mb
View attachment DSDT-GA-X58A-UD3R-2.0-FH.aml
 
Joined
Feb 11, 2012
Messages
29
Motherboard
z10pe d16 ws
CPU
E5-2650L
Graphics
RX 580
Indeed, a work!!!
Speed ​​and clarity

I made a mistake, I had no patience to wait for the system
go to sleep

Everything works on this motherboard

Thank you very much Dantastic

Thank you to all

thank you Tony

Congratulations guys

100% FUNCTIONAL X58A UD3R

;-)
 
Joined
Aug 28, 2012
Messages
1
Motherboard
custom
CPU
i7
Graphics
nVidia
Mac
Classic Mac
Mobile Phone
I have a Gigabyte GA-X58A-UD3R Rev 2.0, BIOS FB with a GTX 460 card

I finally got Mavericks working with everyone's suggestions (thanks!)

However I do get some random crashes and iMessages refuses to work even with all the tricks. Anyone have the secret to get iMessages to work on this?

I have it set to a Mac Pro 3,1
Thanks!
 
Joined
Feb 11, 2012
Messages
29
Motherboard
z10pe d16 ws
CPU
E5-2650L
Graphics
RX 580
I have a Gigabyte GA-X58A-UD3R Rev 2.0, BIOS FB with a GTX 460 card

I finally got Mavericks working with everyone's suggestions (thanks!)

However I do get some random crashes and iMessages refuses to work even with all the tricks. Anyone have the secret to get iMessages to work on this?

I have it set to a Mac Pro 3,1
Thanks!

this motherboard works well in systems definitions:

IMac(12 ... 13? )... and Mac Pro 3.1
 
Joined
Jan 24, 2011
Messages
91
Motherboard
GA-X58A-UD3R
CPU
i7-960
Graphics
XFX HD-687A-ZDFC
Mac
  1. iMac
  2. Mac mini
Classic Mac
Mobile Phone
  1. iOS
Easiest clean install ever, used Dantastic's MB 6.0 settings except for networking & everything except for iMessage is working great so far.
 

Going Bald

Moderator
Joined
Aug 14, 2010
Messages
22,449
Motherboard
GA-X58A-UD7-F7
CPU
W3670
Graphics
RX 580
Mac
  1. iMac
  2. MacBook Pro
  3. Mac mini
Classic Mac
  1. iMac
Mobile Phone
  1. Android
Easiest clean install ever, used Dantastic's MB 6.0 settings except for networking & everything except for iMessage is working great so far.

From thread GA-X58A-UD7 + i7 920 + 5770

I had no problem getting iMessage working. My problem was getting iCloud to work. Seems it will not allow spaces in the user name and i was using my account at mac.com which has a space in it.
So, set up a new account with no spaces. Then create an iCloud email address (GoingBald@icloud.com) and sign in to iMessage. No problems there.
 
Joined
Sep 15, 2010
Messages
26
Motherboard
Hack Pro
CPU
Core i7 970
Graphics
EVGA 9800 GT 1GB
Mac
Classic Mac
Mobile Phone
Hello!

Upgradet from 10.8.4 (not clean install) and I have very similar system like yours and manage to solve most of the problems (sleet took to the longest to fix). Had problems wit installer, GE=Yes fix was needed.
For upgrade I used Unibeast Usb and Multibeast 6 with DSDT for my board and only need sound kext.

Also noticed that:

1. double boot time (40 spins instead 20 on ML) and hard disks are spinning latter than before.
2. Geekbench 64-bit drop from 15000 to 12000
3. And the most anoing and need fixing is CPU temp up (from 40 to 70 Celsius) on idle.
4. Hard drive Read/write performance dropped also. Tested with Blackmagic Disk Speed Test.

Cpu fan is on 1500rpm on idle (was around 900 on ML)
Even left computer to finish indexing for 3 hours, but temp still close to 70 Celsius.
In Activity Monitor, CPU is below 10% on idle.

I Attached all relevant files, so please advise if you have some idea to solve this issues.
Hope not to go back to ML.
tnx
 

Attachments

  • DiskSpeedTest Mountain Lion.jpg
    DiskSpeedTest Mountain Lion.jpg
    179.3 KB · Views: 184
  • DiskSpeedTest Mavericks.jpg
    DiskSpeedTest Mavericks.jpg
    179 KB · Views: 190
  • DSDT.aml
    20.2 KB · Views: 203
  • org.chameleon.Boot.plist
    815 bytes · Views: 275
  • smbios.plist
    468 bytes · Views: 247
Joined
Sep 11, 2013
Messages
3
Mac
Classic Mac
Mobile Phone
I am trying to install 10.9 and my screen goes blank with white background after the apple logo loads. I tried using the -v no errors. After everything loads, screen goes to white background. Im usnig i7 930, 4GB Ram,GTX 680, Vertex 4 256GB. Please help me

figured it out. For Gtx680 I need to disable the GraphicsEnabler. Now I have another issue. I connected various drives to the onboard intel controller and none of them show up in the disk utility. I set the mode to Ahci.
 
Joined
Sep 15, 2010
Messages
26
Motherboard
Hack Pro
CPU
Core i7 970
Graphics
EVGA 9800 GT 1GB
Mac
Classic Mac
Mobile Phone
I also had this black screen issue, and for mine GPU need to set GraphicsEnabler to Yes.
I did had also some strange problems with keyboard typing errors at bootloader screen. Then edited chameleon.plist on on Unibeast USB using another OSX installation.
Never have this problem you have, and if I would assume this is BIOS options issue. You can start with Load safe Defaults and make additional changes for OSX. If this fails, CMOS reset maybe would help.
 
Joined
Oct 30, 2010
Messages
28
Motherboard
Gigabyte Z370N Wifi
CPU
Intel i7 8700
Graphics
Intel UHD630
Mac
  1. iMac
  2. MacBook
  3. MacBook Pro
  4. Mac mini
  5. Mac Pro
Classic Mac
  1. Apple
  2. Classic
  3. Power Mac
  4. PowerBook
  5. Quadra
  6. SE/30
Mobile Phone
  1. iOS
Hi all,

Hope you've found luck in getting up and running. For anyone else with a similar config that might find this useful, here is a quick rundown for my config, settings and confirmed-working features:

Gigabyte GA-X58A-UD3R Rev 2.0, BIOS FH
All standard BIOS options (except the required AHCI sata & HPET 64-bit settings)
No over clocking​
Core i7-980X
PNY GeForce 9800 GT 1GB (0x0614)
Patriot 12 GB DDR3 1600 MHz (3) 4GB modules
System Profiled as MacPro3,1
Boot drive:
Samsung 256GB SSD PM810​
Other SATA drives:
WD-1TB SATA (WD10EADS-65L5B1)
Hitachi-1TB SATA (HUA721010KLA330)
WD-2TB SATA (WD2002FAEX-007BA0) for Time Machine
Optical Drives:
HL-DT-ST BD-RE BH20N
PLDS DVD+-RW DH-16A6S
Apple iSight Firewire webcam (0x8, 0xA27000414369F)

The startup time from power-on to OS X logon screen is remarkably quicker than 10.8.5.
Overall I'm VERY pleased with how fluid and responsive things are all throughout the GUI

Confirmed working features:
Sound works
Shutdown/Restart works
iMessage works (yeah!)
FaceTime not tested yet (need time to play with this)

But the biggest bonus IMHO is:
SLEEP works great -- both manual AND unattended time-out modes (via Energy Saver)!!​

Geekbench 2.0 64-bit:
Currently clocking at 14884 with the Mavericks 10.9 config
Previous 10.8.5 config peaked at 15595 - regardless I'm still very pleased overall​


Thank you, Tony, MacMan, and all the other contributors -- something way more than a cup o joe coming your way on payday!

I'm going to Ditto d.paolantonio for a moment here too... uploading my MB 6.0 settings and the DSDT for anyone else who might find them useful
View attachment 71926
View attachment 71927

THANKS THANKS THANKS...Your .mb and DSDT files fixed the last remaining problem: being unable to have my Apple ID recognized. Wish I had tried them initially! I had no problem getting Mavericks to work on my X58A-UD3R Rev 2.0 FH, except the Identity issue. Had tried fixing the SMBIOS through Chameleon Wizard, to no avail. Whatever you've got in your .mb/DSDT files, I salute you!
 
Status
Not open for further replies.
Top