Contribute
Register

[SUCCESS] GA-P55A-UD3 + i5 760 + 9800GT

Joined
Jul 27, 2012
Messages
71
Motherboard
OSX 10.10
CPU
Interl Core i5 760
Graphics
Asus GTX560
Mac
Mac Pro
Classic Mac
Mobile Phone
Android
Hi there! So im using this hardware:
- GA-P55A-UD3 (Bios F11) Motherboard
- Intel Core i5 760 CPU
- Gigabyte GeForce 9800GT 1024Mb (Dual DVI)

In addition i use:
- 6 Gb of 1333MHz RAM (3 x 2)
- 2 x 1Tb SATAIII Seagate HDDs (512b - TimeCapsule at 3rd SATA-port / 4Kb - System at 2nd SATA-port)
- SATAII DVD-RW Drive at first SATA-port
- PCI WiFi/LAN. Both inactive (no kexts found)
- Broadcom USB BT (native)

Installation:
Im using Mountain Lion from MacAppStore. Created Boot/Install volume on System HDD (last partition) from ML.app. No DSDT used for installation. Using Chameleon 2035 on MacHD (first partition of System HDD), installed under OSX Installation (because of 4kb error).

Post-Installation:
After installation of ML ive booted from another mac and created Extra/Extensions folder in root of MacHD. There place for FaceSMC, NullCPUPowerManagment, jMicronxATA, IOACHCIBlockStorageInjector, EvOreboot, ElliotForceLegacyRTC, AHCI_3rd_Party_SATA and DSDT from TonyMac on Extra. Some of this kexts you may not use, but ive installed them just in case.

System works 100%. Graphics with GraphicsEnabler=Yes, sound with ACL992 and network with Lynx kext. USB3 im not using, but if u wont this works, u need to install USB Fix. All this kexts u can find in MultiBeast.


Known issues: cant boot from USB stick (freezes at pc-start. may be only with my mobo); usb sticks speed is to slow (about 1Gb per 20 mins); sometimes bt gets ghost response from MagicMouse -- need to remove from pc and plugin again.


Hope, this help anyone. If you have any questions - ask me any time. Ill answer when will be online.
 
Joined
Jul 21, 2011
Messages
3
Motherboard
Nicks Hackintosh 16GB i7
CPU
2nd Gen i7
Graphics
Geforce 9800 GT
Mac
Classic Mac
Mobile Phone
Hi - I have roughly the same configuration GA-P55A-UD3 and the 9800 GT.. I can not get my sound to work properly with the latest build of Mavericks.. have you tried to upgrade to the lastest OS and if so did you have any issues?
 
Joined
Jul 27, 2012
Messages
71
Motherboard
OSX 10.10
CPU
Interl Core i5 760
Graphics
Asus GTX560
Mac
Mac Pro
Classic Mac
Mobile Phone
Android
Hi - I have roughly the same configuration GA-P55A-UD3 and the 9800 GT.. I can not get my sound to work properly with the latest build of Mavericks.. have you tried to upgrade to the lastest OS and if so did you have any issues?
Hello, my friend. To get your sound work perfect on this motherboard you need install drivers from multibeast: ALC892. Before this download and put DSDT to /extra folder from this website. If you don't want to use user DSDT file, you can install universal driver: VoodooHDA 2.7.2 or 2.8.2, but keep in mind that this is not native driver for this mo-bo and its cause some noise even when you not playing sound. In addition, on every system update it will drop to kernel panic, so when updating you need to uninstall drivers and then install again after reboot.

I'm using DSDT + ALC892. Works perfect. On updates only need to install driver after system reboot, no panics or any bugs at all for few years :)
 
Joined
Apr 10, 2012
Messages
2
Motherboard
Gigabyte ud3r
CPU
Intel i5
Graphics
Radeon
Hi
I also have Ga-p55a-UD3 rev 1.0 (ALC888) with core i5 and AMD 7570.
I have the same problem, all is working fine exept audio. I tried ALC888, ALC 892 like you but No device appears.
I only have Freebox Player and server (Airplay).
 
Joined
Jul 27, 2012
Messages
71
Motherboard
OSX 10.10
CPU
Interl Core i5 760
Graphics
Asus GTX560
Mac
Mac Pro
Classic Mac
Mobile Phone
Android
Hi
I also have Ga-p55a-UD3 rev 1.0 (ALC888) with core i5 and AMD 7570.
I have the same problem, all is working fine exept audio. I tried ALC888, ALC 892 like you but No device appears.
I only have Freebox Player and server (Airplay).
Install DSDT from TonyMac's database, reboot and then install ALC888 drivers from Multibeast and reboot again. If its doesn't work - try to use VoodooHDA 2.7.2.

* DSDT must be copied to /extra folder.
 
Joined
Apr 10, 2012
Messages
2
Motherboard
Gigabyte ud3r
CPU
Intel i5
Graphics
Radeon
Hi Vibos,

Thank you for your Help :)
I tried ton copy the DSTD for my motherboard in Extra Folder,Reboot, reinstall ALC888 from multibeast and reboot Again.
No audio device.
I installed Voodoo 2.7.2 an d reboot again.
No audio device, but a tools appaers in my pref panel (VoodooHDA) when I open it there is a message : can't get registry entry path...
I don't understand why there is no audio device, It worked very well with OS X Lion before...
 
Joined
Jul 27, 2012
Messages
71
Motherboard
OSX 10.10
CPU
Interl Core i5 760
Graphics
Asus GTX560
Mac
Mac Pro
Classic Mac
Mobile Phone
Android
Its really strange and I don't know how to help you on this stage :(
If audio was worked on Lion, try to install in again and just update to Mavericks without clean installation. Maybe it will help.
 
Joined
Jun 30, 2010
Messages
21
Motherboard
GA-P55A-UD3 / Rev1.0 / F11
CPU
I5-760
Graphics
ATI HD 4670
Mac
iMac, MacBook Pro
Classic Mac
Mobile Phone
Still problems?

I got it... :)

Regards
 
Top