Contribute
Register

SUCCESS - GA-P55-USB3 rev 2 F9

Joined
Feb 26, 2011
Messages
25
Motherboard
Ga-z170x-ud5
CPU
i7 6700K
Graphics
Intel 530
Mac
MacBook Pro
Classic Mac
iMac
Mobile Phone
iOS
I haven't seen anyone post a Mavericks build for the GA-P55-USB3. So on a whim I thought I'd give it a shot. And it went without a hitch after doing about 5 minutes worth of reading.

My System specs:

Core i5 2.8GHz
16GB 1333Mhz DDR3
GT 640 (2GB)



I found this in another forum for a P55 board--

1. Create Unibeast USB *without* Legacy USB support (yup, without it).
2. Copy DSDT.aml file to the Extra folder of the Unibeast USB (see post above for info on how to access this hidden folder).
3. In the BIOS I have the option "Legacy USB" enabled (even though I haven't installed it in the Unibeast USB).
4. Boot the USB with: -x GraphicsEnabler=No PCIRootUID=0. You may not need to add the GraphicsEnabler=No

After getting it to boot and install, I ran multibeast and changed the following options:

UserDSDT - with my DSDT
Realtek ALC - with DSDT - ALC892
Trim Enabler
USB 3.0 - Universal by Zenith432
Realtek - lnx2Mac's RealtekRTL81xx v.0.0.90

And thats all I changed. Once that ran, I rebooted and had to fix my iMessage with:

FileNVRAM-1.1.2.zip

I put FileNVRAM.dylib in /Extra/Modules and then rebooted and iMessage was fixed.
FaceTime worked fine from the beginning.

Shout out to TonyMac and his guys! This was the easiest OS X install yet (this same system has had 10.6, 10.7, & 10.8)! You guys are awesome!
 
Joined
Nov 23, 2013
Messages
16
Motherboard
Gigabyte P55m-UD2
CPU
Intel Core i5 750 2.66
Graphics
NVIDIA 9400GT
Mac
iMac, MacBook Pro
Classic Mac
iMac, Performa, PowerBook
Mobile Phone
iOS
Edit: rebuilt my Unibeast install USB with the bios in the /extras folder, and no change following Mavericks install. Still getting a KP on the first boot.

Thank you for posting your experience. I'm stuck trying to install Mavericks on my old 10.6.2 rig, and stuck getting stuck with the AppleIntelCPUPowerManagement.kext before getting to Multibeast.

I'm going to redo my Unibeast USB following your steps, including getting my DSDT in the right place, and see how that shakes out.
 
Joined
Nov 23, 2013
Messages
16
Motherboard
Gigabyte P55m-UD2
CPU
Intel Core i5 750 2.66
Graphics
NVIDIA 9400GT
Mac
iMac, MacBook Pro
Classic Mac
iMac, Performa, PowerBook
Mobile Phone
iOS
I've tried GraphicsEnabler=Yes, and no, as well as PCIRootUID=1, and 0... still get the same result. I'll take another picture to see if anyone can help decipher what's going on.
 
Joined
Feb 26, 2011
Messages
25
Motherboard
Ga-z170x-ud5
CPU
i7 6700K
Graphics
Intel 530
Mac
MacBook Pro
Classic Mac
iMac
Mobile Phone
iOS
No Clue, but based off your profile you don't have the same MoBo that I created this guide for.
 
Joined
Jan 11, 2014
Messages
49
Motherboard
Gigabyte GA-Z87-HD3
CPU
Intel i5 4440
Graphics
Gigabyte GT 440
Mac
MacBook Pro
Classic Mac
Mobile Phone
iOS
Hi,

Do you has download the DSDT for your motherboard (Must match your BIOS version) there
http://www.tonymacx86.com/11-dsdt-database.html
I see your motherboard model list there, and then copy to your Unibeast USB to
/Extra
Detail read this how to using your download DSDT
http://www.tonymacx86.com/basics/104461-how-install-dsdt.html


And the second thing must check is your BIOS
Load Optional Default
HPET --> 64bit
AHCI Enable
SATA Native Mode

With DSDT on hand, general just can boot and no DP error etc.

Before I had two 55 series Gigabyte motherboard also KP, but I using above way to fix.
One of Gigabyte GA-P55-UD3L, one of GA-H55M-USB3, but I am using Nvidia G210, a bit newer than your 9400GT, I also using GrpahicsEnalber=Yes with boot flags and one of the motherboard using GrpahicsEnalber=Yes PCIRootUID=1

Hope this can help you fix your KP error. And other suggestion are, while install, unplug all PCI, PCI-E card, HDD, USB etc as simply as possible. until you successful install the system then plug them back one by one, this way can make the install more error free and easier to debug.
 
Top