Contribute
Register

[Success] EVGA x58 3 SLI

Joined
Aug 16, 2012
Messages
11
Motherboard
Gigabyte Z390 Designare
CPU
i9 9900k
Graphics
RX 570
Mac
MacBook Pro
I have successfully installed ML onto my system! It is running perfectly with audio, networking, and iCloud functioning as they should. It is rock solid!

I used @ScAwN7 bios settings as mentioned:

Sata Mode: AHCI
JMB362 Sata Controller: Enabled
JMB363 Sata/Pata Controller: Enabled
JMB363 Mode: AHCI
JMB362 Mode: AHCI
ACPI Suspend: S3
Run VGA Bios if S3 Resume: No
Soft-Off by PWRBUTTON: Instant off
Wake up by PCI card: Disable
USBKB Wakeup from S3: Enabled
PWRON after pwr failure: On

And used @
JeffRH multibeast settings since my previous attempts failed to boot:

1. EasyBeast
2. PCI Root ID Fix
3. Lnx2Mac's RealtekRTL81xx Ethernet v0.0.90
4. Realtek ALC8xx-Without DSDT-ALC889
5. Trim Enabler

Thanks for everyones input and help, I REALLY appreciate it a lot!
 
Joined
Aug 16, 2012
Messages
11
Motherboard
Gigabyte Z390 Designare
CPU
i9 9900k
Graphics
RX 570
Mac
MacBook Pro
Thanks! This worked for me as well. I have not yet tested sleep yet, but at least it is booting and functioning well awake :)
How is the system so far? I have EVERYTHING working except for audio in Logic Pro :banghead:
 
Joined
Jan 10, 2012
Messages
25
Motherboard
ASUS ROG STRIX Z370-F
CPU
INTEL CORE i5 8600K
Graphics
INTEL UHD 630
Mac
iMac, MacBook Pro
Mobile Phone
Android, iOS
hi,
i have EVGA X58 3 SLI E760.the only problem is sleep is not working.how you got that ?thanks

my Rig:
core i7 975
corsair 6gb ram
pny GTX 260 (also XFX 8600GTS and ATI HD 5970 in hand)
And i am using easy beast method.


never mind i just fix it.Now i got fully working hackintosh including sleep.thank you
 
Joined
Jan 10, 2012
Messages
25
Motherboard
ASUS ROG STRIX Z370-F
CPU
INTEL CORE i5 8600K
Graphics
INTEL UHD 630
Mac
iMac, MacBook Pro
Mobile Phone
Android, iOS
Hi,
Good News
i just got my XFX ATI RADEON HD5970 Black Edition worked in ML 10.8(build12A269),full resolution and everything works except sleep.

my Rig:
core i7 975
corsair 6gb ram
pny GTX 260 (also XFX 8600GTS and ATI HD 5970 in hand)
And i am using easy beast method.
 
Joined
Jan 10, 2012
Messages
25
Motherboard
ASUS ROG STRIX Z370-F
CPU
INTEL CORE i5 8600K
Graphics
INTEL UHD 630
Mac
iMac, MacBook Pro
Mobile Phone
Android, iOS
Question. How did you get audio to work? Mine works perfect except for sound which I couldn't get it to work.
i just use this in multibeast : Realtek ALC8xx-Without DSDT-ALC889. and sound works in all ports.
 
Joined
Aug 18, 2013
Messages
5
Motherboard
Win7
CPU
i7 920
Graphics
GTX 480
Mac
Classic Mac
Mobile Phone
These settings worked for me too!

ML is working great. Can I install updates like I would on a real Mac? I installed drivers for my mouse & kb without issue? Can I do the same for my vid card? Gtx 480.
 
Joined
Jun 28, 2011
Messages
5
Motherboard
Hackintosh 10.6.8
CPU
Intel i7
Graphics
Onboard
Mac
Classic Mac
Mobile Phone
I am about to build my second Hackintosh using the EVGA x58 3xSLI board as well. I am going to attempt Mavericks. I'll let everyone know how it goes!
 
Top