[Success] Dell Optiplex 990 MT 10.9.2

Discussion in 'Mavericks Desktop Guides' started by enzosdue, May 16, 2014.

  1. dasdf

    dasdf

    Joined:
    Jun 15, 2013
    Messages:
    161
    Mobo:
    GA-Z87X-UD3H | NUC NUC6i5SYK
    CPU:
    i7-4770K | i5-6260U
    Graphics:
    HD4600 | HD 540
    Mac:
    MacBook Pro, Mac mini, Mac Pro
    Classic Mac:
    iBook, Power Mac
    Nov 22, 2016 at 6:01 PM #31
    dasdf

    dasdf

    Joined:
    Jun 15, 2013
    Messages:
    161
    Mobo:
    GA-Z87X-UD3H | NUC NUC6i5SYK
    CPU:
    i7-4770K | i5-6260U
    Graphics:
    HD4600 | HD 540
    Mac:
    MacBook Pro, Mac mini, Mac Pro
    Classic Mac:
    iBook, Power Mac
    After start, 1 and 2 are on while the Bios is loading. Starting with the successful loading of clover, all LEDS are off, except for power button of course.
    During sleep all Led are off and the power button is flashing blue.
    After sleep the LEDs are all off.

    Hope this helps!
     
  2. Apple-Juice-Mac

    Apple-Juice-Mac

    Joined:
    Mar 19, 2017
    Messages:
    2
    CPU:
    Xeon X5650, i3 2100, i5 650
    Graphics:
    Geforce 750 TI, GT220 1GB
    Mac:
    MacBook Air
    Classic Mac:
    Power Mac
    Mobile Phone:
    Android, iOS
    Nov 16, 2017 at 8:55 AM #32
    Apple-Juice-Mac

    Apple-Juice-Mac

    Joined:
    Mar 19, 2017
    Messages:
    2
    CPU:
    Xeon X5650, i3 2100, i5 650
    Graphics:
    Geforce 750 TI, GT220 1GB
    Mac:
    MacBook Air
    Classic Mac:
    Power Mac
    Mobile Phone:
    Android, iOS
    Thank you! its the same in OSX Hight Sierra! It worked verry well and i had no problems.
     

Share This Page