Contribute
Register

[SUCCESS] Dell Optiplex 745-Mountain Lion

Joined
Mar 21, 2016
Messages
10
Motherboard
MSI H87-G41 PC Mate
CPU
Intel Core i5 4690
Graphics
MSI Nvdia GTX 760 2gb
Mac
iMac, MacBook Pro
Classic Mac
iMac, Power Mac
Mobile Phone
Android
I'm always stuck at the installation screen too, as neither the installer nor the disk utility is finding my drive that I want to install to. In my BIOS for the drives, I have "normal" and "legacy". Which one do I need to select in order for disk utility to be able to find it?
Hee untmdsprt (hope that's not your real name), I was stuck too, struggling with it the last two days, then I found this video and it finally works. Don't know which kext fixt it, I will figure that out later.
First trying to install Mavericks on the internal hdd.
Dell Optiplex 745 USFF

Download the STA fix folder, install the kexts on your install usb with kextwizard or other kext utility and you're good to go.
 
Joined
Nov 11, 2017
Messages
2
Hello all.

Dell Optiplex 745 here. I read all 8 pages of this first before posting (actually found this post via Google search). After attempting to use Yosemite (with Unibeast's progress bar staying stuck at about 20% overnight), I quit it, switched flash drives and tried Mountain Lion instead. Drive works now.

Booted normally to install..... the Unibeast and cartoon Mountain Lion came up, I hit enter....screen went black for a few seconds, screen flashed, machine restarted.

Booted single user, getting this error:
EBIOS read error: Error 0x04
Block 0x2b5c8a Sectors 0

and also Block 0x169d4a Sectors 0

Sitting here staring at it give me the EBIOS read error: Error 0x04 Block 0x169d4a Sectors 0 message repeatedly. What am I doing wrong ?

*edit*
Restarted..... in safe mode (-x). Same deal...except now I noticed the "flash" of screen I saw was the grey Apple screen with the logo in the middle. Hope that helps a bit.
 
Last edited:
Top