Contribute
Register

[success] Dell 3040 SFF Big Sur Beta

Joined
Jul 13, 2016
Messages
2,770
Motherboard
Gigabyte Z370 Gaming 5
CPU
I9 9900k
Graphics
Vega 64
Mac
  1. Mac mini
  2. Mac Pro
Mobile Phone
  1. iOS
Did any of you try beta 9 on 3040? I get "userspace panic: boot task failure: restore-datapartition"
I do not have a 3040 but you can try going into MISC---->Security -----> Securebootmodel and set it to Disable.
 
Joined
Sep 2, 2020
Messages
9
Motherboard
Dell Optiplex 3040 SFF
CPU
i3 6100
Graphics
HD 530
I do not have a 3040 but you can try going into MISC---->Security -----> Securebootmodel and set it to Disable.

I changed it here and the same Kernel Panic error from the photo attached in the previous comment continues. It happens in OC 0.6.0 and 0.6.1. (Before it was working in beta 8 and you helped me fix the sound)

I also get a "Failed to get cannonical language identifier" error
 
Joined
Jul 13, 2016
Messages
2,770
Motherboard
Gigabyte Z370 Gaming 5
CPU
I9 9900k
Graphics
Vega 64
Mac
  1. Mac mini
  2. Mac Pro
Mobile Phone
  1. iOS
I changed it here and the same Kernel Panic error from the photo attached in the previous comment continues. It happens in OC 0.6.0 and 0.6.1. (Before it was working in beta 8 and you helped me fix the sound)

I also get a "Failed to get cannonical language identifier" error
Try 0.6.2? maybe, it could have something to do with the IGPU or SATA devices according to the internet. However, was not able find someone with the same bytes traced.
 
Joined
Sep 2, 2020
Messages
9
Motherboard
Dell Optiplex 3040 SFF
CPU
i3 6100
Graphics
HD 530
I tried to adapt the settings to 0.6.2 and I'm stuck in this "boot-uuid-media" and "still waiting for root device" screen with a prohibited symbol.
 

Attachments

  • EFI.zip
    5.1 MB · Views: 76
  • IMG_1693.JPG
    IMG_1693.JPG
    2.7 MB · Views: 34

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
24,727
Motherboard
Lenovo ThinkStation p300 ⌘
CPU
i7-4790K
Graphics
HD 4600
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
I tried to adapt the settings to 0.6.2 and I'm stuck in this "boot-uuid-media" and "still waiting for root device" screen with a prohibited symbol.
You have way too many kexts, some of them completely useless for your hardware.

Screenshot 2020-10-11 at 12.07.59.png
 
Joined
Nov 14, 2020
Messages
4
Motherboard
INTEL NUCi5
CPU
i5 5220
Graphics
intel 6000
Mac
  1. iMac
Classic Mac
  1. 128K
Mobile Phone
  1. Android
Can you help me with EFi files only use IGPU because i don't have Graphic card? So thanks
 
Joined
Oct 1, 2012
Messages
40
Motherboard
Gigabyte EP45-UD3R
CPU
QX9775
Graphics
HD5770
Mac
  1. iMac
  2. MacBook
  3. MacBook Pro
Classic Mac
  1. Apple
Mobile Phone
  1. Android
Can you help me with EFi files only use IGPU because i don't have Graphic card? So thanks

I can't see your system.
Big Sur 3040 SFF with Skylake iGPU?
In that case, #1 EFI will be helpful.
You can use it as it is, but please change the serial number.
 
Joined
Nov 14, 2020
Messages
4
Motherboard
INTEL NUCi5
CPU
i5 5220
Graphics
intel 6000
Mac
  1. iMac
Classic Mac
  1. 128K
Mobile Phone
  1. Android
I can't see your system.
Big Sur 3040 SFF with Skylake iGPU?
In that case, #1 EFI will be helpful.
You can use it as it is, but please change the serial number.
Yes. Dell 3040 SFF with Skylake iGPU. Please help me.
 
Joined
Dec 28, 2020
Messages
3
Motherboard
Dell Optiplex 3040 SFF
CPU
i5-6500
Graphics
HD 530
Specifically, raise the issue.

What's the problem now?

Hello I have a problem with my Dell 3040 SFF intel HD Graphics 530. I have Big Sur 11.1 running with Opencore 0.6.4 . In About this Mac it is shown correct but it does not use it, the dock is not transparent and animations are lagging. Do you have a solution?
 
Top