Contribute
Register

[Success] carlosvk's GA-Z87MX-D3H - i7-4770K - OSX 10.8.5

Status
Not open for further replies.
Joined
Sep 28, 2013
Messages
43
Motherboard
GA-Z87X-D3H
CPU
2.4Ghz Intel Core 2 Duo
Graphics
NVIDIA GeForce 320M 256MB
Mac
  1. MacBook Pro
Classic Mac
  1. Plus
Mobile Phone
  1. iOS
[Success] carlosvk's GA-Z87MX-D3H - i7-4770K - OSX 10.8.5

500R White.jpg
Components

Intel Core i7-4770K / 3,5GHz (3,9GHz Turbo) / 8MB / Socket 1150
[AMAZON-uk]http://www.amazon.co.uk/dp/B00CO8TBQ0[/AMAZON-uk]

Gigabyte GA-Z87X-UD3H - ATX / Intel Z87 / Socket 1150
[AMAZON-uk]http://www.amazon.co.uk/dp/B00CXK59QK[/AMAZON-uk]

Corsair Vengeance 16GB DDR3 PC-12800 1600MHz CL9 (2x8GB)
[AMAZON-uk]http://www.amazon.co.uk/dp/B0085IWXB8[/AMAZON-uk]

Corsair Carbide 500R - White
[AMAZON-uk]http://www.amazon.co.uk/dp/B005E97ZUU[/AMAZON-uk]

be quiet! PowerSupply (PSU) Pure Power L7 630W
[AMAZON-uk]http://www.amazon.co.uk/dp/B005JRHMQO[/AMAZON-uk]

SanDisk SSD EXTREME II 2.5" 120GB SSD SATA/600 MLC
[AMAZON-uk]http://www.amazon.co.uk/dp/B0039JSB5U[/AMAZON-uk]

Seagate Intern Harddisk Barracuda 2TB (64MB / 7200RPM)
[AMAZON-uk]http://www.amazon.co.uk/dp/B001R4BBL0[/AMAZON-uk]

Seagate Barracuda 3.5 inch 500GB 7200 RPM 16MB 6GB/S Internal SATA Drive
[AMAZON-uk]http://www.amazon.co.uk/dp/B005F306RY[/AMAZON-uk]

SanDisk 8GB Cruzer Blade - Black (USB 2.0)
[AMAZON-uk]http://www.amazon.co.uk/dp/B002U28LZC[/AMAZON-uk]

Asus DVD-RW Drive
[AMAZON-uk]http://www.amazon.co.uk/dp/B00BZF31UU[/AMAZON-uk]

TP-Link TL-WDN4800
[AMAZON-uk]http://www.amazon.co.uk/dp/B006PMX964[/AMAZON-uk]

Gainward GeForce GTX 760 2GB
[AMAZON-uk]http://www.amazon.co.uk/dp/B00DM9B7OY[/AMAZON-uk]

Cooler Master CPU Kylare Hyper 212 Evo - Socket 775 / 1155 / 1156 / 1366 / AM3+ / FM1
[AMAZON-uk]http://www.amazon.co.uk/dp/B0068OI7T8[/AMAZON-uk]

Dell Ultrasharp U2212HM 22 inch IPS LED Monitor
[AMAZON-uk]http://www.amazon.co.uk/dp/B005MHMEFA[/AMAZON-uk]

Wacom Cintiq 22 HD
[AMAZON-uk]http://www.amazon.co.uk/dp/B008JJU4V4[/AMAZON-uk]


Already Owned

OSX 10.8.5
http://itunes.apple.com/us/app/os-x-mountain-lion/id537386512?ls=1&mt=12


Comments

SquadSeven's build is extremely helpful since its pretty much the same machine. Please also check out tonymacx86 and Stork's builds and posts. Lots of great information everywhere!

I work a lot with After Effects, video editing, Photoshop, Painter and compositing. I have a dual monitor set up: Wacom Cintiq 22 HD + DELL 22. I use all the everyday stuff like iCloud and iTunes. So far everything works except Messages which is a common issue for the Hackintosh. I am very satisfied with this machine. I have a TimeMachine backup and I keep my MacBook Pro 13" at hand in case something goes wrong.


Installation

Bios Configuration
  1. Press F7 to load optimized default values.
  2. Under Peripherals > xHCI Mode, change it to AUTO
  3. Under Peripherals > xHCI Hand-OFF, change it to ENABLED
  4. Under Peripherals > EHCI Hand-OFF, Change it to Enabled
  5. Under Peripherals > Internal Graphics, Change it to Disabled.
  6. Under Peripherals > Init Display First, change it to the PCIe slot that you placed your graphics card in.
  7. Under Power Management > Wake on Lan, change it to Disabled.
  8. Under BIOS Features > Boot Options, change it to your boot disk but pick the one that starts with P#.
  9. Save and Exit Bios.

Installing OSX 10.8.5
  1. Create a USB installer of OSX 10.8.5 (do not use an older version of ML for this set up)
  2. Install OSX 10.8.5
  3. Boot with -x -v
  4. Run Multibeast for OSX 10.8.x with this configuration (see image below)
  5. Install Chimera and reboot normally. DONE!

LaRonroneadora.jpg

Installing OSX 10.9
  1. Download a free version of OSX 10.9 from the App Store.
  2. Create a USB OSX 10.9 installer.
  3. Install OSX 10.9
  4. Boot with -x -v
  5. Run Multibeast for OSX 10.9 with same settings as OSX 10.8.5 (Specs below). No need to install Chimera separately, it comes with Multibeast:

Drivers > Audio > Realtek ALCxxx > Without DSDT > ALC898
Drivers > Disk > TRIM Enabler > 10.9.0 TRIM Patch
Drivers > Misc > FakeSMC v5.3.820
Drivers > Misc > FakeSMC v5.3.820 Plugins
Drivers > Network > Inter - hnak's AppleIntelE1000e v2.5.4d
Bootloaders > Chimera v2.2.1
Customize > Boot Options > 1080p Display Mode​

Installing Windows 7

  1. Buy a Windows 7 license.
  2. Unplug the OSX drives and leave only connected the one you want to install Windows.
  3. Run the installation normally.
  4. After Windows installation make sure you install the drives that come with the MOBO, GPU and the WIFI.
  5. After installation connect all the drives and from the BIOS make sure that the OSX drive is booting first.
  6. Done, you will see OSX and Win7 on the boot screen to choose from.
 
Joined
Jan 19, 2010
Messages
274
Motherboard
ASUS Rampage IV Extreme
CPU
Core i7-3970X
Graphics
EVGA GeForce GTX 760 4Gb
Mac
  1. Mac mini
Mobile Phone
  1. iOS
Hey carlosvk,

I am very interested in getting a Wacom Cintiq 13HD. Can you tell me how you were able to set this up under Mavericks? I have a stable 10.9 install right not but only have a single 6870 video card.

Thanks
 
Joined
Sep 28, 2013
Messages
43
Motherboard
GA-Z87X-D3H
CPU
2.4Ghz Intel Core 2 Duo
Graphics
NVIDIA GeForce 320M 256MB
Mac
  1. MacBook Pro
Classic Mac
  1. Plus
Mobile Phone
  1. iOS
Hi Geminii,

I connected the Cintiq as in any normal Mac or PC and it worked right off the bat after installing Wacom software. You only need DVI screen compatible out, which the MOBO does have, and USB. I did not had any problems.

Hope this helps
 
Joined
Jan 11, 2014
Messages
18
Motherboard
GA-Z170X-DESIGNARE @F22 BIOS
CPU
i7 6700K
Graphics
NVIDIA GTX 1060 6GB
Mac
  1. Mac Pro
Mobile Phone
  1. Android
  2. iOS
hi carlosvk's i just finished building the hackintosh with the same motherboard and same processor but im not using any graphic card now, i connected monitor to intel graphics hdmi port and i have a samsung 840 pro ssd, i updated bios with the latest version and when i go to mavericks setup and try to create partition on my ssd it gives me an error message "partition failed with the error: unable to write to the last bock of the device". can you please help me in this issue i will be so happy to complete my hackintosh.
 
Joined
Sep 28, 2013
Messages
43
Motherboard
GA-Z87X-D3H
CPU
2.4Ghz Intel Core 2 Duo
Graphics
NVIDIA GeForce 320M 256MB
Mac
  1. MacBook Pro
Classic Mac
  1. Plus
Mobile Phone
  1. iOS
Hi raaj.lu,
Can you not particion the SSD? Use it only for OSX and maybe have additional drives for your Win or other purposes?
I did not updated my BIOS to the latest version. I just ran with the default factory version and changed the settings as specified. Try reverting your BIOS to the factory version.
Hope this helps, let me know how it goes.
Carlos.
 
Joined
Jan 11, 2014
Messages
18
Motherboard
GA-Z170X-DESIGNARE @F22 BIOS
CPU
i7 6700K
Graphics
NVIDIA GTX 1060 6GB
Mac
  1. Mac Pro
Mobile Phone
  1. Android
  2. iOS
thank you so much for your reply carlosvk's actually my ssd was broken i bought a new kingston 120gb ssd and everything went so smooth and everything is working good except one minor issue. i will be so happy if you can help me with this issue. i will be so happy if you can help me in this issue.

the issue is when i switch on the hackintosh it will boot to mac osx to the boot logo and then it starts some sort of screen flickering like in old televisions when there is no tv signal you get some kind of white and some coloured dots and then after few seconds i will get the logon screen and everything is fine.

i tried different options enabling graphics enabler and adjusting intel graphics memory size in bios but no use. but when i see in my system properties mac osx recognises intel hd 4600 graphics.

can you please help me to solve this issue.
 
Joined
Jan 11, 2014
Messages
18
Motherboard
GA-Z170X-DESIGNARE @F22 BIOS
CPU
i7 6700K
Graphics
NVIDIA GTX 1060 6GB
Mac
  1. Mac Pro
Mobile Phone
  1. Android
  2. iOS
im using an old monitor which is hp w2207h and its nearly 7 years old but it has a hdmi port and im using hdmi port. It doesn't have a dvi port.
 
Joined
Sep 28, 2013
Messages
43
Motherboard
GA-Z87X-D3H
CPU
2.4Ghz Intel Core 2 Duo
Graphics
NVIDIA GeForce 320M 256MB
Mac
  1. MacBook Pro
Classic Mac
  1. Plus
Mobile Phone
  1. iOS
So apart from that initial flickering is the rest working fine?
I mean after you boot the machine the screen works ok?
I can't really think what might be your problem except that its an old screen perhaps?
I tried my machine with a few bottom of the line screens in the market today and I had no problems.
Can you check what happens if you plug any other screen? if that is a possibility.
 
Joined
Jan 11, 2014
Messages
18
Motherboard
GA-Z170X-DESIGNARE @F22 BIOS
CPU
i7 6700K
Graphics
NVIDIA GTX 1060 6GB
Mac
  1. Mac Pro
Mobile Phone
  1. Android
  2. iOS
yes expect this issue everything is fine actually, i spoke with one of my friend to borrow his monitor tomorrow because i don't have any new monitor here with me and i will let you know tomorrow carlos.

Thank you so much for all your support and this is a wonderful place to learn about hackintosh for beginners and here people are so helpful.

this is my first mac in my life, initially had many problems while installing mac osx but with all your support i made it thank you so much once again.
 
Status
Not open for further replies.
Top