Contribute
Register

SUCCESS BUILD: Mac osx Sierra - Z97-A - i5-4460 - HD4600

Status
Not open for further replies.
Joined
Aug 27, 2010
Messages
121
Motherboard
Asus prime z270-p
CPU
i7 7700
Graphics
HD630
Mac
  1. iMac
  2. MacBook Pro
  3. Mac mini
Mobile Phone
  1. Android
Components


Itek Vic Advanced Case PC, 500W

ASUS Z97-A SATA 6Gb/s USB 3.0 ATX Intel Motherboard

CPU: Intel 1150 i5-4460

SSD: Ocz TRN150-25SAT3-480G Trion 150

RAM: Ballistix Sport Kit Memoria da 16 GB (2 x 8 GB), DDR3, 1600 MT/s, (PC3-12800) UDIMM, 240-Pin - BLS2CP8G3D1609DS1S00CEU

DVD: LG GH24NSC0 DVD-RW




Comments


Picked up this ASUS Z97-A After seeing a Tony’s guide. This is my 5 Hackintosh in these years and i can say that installing from Yosemite OSX all is very easy respect the first old Snow Leopard OSX.
I’ve decided to try if it work for use at office, but I will do another one with i7 to come back from my real Mac Mini i7 to Hackintosh due to more flexibility and the need of more CPU power.


INSTALLATION


HDMI connected to the monitor,
I’ve ran into the bios, disabled serial port, disabled CFG (clear Key command if necessary).

Then booted with UniBeast OSX USB stick as usually and installed; after installation i’ve booted again with the USB pen and then I’ve installed these MultiBeast settings:


UEFI BOOT MODE

Audio: ALC892 / Intel 9

Disk: Intel Generic SATA

Misc: FakeSMC

Network: Intel 1000e v3.3.3

used sys def: Mac 14,1

Rebooted without UniBeast pen,

Enabled trim with "sudo trim force enable” from the terminal and all worked ok! :)

I Mean Audio, USB 3.0 and 2.0, power saving.


Need to attach 2nd monitor via DVI port, but I'm sure it will work as usually without having discrete card.


GEEKBENCH 64BIT SCORE:

  • SINGLE CORE: 4011​
  • MULTICORE: 11385​

Ciao! :)

EDIT: (SOLVED)

I Have some problems with shutdown: system goes off and the computer shut down but there is still power through USB ports so everything connected stay powered..
Anyone can helps?
---I've solved this problem enabling ErP S3+S5 State in Bios settings - Advanced - APM configuration !! :)


EDIT 2:
After updating some MultiBeast driver, Geekbench 64 bit score has improved to:

Single Core: 4197
Multi Core: 13590​
 
Last edited:
Joined
Jul 24, 2014
Messages
21
Motherboard
Gigabyge GA-Z97-H3D
CPU
i5-4570
Graphics
HD4 000
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Lisa
  2. SE
  3. XL
Mobile Phone
  1. iOS
Hello mauroalpha,

Does your system work with HD4600 accelerated graphics under High Sierra? I am working on a system with the same i5-4460 processor and I either get a display but no accelerated graphics (when AppleIntelFrameBufferAzul.kext is not loaded) or no display but accelerated graphics on a virtual screen accessible via screen sharing (when the kext is loaded).

RehabMan pointed out the fact that my system has no Intel MEI. As a matter of fact, according to Intel's site the i5-4460 has no vPro (the marketing name for Intel Management Engine Interface - IMEI).

I am curious to know if your i5-4460 system is fully functional with accelerated graphics (and 1536 MB of memory dedicated to graphics) when you connect your display to the on board HD4600.

Thank you in advance
 
Status
Not open for further replies.
Top