Contribute
Register

[Success] Bortoni's GA-Z270-HD3 | i7-7700k | Radeon RX560 | NVMe

Status
Not open for further replies.
Joined
Dec 16, 2016
Messages
134
Motherboard
Msi z270 pro carbon
CPU
i7 7700k
Graphics
RX 580 + GTX 1080
Mac
  1. iMac
  2. MacBook Pro
  3. Mac mini
Mobile Phone
  1. Android
@bortoni im planning the add to my configuration an RX560 in order to update to Mojave , i would like to keep the GTX 1080 in the first slot 16x to use when i boot in windows and RX 560 in the second slot wich is only 8x , can you suggest me any configuration .
 
Joined
Dec 22, 2010
Messages
102
Motherboard
GA-Z270-HD3
CPU
i7-7700k
Graphics
RX 560
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
@bortoni im planning the add to my configuration an RX560 in order to update to Mojave , i would like to keep the GTX 1080 in the first slot 16x to use when i boot in windows and RX 560 in the second slot wich is only 8x , can you suggest me any configuration .

I've never tried dual booting. Not sure how to help.
 
Joined
Dec 16, 2016
Messages
134
Motherboard
Msi z270 pro carbon
CPU
i7 7700k
Graphics
RX 580 + GTX 1080
Mac
  1. iMac
  2. MacBook Pro
  3. Mac mini
Mobile Phone
  1. Android
Ok thank you, however good post, very detailed , i need to try as well to do a fresh install more like vanilla as soon my RX arrive
 
Joined
Jan 5, 2018
Messages
8
Motherboard
z270-HD3
CPU
i7-7700k
Graphics
1050TI
Hi! Will you please upload the EFI folder?
 
Joined
Jan 5, 2018
Messages
8
Motherboard
z270-HD3
CPU
i7-7700k
Graphics
1050TI
Thanks for ur efi sharing. And it works perfect on my hackintosh. But there is still a problem, it cant get sleep.
i Use ur efi folder, and set Power Nap to false, but it auto wake up after sleep, about 30 seconds. And after auto wake up, screens get twinkle. Is there anything else i can do ?

My PC: GA-Z270-HD3 / 7700k / Rx560 / Dell 2718q 4k DP
 
Joined
Dec 22, 2010
Messages
102
Motherboard
GA-Z270-HD3
CPU
i7-7700k
Graphics
RX 560
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Thanks for ur efi sharing. And it works perfect on my hackintosh. But there is still a problem, it cant get sleep.
i Use ur efi folder, and set Power Nap to false, but it auto wake up after sleep, about 30 seconds. And after auto wake up, screens get twinkle. Is there anything else i can do ?

My PC: GA-Z270-HD3 / 7700k / Rx560 / Dell 2718q 4k DP

I honestly haven't tried sleep in a long time (some High Sierra release). I usually leave my hack on for Plex server.

I will try it out later today and report back.
 
Status
Not open for further replies.
Top