Contribute
Register

[SUCCESS] blouse's "Hack Pro" :: i9-9900K + Z390 Aorus Pro + Vega 64 + TB3 + USB3 :: 100% working

Joined
Aug 28, 2012
Messages
60
Motherboard
GA Z390 AORUS PRO
CPU
i9-9900K
Graphics
Vega 64
Mac
  1. iMac
  2. MacBook
  3. MacBook Air
  4. MacBook Pro
  5. Mac mini
  6. Mac Pro
Classic Mac
  1. 512K
  2. iMac
  3. LC
  4. Plus
  5. Portable
  6. Power Mac
  7. PowerBook
  8. Quadra
  9. SE
  10. Xserve
Hi all,

Has anyone had an issue where Compressor would only use 1 core for rendering video? The preferences allows me to select up to 3 cores for output, but when I actually submit a batch, it's only using 1 core.

I tried to delete the compressor prefs and start over, but the same thing still happens, and searching the forums didn't seem to bring up anything on point, so I thought I'd start here.

thx!

A
 
Joined
May 16, 2016
Messages
290
Motherboard
Asus Prime Z370-A II-1001
CPU
i9-9900K
Graphics
RX 5700
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. iOS
@blouse what's the utlity of this USBPorts.kext? I couldn't find any explanation about it. Thanks!
 
Joined
Feb 9, 2012
Messages
30
Motherboard
Z390 Aorus Pro
CPU
i9-9900K
Graphics
Vega 64
I took out the 1x32GB and booted with a 1x4GB and the RandomSeed error is gone and I'm able to boot to the installer.

Rough week.

So does this mean I can't use 32GB DIMS? I had already tried adding them to the SMBIOS
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
25,484
Motherboard
Lenovo ThinkStation p700
CPU
2x E5-2620 V3
Graphics
RX 560
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
I took out the 1x32GB and booted with a 1x4GB and the RandomSeed error is gone and I'm able to boot to the installer.

Rough week.

So does this mean I can't use 32GB DIMS? I had already tried adding them to the SMBIOS
Dual channel memory should be installed in matched pairs of DIMMs.
 
Joined
Feb 9, 2012
Messages
30
Motherboard
Z390 Aorus Pro
CPU
i9-9900K
Graphics
Vega 64
I'm on F10.

I installed the 2x32GB in a variety of configurations but still getting the RandomSeed error.

Booting with the 4GB the system works great.
 

Attachments

  • Config.plist
    9.7 KB · Views: 69
Joined
Dec 2, 2011
Messages
53
Motherboard
Gigabyte Z390 AORUS PRO WIFI
CPU
i7-9700K
Graphics
Vega 56
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. Android
  2. iOS
I see you have the VirtualSMC.kext, but have SCMHelper.efi driver installed. These are not compatible. Remove SMCHelper and install VirtualSMC.efi in its place. Not sure it will solve the RandomSeed issue, but should fix anyway.
 
Joined
Jun 20, 2011
Messages
2
Motherboard
GigaByte Z390 Aorus Pro
CPU
i7-9700K
Graphics
Vega 64
Hello,

I've been trying to follow this guide and having some trouble. I'm always getting the "macOS could not be installed on this computer".

I have multiple NVMe drives, so I tried removing one. I have tried multiple USB sticks as installers. I've used the USB 2.0 and USB 3.1 ports. I've also tried installing to a USB stick. All cases end in the same manner.

Initial USB installer goes through until about 2 minutes remaining. I then reboot using the USB installer Clove and select the hard drive's installer. Then I get the error message.

I created the USB installer with the 10.4.6 Mojave app created on a Sierra OS hackintosh. I only got the 22 MB installer, so I followed the guide in order to download the full 6.x GB installer.

I'm stumped here. Any thoughts?

EDIT: Oh hardware, 9700k, GB z390 Aorus PRO, Vega 64 Graphics card, Samsung 970 EVO 1TB NVME drive.

Thanks!
 
Joined
Feb 9, 2012
Messages
30
Motherboard
Z390 Aorus Pro
CPU
i9-9900K
Graphics
Vega 64
Changing the SMBIOS to say it was 4x16GB instead of 2x32GB made it boot!

I'm on F10.

I installed the 2x32GB in a variety of configurations but still getting the RandomSeed error.

Booting with the 4GB the system works great.
 
Joined
Jun 30, 2012
Messages
81
Motherboard
MSI Krait Gaming 3x
CPU
i7-6700K
Graphics
RX 580
Mac
  1. iMac
Mobile Phone
  1. iOS
Hello,

I've been trying to follow this guide and having some trouble. I'm always getting the "macOS could not be installed on this computer".

I have multiple NVMe drives, so I tried removing one. I have tried multiple USB sticks as installers. I've used the USB 2.0 and USB 3.1 ports. I've also tried installing to a USB stick. All cases end in the same manner.

Initial USB installer goes through until about 2 minutes remaining. I then reboot using the USB installer Clove and select the hard drive's installer. Then I get the error message.

I created the USB installer with the 10.4.6 Mojave app created on a Sierra OS hackintosh. I only got the 22 MB installer, so I followed the guide in order to download the full 6.x GB installer.

I'm stumped here. Any thoughts?

EDIT: Oh hardware, 9700k, GB z390 Aorus PRO, Vega 64 Graphics card, Samsung 970 EVO 1TB NVME drive.

Thanks!
Disconnect of all drives except main NVME drive, and it should progress fine. You can even share you EFI folder so you can get some help from community.
 
Top