Contribute
Register

[SUCCESS] Big Sur on ASUS UN65U VivoMini + i5 7200U

Joined
Apr 7, 2020
Messages
11
Motherboard
Asus VivoMini UN65u
CPU
i5 7200U
Graphics
Intel HD Graphics 620
Mac
  1. Mac mini
Mobile Phone
  1. Android
Thx, I'll try.
So what about 15sec delay - I have two interfaces (DP/HDMI).
When HDMI connected after boot screen goes to sleep until switch off/on. It don't wakeup itself.
If DP connected - the same issue, but have a different - It goes in sleep mode forever and ever. Only one solution - switch to HDMI and work with 1080p max (
I only have one monitor - an HP 2K, it works via both HDMI and DP w/o any problems (Except for the 15s delay). Currently I'm using DP, but when I set it up it also worked with HDMI at 2K.
I would have thought that since you have a 7200U the video stuff would be the same, but something is different.
My Setup settings that might matter are:
Intel Virtualization Technology: Enabled
SW Guard Extensions: Disabled
VT-d: Enabled
IOAPIC Entries: Enabled
SATA Mode Selection: AHCI
Aggressive LPM Support: Disabled
SATA6G Hot Plug: Disabled
Security Device Support: Disable
HD Audio/WiFi/Bluetooth/Realtek LAN: Enabled
Realtek PXE OPROM: Disabled
ErP Ready: Enable (S4+S5)
Power on by PCIE/RING/RTC: Disabled
USB S5 Wake Support: Disabled
Network Stack: Disabled
Legacy USB Support: Enabled
USB KB & Mouse Simulator: Disabled
USB Single Port Control: All Enabled
Bios: 0616 Dated 4/22/2019
Launch CSM: Auto

I can only assume that your HDMI and DP ports are somehow hooked up differently than mine but I have no idea what is different since it works on the un65u as-is. I can only suggest checking your bios settings (although I doubt that is it) and possibly making sure you have the latest bios version. Check the logs and see if anything suspicious is going on, and possibly check https://dortania.github.io/OpenCore-Post-Install/universal/sleep.html

It sounds to me like you might not have video working properly with full acceleration - once that happens you will hit all sorts of issues. Once you have video working properly you can focus on the sleep issues. Does About This MAc list your GPU as an HD 620 with 1536 MB? Do have full transparency? What does System Report->Graphics/Displays claim for Metal family? Does System Preferences->Displays list your monitor correctly?

Sorry I'm not more help - the stuff I have works correctly on a un65u but your machine seems to be more different than I would have expected.
 
Last edited:
Joined
Nov 19, 2020
Messages
9
Motherboard
Asus VM65
CPU
i5 7200U
Graphics
Intel HD 620
I only have one monitor - an HP 2K, it works via both HDMI and DP w/o any problems (Except for the 15s delay). Currently I'm using DP, but when I set it up it also worked with HDMI at 2K.
I would have thought that since you have a 7200U the video stuff would be the same, but something is different.
My Setup settings that might matter are:
Intel Virtualization Technology: Enabled
SW Guard Extensions: Disabled
VT-d: Enabled
IOAPIC Entries: Enabled
SATA Mode Selection: AHCI
Aggressive LPM Support: Disabled
SATA6G Hot Plug: Disabled
Security Device Support: Disable
HD Audio/WiFi/Bluetooth/Realtek LAN: Enabled
Realtek PXE OPROM: Disabled
ErP Ready: Enable (S4+S5)
Power on by PCIE/RING/RTC: Disabled
USB S5 Wake Support: Disabled
Network Stack: Disabled
Legacy USB Support: Enabled
USB KB & Mouse Simulator: Disabled
USB Single Port Control: All Enabled
Bios: 0616 Dated 4/22/2019
Launch CSM: Auto

I can only assume that your HDMI and DP ports are somehow hooked up differently than mine but I have no idea what is different since it works on the un65u as-is. I can only suggest checking your bios settings (although I doubt that is it) and possibly making sure you have the latest bios version. Check the logs and see if anything suspicious is going on, and possibly check https://dortania.github.io/OpenCore-Post-Install/universal/sleep.html

It sounds to me like you might not have video working properly with full acceleration - once that happens you will hit all sorts of issues. Once you have video working properly you can focus on the sleep issues. Does About This MAc list your GPU as an HD 620 with 1536 MB? Do have full transparency? What does System Report->Graphics/Displays claim for Metal family? Does System Preferences->Displays list your monitor correctly?

Sorry I'm not more help - the stuff I have works correctly on a un65u but your machine seems to be more different than I would have expected.

Yep, GPU working perfect! As a native.
Anyway grand thx for answers!)
 
Joined
Nov 19, 2020
Messages
9
Motherboard
Asus VM65
CPU
i5 7200U
Graphics
Intel HD 620
Yehhh!
I fixed this issue with DP. It's working great now.
By the way, i think, fixed problem with 15sec-delay. (look attachement)
 

Attachments

  • Screenshot at Nov 25 20-28-22.png
    Screenshot at Nov 25 20-28-22.png
    48.3 KB · Views: 67
Joined
Apr 7, 2020
Messages
11
Motherboard
Asus VivoMini UN65u
CPU
i5 7200U
Graphics
Intel HD Graphics 620
Mac
  1. Mac mini
Mobile Phone
  1. Android
Joined
Nov 19, 2020
Messages
9
Motherboard
Asus VM65
CPU
i5 7200U
Graphics
Intel HD 620
Made a couple small changes to the attached EFI to fix "No schema for DummyPower" error on boot and enable Conexant CX20751/2 audio via audio jack in back and DP/HDMI via AppleALC. As far as I can tell everything is working correctly.

The only remaining issue is the ~15s temporary black screen during boot, but that is pretty easy to live with. Very happy with Open Core!
Could u show what changes did in EFI exactly to fix them?
 
Joined
Apr 7, 2020
Messages
11
Motherboard
Asus VivoMini UN65u
CPU
i5 7200U
Graphics
Intel HD Graphics 620
Mac
  1. Mac mini
Mobile Phone
  1. Android
Could u show what changes did in EFI exactly to fix them?
* fix "No schema for DummyPower" error: The original plist was from an earlier version of open core - in OC 0.6.2 the DummyPowerManagement entry was moved from Kernel / Quirks to Kernel / Emulate. The fix is to move it and verify with ocvalidate.
* enable Conexant CX20751/2 audio: via alcid=3 in boot and AppleALC.kext - see https://github.com/acidanthera/AppleALC/wiki/Supported-codecs which suggests layout 3, 21, or 28 but 3 worked for me.

Depending on what audio chipset you have you might need a different value in boot flags.
 
Joined
Apr 7, 2020
Messages
11
Motherboard
Asus VivoMini UN65u
CPU
i5 7200U
Graphics
Intel HD Graphics 620
Mac
  1. Mac mini
Mobile Phone
  1. Android
FWIW, successfully did an OTA update to 11.1 and everything seems to be working correctly ...
 
Joined
Apr 7, 2020
Messages
11
Motherboard
Asus VivoMini UN65u
CPU
i5 7200U
Graphics
Intel HD Graphics 620
Mac
  1. Mac mini
Mobile Phone
  1. Android
Updated to 11.2 via OTA with no problem.
 
Joined
Apr 30, 2021
Messages
1
Motherboard
asus h11dm-r
CPU
i7 7700
Graphics
nvidia gt710
Thank you very much!!
I update to Big sur with this EFI. It Worked great!
i have:
asus h11dm-r
i7 7700

and remove a nvidia gt710 because it is not compatible with big sur.
 
Joined
Apr 7, 2020
Messages
11
Motherboard
Asus VivoMini UN65u
CPU
i5 7200U
Graphics
Intel HD Graphics 620
Mac
  1. Mac mini
Mobile Phone
  1. Android
FWIW, I updated to 11.4 via OTA with no problem.
 
Top