Contribute
Register

[Success] b1's "Mac Mini Killer" with macOS Mojave: i7-8700 | Gigabyte Z370N | RX560 | 16GB RAM

Joined
Aug 23, 2020
Messages
5
Motherboard
Gigabyte Z370N WiFi
CPU
i3-8100
Graphics
Intel version # > See Rules!
I have 100% renewable electricity from my solar cells ;) so that's not a problem either :)
 
Joined
Mar 13, 2010
Messages
343
Motherboard
Gigabyte Z370N WIFI
CPU
i7-8700
Graphics
RX 570
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Yeah.

It‘s a totally different problem you have.

Like being a 5 posts smartass not capable of reading the last two pages of this thread to find a solution for your problem while using your solar cells which are made of 100% finite resources and simultaneously thinking that it might be a good way to reduce carbon footprint using them giving you the justification for trolling, for instance.

Could be more than just one problem. :lol:
 
Last edited:
Joined
Oct 17, 2018
Messages
28
Motherboard
Gigabyte Z370N WIFI
CPU
i7-8086k
Graphics
RX 580
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Updated to 0.6.0 + Kexts + Open Canopy GUI. Tested on Catalina 10.15.6 (19G73) with F13 BIOS and SMBIOS 19,1. IGPU + GPU (rx 580 8gb).
Updated to 0.6.1 + Kexts + Open Canopy GUI. Tested on Big Sur Public Beta (20A5354i) with F13 BIOS and SMBIOS 19,1. IGPU + GPU (rx 580 8gb).
 

Attachments

  • EFI.zip
    58.2 MB · Views: 119
Last edited:
Joined
Sep 7, 2018
Messages
139
Motherboard
Gigabyte Z370N WiFi
CPU
i5-8400
Graphics
RX 580
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Updated to 0.6.1 + Kexts + Open Canopy GUI. Tested on Big Sur Public Beta (20A5354i) with F13 BIOS and SMBIOS 19,1. IGPU + GPU (rx 580 8gb).

@rrviega are you enjoying Big Sur so far? Have you experienced any issue? Is everything working good in your system (quicksync, icloud, Messages, AirDrop etc)?
 
Joined
Oct 17, 2018
Messages
28
Motherboard
Gigabyte Z370N WIFI
CPU
i7-8086k
Graphics
RX 580
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
@rrviega are you enjoying Big Sur so far? Have you experienced any issue? Is everything working good in your system (quicksync, icloud, Messages, AirDrop etc)?
There is not much to say, it is a beta system. It has its bugs, but it's normal. When the Golden Master version comes out I can draw more conclusions. But the experience has been good so far. Promising.

No DRM content is the only issue.
 
Joined
Feb 21, 2012
Messages
17
Motherboard
Gigabyte Z370N WiFi
CPU
i5-8500
Graphics
RX 570
Mac
  1. MacBook
  2. MacBook Air
Mobile Phone
  1. Android
Thanks rrviega for the EFI, I just added my USB config and my SMBIOS... that's it... :cool:
 
Joined
Sep 7, 2018
Messages
139
Motherboard
Gigabyte Z370N WiFi
CPU
i5-8400
Graphics
RX 580
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
There is not much to say, it is a beta system. It has its bugs, but it's normal. When the Golden Master version comes out I can draw more conclusions. But the experience has been good so far. Promising.

No DRM content is the only issue.

Thanks for the reply. I'm looking forward for the release of Big Sur.

Just one more question though. What wireless/bluetooth device you have in your hackintosh? By any chance it's a Broadcom BCM94352Z?

I ask because this is the wireless device I have and I'm a bit worried that it won't be Big Sur-ready (based on some reports I've read), though it works like a charm under Catalina.
 
Joined
Feb 5, 2013
Messages
17
Motherboard
AS Rock H77M ITX
CPU
3.39 GHz Intel Core i5
Graphics
NVIDIA GeForce GTX 750
Updated to 0.6.1 + Kexts + Open Canopy GUI. Tested on Big Sur Public Beta (20A5354i) with F13 BIOS and SMBIOS 19,1. IGPU + GPU (rx 580 8gb).

@rrviega
i have almost the identical set up as you do and I used your EFI semi-successfully. I updated the serial numbers etc and booted up fine. My issue is that I get random power offs. Sometimes it happens at the end of the boot, sometimes it happens as I log in and sometimes it happens while using my hackintosh.

Do i need to re-set the NVRAM after installing OC?
 
Joined
Oct 17, 2018
Messages
28
Motherboard
Gigabyte Z370N WIFI
CPU
i7-8086k
Graphics
RX 580
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
@rrviega
i have almost the identical set up as you do and I used your EFI semi-successfully. I updated the serial numbers etc and booted up fine. My issue is that I get random power offs. Sometimes it happens at the end of the boot, sometimes it happens as I log in and sometimes it happens while using my hackintosh.

Do i need to re-set the NVRAM after installing OC?
In that same topic, page 78, I put my BIOS settings. Are they the same as yours? Yes, it is recommended to reset the NVRAM. I've had problems because of that (installing Big Sur Public Beta only), but not of that nature.

Thanks for the reply. I'm looking forward for the release of Big Sur.

Just one more question though. What wireless/bluetooth device you have in your hackintosh? By any chance it's a Broadcom BCM94352Z?

I ask because this is the wireless device I have and I'm a bit worried that it won't be Big Sur-ready (based on some reports I've read), though it works like a charm under Catalina.
I use the BCM94360CS2 card, plus the adapter, @inarush

Thanks rrviega for the EFI, I just added my USB config and my SMBIOS... that's it... :cool:
Everything working as it should? thanks for the feedback.
 
Joined
Feb 21, 2012
Messages
17
Motherboard
Gigabyte Z370N WiFi
CPU
i5-8500
Graphics
RX 570
Mac
  1. MacBook
  2. MacBook Air
Mobile Phone
  1. Android
I have a BCM94360CS2 with the adaptor in the motherboard WIFI slot, although I don't use it and I'm on Catalina, will give it some running and report you back.

Everything working as it should? thanks for the feedback.
running great no issue on OSX. Before moving to your EFI I used a config cooked by MaLd0n with a patched DSDT.aml, It was 100% stable too but I think it's more logical to move to a EFI cooked here as we are on the same boat.
 
Last edited:
Top