Contribute
Register

Success Asus Z170 Deluxe

Status
Not open for further replies.
Joined
Feb 8, 2016
Messages
1
Mac
Classic Mac
Mobile Phone
I have a very similar build, ASUS Z170 Deluxe with a GTX 980ti... I tried using the config file you posted and it got me to about 50% of the progress bar but then it restarts suddenly.

Any chance you might have some insight? I believe my BIOS settings should be fine.

Should I remove the vid card before installing or should I be able to install with it in?

Thanks a lot for your time!

Matt
 
Joined
Sep 1, 2014
Messages
2,946
Motherboard
GA-H87N-WIFI
CPU
i7-4790S
Graphics
GT 740
Mac
  1. MacBook Pro
  2. Mac mini
Mobile Phone
  1. iOS
I have a very similar build, ASUS Z170 Deluxe with a GTX 980ti... I tried using the config file you posted and it got me to about 50% of the progress bar but then it restarts suddenly.

You need to boot with nv_disable=1 until you can install OS X and then install the Nvidia Web drivers. Then change nv_disable=1 to nvda_drv=1 to enable the drivers.
 
Joined
Feb 14, 2016
Messages
4
Motherboard
Asus Z170 Deluxe
CPU
i7 6700K
Graphics
GTX 980 TI
Mac
  1. MacBook
Classic Mac
Mobile Phone
  1. Android
I have a very similar build, ASUS Z170 Deluxe with a GTX 980ti... I tried using the config file you posted and it got me to about 50% of the progress bar but then it restarts suddenly.

Any chance you might have some insight? I believe my BIOS settings should be fine.

Should I remove the vid card before installing or should I be able to install with it in?

Thanks a lot for your time!

Matt

same build, but the progress bar stucks at 0% how did you solve this?

Thanks a lot for your time too!
 
Joined
Mar 25, 2016
Messages
34
Motherboard
Asus Z170 Deluxe
CPU
Intel i7 6700K
Graphics
ASUS GeForce STRIX GTX 980
Mac
  1. iMac
  2. MacBook Pro
Classic Mac
Mobile Phone
  1. iOS
Hello,

it turns out, that I have the same exact hardware as your 2nd Build: Asus Deluxe Z170 - Skylake i7 6700K - Nvidia GTX 980.

At the moment I am trying to prepare everything for the first install.
Could you do me a great favour and send me your
SSDT config?
That would save me a lot of time.

Thank you so much in advance and all the best!
 
Joined
Jul 18, 2015
Messages
33
Motherboard
ASUS Z170-Deluxe
CPU
Intel Core i7 6700K 4.0GHz (Codename Skylake)
Graphics
NVIDIA GeForce GTX 1080 Ti ASUS Strix OC
Mac
  1. MacBook Air
  2. MacBook Pro
Mobile Phone
  1. iOS
Hi there! This was reassuring to know that everything can, in fact, work on this hardware. I have two questions for you and it’d be awesome if you could answer them to help me out because I have the same exact build as you and have a couple issues.

1. How did you get your audio working? I’m running the 6700K and the ASUS Z170-Deluxe as well, and I can’t seem to get any audio outputs to show up in System Preferences. I get the wake from sleep thing with the CodecsCommander kext, but getting any audio at all seems to be my trouble!

2. Does the Messages work? I know there is a huge list of things to try to fix that on this site, but for some reason mine doesn’t seem to work, so I was curious if maybe you did one specific thing that fixed it.

If you manage to help me out any it’d be super appreciated! Thanks for your time though.
 
Joined
May 8, 2016
Messages
3
Motherboard
Asus Z170 Deluxe
CPU
I7-6700K
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Hi there! This was reassuring to know that everything can, in fact, work on this hardware. I have two questions for you and it’d be awesome if you could answer them to help me out because I have the same exact build as you and have a couple issues.

1. How did you get your audio working? I’m running the 6700K and the ASUS Z170-Deluxe as well, and I can’t seem to get any audio outputs to show up in System Preferences. I get the wake from sleep thing with the CodecsCommander kext, but getting any audio at all seems to be my trouble!

2. Does the Messages work? I know there is a huge list of things to try to fix that on this site, but for some reason mine doesn’t seem to work, so I was curious if maybe you did one specific thing that fixed it.

If you manage to help me out any it’d be super appreciated! Thanks for your time though.
If you still need audio working. I just got mine working with the VOODOO HDA___ (not in front of my comp right now, but I believe I used the top one in Multibeast 8.2). I am currently using the OPTICAL OUT and it works fine. Experiment with those. If you need me to look up what I used, just hit me up.
 
Joined
May 8, 2016
Messages
3
Motherboard
Asus Z170 Deluxe
CPU
I7-6700K
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
I have the same question as FireWire. How did you get the Bluetooth working? I have the same motherboard and CPU. ASUS Z170-Deluxe and I7-6700K. Any help (or if you could point me in the right direction) would be greatly appreciated.
 
Joined
Jun 26, 2012
Messages
4,102
Motherboard
Z170 Deluxe
CPU
i5-6600K
Graphics
GTX 970
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
  2. Other
How did you get the Bluetooth working? I have the same motherboard and CPU. ASUS Z170-Deluxe and I7-6700K. Any help (or if you could point me in the right direction) would be greatly appreciated.
To get BT and 5Ghz WiFi working with the Broadcom BCM94360HMB/Azurewave AW-CB160H on board the Z170 Deluxe see toleda's guide: [Guide] Airport - PCIe Half Mini v2
 
Status
Not open for further replies.
Top