Contribute
Register

[Success] - Asus ROG Strix Z490-E Gaming + i9 10900K + OpenCore

Joined
Aug 23, 2012
Messages
404
Motherboard
Asus ROG Strix Z490-E
CPU
i9-10900K
Graphics
RTX 3080 Ti (Win) / RX 560 (Mac)
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
I mean that the computer doesn't want to boot when the display is connected to MB's DisplayPort or isn't connected at all, the result is the same - beeping (VGA card error). It looks like the DisplayPort is completely dead or somethin'. It's not recognized even when the system is booted and I connect the display.


I have run into this in the past, I believe the computer puts out 3 beeps if you have a speaker connected. I still keep one connected because it's REALLY handy for troubleshooting.

I solved this by running extra cables so that I never have to move plugs around to switch between iGPU for Catalina and RTX for Windows. This motherboard does some kind of check for a monitor at bootup. What I think is happening is it knows there's a DGPU installed, but doesn't see a monitor connected to it so it's throwing the error. Perhaps if you run one extra line so the DGPU still "sees" a monitor connected, while the iGPU is also connected to the monitor you want to use.
 

etc

Joined
Dec 7, 2018
Messages
55
Motherboard
ROG Z490-E
CPU
10700K
Graphics
RX 580
Mac
  1. MacBook Pro
  2. Mac mini
  3. Mac Pro
Mobile Phone
  1. iOS
I have run into this in the past, I believe the computer puts out 3 beeps if you have a speaker connected. I still keep one connected because it's REALLY handy for troubleshooting.

I solved this by running extra cables so that I never have to move plugs around to switch between iGPU for Catalina and RTX for Windows. This motherboard does some kind of check for a monitor at bootup. What I think is happening is it knows there's a DGPU installed, but doesn't see a monitor connected to it so it's throwing the error. Perhaps if you run one extra line so the DGPU still "sees" a monitor connected, while the iGPU is also connected to the monitor you want to use.
Okay, to be sure that DisplayPort is working, I'll remove the DGPU and try again. If it works that way, your explanation clears everything then. Thank you!
 
Joined
May 24, 2018
Messages
110
Motherboard
Asus Z97-Pro Gamer
CPU
i7-4770k
Graphics
intel graphic HD
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
I mean that the computer doesn't want to boot when the display is connected to MB's DisplayPort or isn't connected at all, the result is the same - beeping (VGA card error). It looks like the DisplayPort is completely dead or somethin'. It's not recognized even when the system is booted and I connect the display.
got it. In this case, u are plugged 690 as well, is that right ? and try to disable this DGPU via the OC config?

if in that case, your process to troubleshoot is right, just need to remove the DGPU to make sure the DP port works well.
 
Joined
Dec 24, 2017
Messages
48
Motherboard
Asus ROG STRIX Z490-E Gaming
CPU
i9-10900K
Graphics
RX 5700 XT
Mobile Phone
  1. iOS
I don't have a 4.0 handy at the moment, but here's my 5.1.1 score, you can use the browser to compare to other builds:



Example comparison to a randomly picked 9900K using the search function:

My i9-10900K GB5 scores are only 1246 (Single-Core Score) and 9714 (Multi-Core Score), can you please save a copy of your BIOS profile and post it here for comparison purposes? TIA!
 
Joined
Aug 23, 2012
Messages
404
Motherboard
Asus ROG Strix Z490-E
CPU
i9-10900K
Graphics
RTX 3080 Ti (Win) / RX 560 (Mac)
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
My i9-10900K GB5 scores are only 1246 (Single-Core Score) and 9714 (Multi-Core Score), can you please save a copy of your BIOS profile and post it here for comparison purposes? TIA!

Here you go, both the .txt and binary versions are attached. You have to be on 1003 (latest) to be able to import the binary file.
 

Attachments

  • Main.txt_setting.txt
    29.1 KB · Views: 123
  • Main.zip
    22.7 KB · Views: 24
Joined
Dec 24, 2017
Messages
48
Motherboard
Asus ROG STRIX Z490-E Gaming
CPU
i9-10900K
Graphics
RX 5700 XT
Mobile Phone
  1. iOS
Here you go, both the .txt and binary versions are attached. You have to be on 1003 (latest) to be able to import the binary file.
Thanks - Super Awesome!!!!!
 
Joined
Aug 23, 2012
Messages
404
Motherboard
Asus ROG Strix Z490-E
CPU
i9-10900K
Graphics
RTX 3080 Ti (Win) / RX 560 (Mac)
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Thanks - Super Awesome!!!!!

Just be sure to double check the RAM settings after the import if your RAM is different from mine. I'm using the XMP 2.0 profile, which gets it going at 3200 MHz.

1609522670999.png
 

etc

Joined
Dec 7, 2018
Messages
55
Motherboard
ROG Z490-E
CPU
10700K
Graphics
RX 580
Mac
  1. MacBook Pro
  2. Mac mini
  3. Mac Pro
Mobile Phone
  1. iOS
I have run into this in the past, I believe the computer puts out 3 beeps if you have a speaker connected. I still keep one connected because it's REALLY handy for troubleshooting.

I solved this by running extra cables so that I never have to move plugs around to switch between iGPU for Catalina and RTX for Windows. This motherboard does some kind of check for a monitor at bootup. What I think is happening is it knows there's a DGPU installed, but doesn't see a monitor connected to it so it's throwing the error. Perhaps if you run one extra line so the DGPU still "sees" a monitor connected, while the iGPU is also connected to the monitor you want to use.

got it. In this case, u are plugged 690 as well, is that right ? and try to disable this DGPU via the OC config?

if in that case, your process to troubleshoot is right, just need to remove the DGPU to make sure the DP port works well.

I tried DisplayPort without DGPU and it didn't work at all. Seems to be completely dead on this MB :(
 
Top