Contribute
Register

[Success] - Asus ROG Strix Z490-E Gaming + i9 10900K + OpenCore

Joined
Aug 5, 2014
Messages
299
Motherboard
ASUS Z490-E
CPU
i9-10900K
Graphics
UHD 630
Mine does, I can run at 144Hz ... both with dGPU and iGPU.

Mine too, but without the adapter, the problem is that this adapter supports up to 60Hz. I don't know if there is another adapter for the 144Hz, I will see.
 
Joined
Aug 23, 2012
Messages
404
Motherboard
Asus ROG Strix Z490-E
CPU
i9-10900K
Graphics
RTX 3080 Ti (Win) / RX 560 (Mac)
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Mine too, but without the adapter, the problem is that this adapter supports up to 60Hz. I don't know if there is another adapter for the 144Hz, I will see.

Ah, I didn't realize the adapter was the limiting factor... glad you're making progress. :)
 
Joined
Aug 30, 2018
Messages
22
Motherboard
ASUS Z490-E Gaming
CPU
i9-10900K
Graphics
RX 5700XT
Mac
  1. iMac
  2. MacBook Pro
  3. Mac Pro
I try to boot from an external drive macOS Mojave ( works perfect with other Asus boards, z170 and z270 and z370) but is stops on Apple logo. Clover bootoader is OK. Al drives are showing, and, when I try to load Mojave partition, it just sticks on Apple logo. I tried with 3 different USB installers but same results. I am pretty sure it's from BIOS settings. I follow all instructions I find here; all setting are the same. But I can't pass Apple logo screen to go forward.
My motherboard is Z490 E gaming with i5 10600k and Vega 56 full compatible with Mojave by default.
 
Joined
Aug 5, 2014
Messages
299
Motherboard
ASUS Z490-E
CPU
i9-10900K
Graphics
UHD 630
I had two freeze and the reset from the case was not working. Any idea?
 
Joined
Aug 23, 2012
Messages
404
Motherboard
Asus ROG Strix Z490-E
CPU
i9-10900K
Graphics
RTX 3080 Ti (Win) / RX 560 (Mac)
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
I had two freeze and the reset from the case was not working. Any idea?

Reset should always work, only reason it wouldn't is either it's plugged in the wrong place, or it's configured in the BIOS to do something other than RESET. (There's a few options if my memory serves.)
 
Joined
Aug 5, 2014
Messages
299
Motherboard
ASUS Z490-E
CPU
i9-10900K
Graphics
UHD 630
Reset should always work, only reason it wouldn't is either it's plugged in the wrong place, or it's configured in the BIOS to do something other than RESET. (There's a few options if my memory serves.)

The reset works normally, just now with the freeze I had the problem that it was not working.

It must be something in the configuration. The last time I had such a freeze was with the old system (Z97X) with a wrong SMBIOS.

I updated to OpenCore 0.6.0. I will see it the system freezes again... I really hope it will not.
 
Last edited:

ALL

Joined
Apr 25, 2010
Messages
19
Motherboard
Asus Gene VII
CPU
i7 4790K
Graphics
Gigabyte GTX 970 mini
Mac
Classic Mac
Mobile Phone
  1. iOS
Last edited:
Joined
Aug 23, 2012
Messages
404
Motherboard
Asus ROG Strix Z490-E
CPU
i9-10900K
Graphics
RTX 3080 Ti (Win) / RX 560 (Mac)
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Top