Contribute
Register

[Success] - Asus ROG Strix Z490-E Gaming + i9 10900K + OpenCore

Joined
May 29, 2020
Messages
10
Motherboard
ASUS Strix Z490-E Gaming
CPU
I9 10900k
Graphics
RX 5700XT
Mac
MacBook Pro
Thank you very much Scope! All of my three displayport Displays are running smoothly on 144Hz!
Now I'm waiting for the kext for onboard Bluetooth and Wifi.

I'm so glad that it works!

[Update]: Update to Catalina 10.15.6 worked perfectly.
 
Last edited:
Joined
Aug 23, 2012
Messages
189
Motherboard
Asus ROG Strix Z490-E
CPU
i9-10900K
Graphics
RTX 2080 Ti (Win) / RX 560 (Mac)
Mac
MacBook Pro
Mobile Phone
iOS
Updated first post with new OpenCore 0.6.0 that came out today. Also the same team released all new kexts, those are also included. I'm keeping the original EFI.zip there (0.5.9) for now just in case there are problems that I'm not aware of yet.
 
Last edited:
Joined
Aug 3, 2020
Messages
5
Motherboard
rog strix z490 e gaming
CPU
i9 10900
Graphics
rx 5700 xt
hello melkor i have de same computer and dont work...sorry for my english ....i want your efi files ...pleaseeeeee
 
Joined
Aug 23, 2012
Messages
189
Motherboard
Asus ROG Strix Z490-E
CPU
i9-10900K
Graphics
RTX 2080 Ti (Win) / RX 560 (Mac)
Mac
MacBook Pro
Mobile Phone
iOS
continues to fail as in the photo, does anyone know what could be ???
I would read through the first few pages of this thread for ideas. For starters I would try a different USB port. If you're plugging into one of the ones that aren't enabled that would cause this problem.
 
Top