Contribute
Register

[SUCCESS] ASUS ROG Maximus IX Hero - i7-7700K - 32GB RAM - Intel HD630 > EVGA GTX 1070 SC2 > AMD Sapphire RX580 Pulse

Joined
Apr 4, 2017
Messages
1,056
Motherboard
ASUS Z270 ROG MAXIMUS IX HERO
CPU
i7-7700K
Graphics
Vega 64
Mac
iMac
Mobile Phone
iOS
I *may* have had that card originally in a different slot, had an issue, and moved it down, but as its been too long I can't directly recall if that was the case.
 
Joined
Oct 13, 2011
Messages
117
Motherboard
Asus ROG Z270 Maximus IX Hero
CPU
i7-7700K
Graphics
RX 580
Mac
MacBook Air
Mobile Phone
iOS
A successful weekend and day today. I've added an update to the first post, but essentially, installed the RX580, fixed audio front-panel and general issues, fixed hardware GPU acceleration (forgot to remove a fake ID - doh!), and got my startup chime back!

Only thing I haven't tested so far is sleep, but this is probably the cleanest and (hopefully) most stable my Hack has been, and I'm looking forward to a few more years out of it now!
 
Joined
Sep 25, 2012
Messages
1,310
Motherboard
Asus Z270 Maximus IX HERO
CPU
i7-7700K
Graphics
GTX 1080 Ti
Mac
Mac Pro
Mobile Phone
iOS
Is it possible to boot using the HD4000 on the CPU? What does that performance look like?

I'm still on HS but I want to move on. I've been slowly replacing my 32bit apps so I am preparing for the future. I'd rather not have to remove my 1080Ti that works so well in Windows... I need the FPS!
 
Joined
Apr 4, 2017
Messages
1,056
Motherboard
ASUS Z270 ROG MAXIMUS IX HERO
CPU
i7-7700K
Graphics
Vega 64
Mac
iMac
Mobile Phone
iOS
Depending on what you are doing with MacOS, I wouldn't necessarily recommend using the on-board graphics...
 
Joined
Oct 13, 2011
Messages
117
Motherboard
Asus ROG Z270 Maximus IX Hero
CPU
i7-7700K
Graphics
RX 580
Mac
MacBook Air
Mobile Phone
iOS
...I'd rather not have to remove my 1080Ti that works so well in Windows... I need the FPS!
As JC says, performance won't be stellar with the HD630. If you have the room in your case, you could add another GPU, and disable the 1080 with a boot flag, so it would still be available to Windows.
 
Joined
Oct 31, 2017
Messages
13
Motherboard
ASUS MAXIMUS IX HERO Bios Ver. 1009
CPU
i7-7700k
Graphics
EVGA GTX 1080 SC2 8GB, Sapphire Radeon PULSE RX 580 8GB
Just wanted to know if anyone can help me with a stuck boot screen?
Screen Shot 2020-08-10 at 9.53.42 PM.jpg
IMG_6874.JPG
 
Joined
Oct 13, 2011
Messages
117
Motherboard
Asus ROG Z270 Maximus IX Hero
CPU
i7-7700K
Graphics
RX 580
Mac
MacBook Air
Mobile Phone
iOS
Do you have SSDT-EC.aml in EFI/Clover/ACPI/Patched?
 
Joined
Sep 20, 2017
Messages
56
Motherboard
ASUS Z270 MAXIMUS IX HERO
CPU
i7-7700K
Graphics
RX 580
Just wanted to know if anyone can help me with a stuck boot screen?View attachment 483862View attachment 483863
I think your MultiBeast installation should much more look like my screenshot. Delete everything inside the Efi-partiton of your HD before rebuilding it with my proposed settings on MultiBeast.
For the next Time, use searching tools and read, before you choose any random settings.

Screenshot 2020-08-12 at 14.45.38.png
 
Joined
Oct 31, 2017
Messages
13
Motherboard
ASUS MAXIMUS IX HERO Bios Ver. 1009
CPU
i7-7700k
Graphics
EVGA GTX 1080 SC2 8GB, Sapphire Radeon PULSE RX 580 8GB
Do you have SSDT-EC.aml in EFI/Clover/ACPI/Patched?
Thanks that worked. Would you know how to get h264 hevc acceleration working? I have searched to no avail.
 
Top