Contribute
Register

[Success] Asus ROG Maximus Hero XI Z390 + i9-9900K + GTX 1070

Joined
Apr 23, 2019
Messages
18
Motherboard
Asus z390 maximus xi extreme
CPU
I9-9900k
Graphics
UHD 630
mrchrister's Build:
ASUS ROG MAXIMUS HERO XI Z390 - i9-9900K - GTX 1070

...
Thanks for this information and your time...my build is a Asus Z390 Maximus Xi Extreme with i9-9900K and no GPU, yet, as I'm waiting for Navi to launch to ponder which GPU to buy for my system. My question is do I need to adjust the Clover EFI folder for iGPU and not load your dedicated GPU driver kexts? Thanks
 
Joined
Apr 27, 2019
Messages
1
Motherboard
Asus ROG Maximus XI Hero (WI-FI)
CPU
i9-9900K
Graphics
RX 580
Mac
iMac
Mobile Phone
iOS
Just in case anybody is reading this thread and trying to figure out Bluetooth is not working with the WiFi version on the ROG Maximus XI. I have tip to share.

The issue I see is that using the SHIFT-OPTION click on the Bluetooth menu near the clock always show 00-00-00-00. To fix this I just boot into a Windows drive I have enabled for the same machine. Add a Bluetooth device (or maybe just make sure its turned on in Windows). Reboot back into macOS, and it will magically now have an address and your Apple Bluetooth devices can be added.

I don't need WiFi. I always use a Ethernet cable, but I like the convenience of the built in Bluetooth. It works on my Z170-I for the last 3+ yrs...

(I actually have the Broadcom card here (not the PCIe full card). I just never needed to install it!

The only thing not working is the Audio. I updated the image from 10.13.6 from the Asus Z170-I to Mojave. It seems that the Audio patch using MultiBeast is just not working for me....
I have just started in Hackintosh world, and I have some issues:

High Sierra:
While installing the last update, the forbidden sign appears...

Mojave:
The installation stops in 2 minutes remaining.

Do you have a step by step that I could follow and finally enjoy my Hackintosh?
Booting with Windows 10 everything is fine!
 
Joined
Apr 23, 2019
Messages
18
Motherboard
Asus z390 maximus xi extreme
CPU
I9-9900k
Graphics
UHD 630
I have just started in Hackintosh world, and I have some issues:

High Sierra:
While installing the last update, the forbidden sign appears...

Mojave:
The installation stops in 2 minutes remaining.

Do you have a step by step that I could follow and finally enjoy my Hackintosh?
Booting with Windows 10 everything is fine!
Yes...its a three part process.....after 2min freeze.....reboot....you should get boot mac OS install from Mojave listed in clover options.....this will happen twice....then you should get a new choice install mac OS from Mojave or whatever your USB install is named...sometimes it will reboot itself or you will need to reboot system. Look for Mojave three part install process.
 
Top