Contribute
Register

[Success] ASUS PRIME Z390-P | i5-8600K | UHD 630 | Mojave 10.14.2 - 10.14.6

Joined
Jun 1, 2019
Messages
6
Motherboard
ASUS Z390-P
CPU
I7 8700K
Graphics
RX 580
Hello,

I followed this patch to be able to install it:


Try it out
Greate! This Patch does work! Thanks!
 
Joined
Jul 9, 2019
Messages
2
Motherboard
x99 asus saberthooth
CPU
xeon 2680 v4
Graphics
nvidia 210
What's time on charge bar when boot first time?
mi bar screen 20 mins and no change.... :/ i have z390 p and 9900k ram corsair bus 2666 ssd pny 240 gigs
 
Joined
May 17, 2019
Messages
12
Motherboard
ASUS Prime Z390-P S1151
CPU
i7-8700K
Graphics
UHD 630
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. iOS
What's time on charge bar when boot first time?
mi bar screen 20 mins and no change.... :/ i have z390 p and 9900k ram corsair bus 2666 ssd pny 240 gigs

Normally it is very quick. You have a problem and I imagine you have to apply the patch for your mother board that I paste before.

Also you can activate the verbose mode on the Clover boot screen (hit spacebar) so you can see in what moment your boot is hung.
 
Joined
Jul 23, 2019
Messages
5
Motherboard
ASUS Prime Z390-P - Clover
CPU
i5-9600K
Graphics
RX 580
Hello
Thank you for your share!

I have Z390-P Clover, i5-9600K/Z390 BIOS Ver. 2417
And stack with Error: PCI configuration end, bridges 6, devices 13
Is any solution to this issue? ACPI PATCH not helping
IMG_2239-min.jpg
 
Joined
Jun 10, 2019
Messages
5
Motherboard
ASUS Prime Z390-A
CPU
i7-8700K
Graphics
RX 580
Mac
  1. Mac mini
Mobile Phone
  1. iOS
Hello
Thank you for your share!

I have Z390-P Clover, i5-9600K/Z390 BIOS Ver. 2417
And stack with Error: PCI configuration end, bridges 6, devices 13
Is any solution to this issue? ACPI PATCH not helping
View attachment 419934

Have you tried following @ModMike's post? I have the Asus Prime Z390-A, i7-8700K and RX580. His guide worked first time for me, and this is my first Hackintosh. iMessage and App Store, etc., all work too. Worth reading his guide if you're still having trouble. He includes files, too.
 
Joined
Oct 29, 2012
Messages
10
Motherboard
ASUS PRIME Z390-P
CPU
i3 8350K
Graphics
RX 580
Hello guys! I'm stuck with installer at
using 16384 buffer headers and 10240 cluster

ASUS Z390-P/i3 8350K
Mojave 10.14.6/UniBeast 9.1/9.2
and with updated to latest ver. BIOS
iGpu/RX 580 - same issue
is anyone cann help with? Thanks in advance

riZJsHDLv0dImeCLt83QjW19cqxDM7PkbYKzzO4Z1uFGPFF8eOokxm3yVCJ5ntj49Jf95QoN8HoA8mcY10H2HrZDzg361i...jpg
 
Last edited:
Joined
Oct 29, 2012
Messages
10
Motherboard
ASUS PRIME Z390-P
CPU
i3 8350K
Graphics
RX 580
Can anyone share full EFI folder for Z390-p mojave?
Can't load Mojave/Mojave Installer :(
Thank you!

High Sierra up and running. Here my EFI for HS, just in case
 

Attachments

  • EFI-high sierra.zip
    18.1 MB · Views: 54
Joined
Jun 10, 2019
Messages
5
Motherboard
ASUS Prime Z390-A
CPU
i7-8700K
Graphics
RX 580
Mac
  1. Mac mini
Mobile Phone
  1. iOS
Can anyone share full EFI folder for Z390-p mojave?
Can't load Mojave/Mojave Installer :(
Thank you!

High Sierra up and running. Here my EFI for HS, just in case
Here's my EFI folder for Mojave on Asus Prime Z390-A/RX580, hope it helps. Keep in mind that the USB ports I set up in this may or may not be right for you so will need tweaking.
 

Attachments

  • EFI.zip
    23.1 MB · Views: 146
Joined
Oct 29, 2012
Messages
10
Motherboard
ASUS PRIME Z390-P
CPU
i3 8350K
Graphics
RX 580
Elliotx, thank you! Your EFI working just same (without usb and igpu), but I found at your profile Mojave version and just try it.

so:
[SUCCESS] Mojave 10.14.2 | ASUS PRIME Z390-P | I3 8350K | 16 GB RAM | nvme 1TB (OEM 961 probably) | RX 580
(EFI folder from my previous post)

Screen Shot 2019-08-15 at 14.29.22.png
0RHURX6s3IjORuDOxXSociypRAnCE9bYva0j9VozTa_BlV_J3GUZTBdjipB7rvUmlKQsXXQQzHAYAJ7QS8ljWoRzGE2hQG...jpg
Screen Shot 2019-08-15 at 14.36.09.png

It's look like BIOS ver 2417 I can't make bootable for 10.14.4/10.14.6

WORKS:
- iMessage
- FaceTime
- App Store
- Sound
- Igpu (without acceleration, don't need because of rx580)
- USB
- LAN
- Sleep (so far)
 
Last edited:
Joined
Jun 10, 2019
Messages
5
Motherboard
ASUS Prime Z390-A
CPU
i7-8700K
Graphics
RX 580
Mac
  1. Mac mini
Mobile Phone
  1. iOS
Elliotx, thank you! Your EFI working just same (without usb and igpu), but I found at your profile Mojave version and just try it.

so:
[SUCCESS] Mojave 10.14.2 | ASUS PRIME Z390-P | I3 8350K | 16 GB RAM | nvme 1TB (OEM 961 probably) | RX 580
(EFI folder from my previous post)

View attachment 421871View attachment 421872View attachment 421874
It's look like BIOS ver 2417 I can't make bootable for 10.14.4/10.14.6

WORKS:
- iMessage
- FaceTime
- App Store
- Sound
- Igpu (without acceleration, don't need because of rx580)
- USB
- LAN
- Sleep (so far)
Great!
 
Top