Contribute
Register

[Success] ASUS PRIME Z390-P | i5-8600K | UHD 630 | Mojave 10.14.2 - 10.14.6

Joined
Sep 25, 2012
Messages
534
Motherboard
Asus ROG STRIX Z390-F
CPU
i5-9600K
Graphics
RX 580
Mac
  1. iMac
Mobile Phone
  1. iOS
to be honest, I don't remember
Looking at your config.plist you have the rtc patch applied :thumbup: . Are you using Samsung 970 EVO NVMe drives? If you are, then update firmware in Windows using Samsung Magician software. They will work when updated.
 
Joined
Oct 28, 2019
Messages
44
Motherboard
ASUS Prime Z390-P
CPU
i5-8400
Graphics
RX 580
Mac
  1. MacBook Air
  2. MacBook Pro
Mobile Phone
  1. iOS
Hello,

fyi I solved my Network issue :)

I change one Parameter in the "RealtekRTL8111.kext".
In the "Info.plist" (within the RealtekRTL8111.kext directory) I change the Parameter from "Network-Root" towards "Root".
After this my issue was fixed.

Regards
kaminkehrer
 
Joined
Oct 28, 2019
Messages
44
Motherboard
ASUS Prime Z390-P
CPU
i5-8400
Graphics
RX 580
Mac
  1. MacBook Air
  2. MacBook Pro
Mobile Phone
  1. iOS
My test today was as follow (shown at https://github.com/Mieze/RTL8111_driver_for_OS_X/issues/21):

sudo rm -rf ~/Library/Caches/*
sudo rm -rf /Library/Caches/*
sudo rm -rf /System/Library/Caches/*

Reboot

sudo kextcache -system-prelinked-kernel
sudo kextcache -i /
sudo kextcache -system-cache
sudo update_dyld_shared_cache -force

Reboot again

cd /Library/Preferences/SystemConfiguration
sudo rm -rf NetworkInterfaces.plist com.apple.airport.preferences.plist preferences.plist com.apple.wifi.message-tracer.plist com.apple.smb.server.plist com.apple.AutoWake.plist com.apple.Boot.plist com.apple.network.eapolclient.configuration.plist

Reboot again

Actual it works, I will give you an update in some days if it is really stable.
 
Joined
Oct 29, 2012
Messages
10
Motherboard
ASUS PRIME Z390-P
CPU
i3 8350K
Graphics
RX 580
it was not successful... Could anybody help me, please
Sorry for slow response. For some reason my post contain some wrong kexts (not related to this mobo), and since I have apple wi-fi card - I did not know that my network does not work either. I did quick research - and here my build steps with running network:

- same EFI, with empty folder /EFI/CLOVER/kexts/Other
- by Clover Configurator (5.9.3.0)-> mount EFI -> open config.plist -> Kext Installer -> OS Version: Other (list of files to download in EFI_kexts.txt attached)
- also here SLE and LE folder states for reference (no additional kexts installed) in txt files
Screenshot 2020-03-08 at 13.18.31.png

Screenshot 2020-03-08 at 13.19.33.png
 

Attachments

  • EFI_kexts.txt
    94 bytes · Views: 35
  • le.txt
    181 bytes · Views: 34
  • sle.txt
    6.9 KB · Views: 44
Last edited:
Joined
Apr 9, 2015
Messages
43
Motherboard
ASUS Prime Z390-P
CPU
i9-9900K
Graphics
GTX 1060
Mac
  1. iMac
  2. MacBook Pro
Classic Mac
  1. iMac
Mobile Phone
  1. iOS
Hi , i have a asus prime z390 p and intel i9 9900k i try to install high sierra but the installation is stuck at

apfs_module_start:1393

any help?

Thank.
 

Attachments

  • IMG_1141.JPG
    IMG_1141.JPG
    2.8 MB · Views: 18

Feartech

Moderator
Joined
Aug 3, 2013
Messages
19,211
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
  1. iMac
Mobile Phone
  1. iOS
Hi , i have a asus prime z390 p and intel i9 9900k i try to install high sierra but the installation is stuck at

apfs_module_start:1393

any help?

Thank.
have a search for apfs_module_start:1393 ???
 
Joined
Apr 9, 2015
Messages
43
Motherboard
ASUS Prime Z390-P
CPU
i9-9900K
Graphics
GTX 1060
Mac
  1. iMac
  2. MacBook Pro
Classic Mac
  1. iMac
Mobile Phone
  1. iOS
have a search for apfs_module_start:1393 ???


Yes, I'm reading. But they make for Mojave and I want for High Sierra, and I try with other EFI.
 
Top