Contribute
Register

[Success] Asus P8Z68-V PRO + NVIDIA 670 2G Windforce - No Acceleration though

Joined
Feb 15, 2011
Messages
13
Motherboard
P8Z68-V PRO
CPU
Intel 2600K
Graphics
Gygabyte GTX 1070 Minit OC
Mobile Phone
Android
[double post] Asus P8Z68-V PRO + NVIDIA 670 2G Windforce

Hi


This is a double post by mistake, it was not published when I send it so I created a new one.
You can find the latest in the following link:
http://www.tonymacx86.com/mountain-lion-desktop-support/61609-p8z68-v-pro-nvidia-670-works-but.html




SORRY !!!!

=================================================================

The following steps were my first impression and success with ML installation, but I did found some issues with the OS.
I reverted to booting from the USB so far, and wrote most of my issues and solution on the post stated above.
Navigate here: http://www.tonymacx86.com/mountain-lion-desktop-support/61609-p8z68-v-pro-nvidia-670-works-but.html
=================================================================

Here are the steps I did in order to install Mountain Lion (ML):

My Specs:

Motherboard: Asus P8Z68-V PRO
Bios Version: 1101
CPU: Intel i7 2600K
Memory: 4G
Graphic Card: NVIDIA 670 2G Gigabyte Windforce
Previous Version of OSX: Lion 10.7.4

Preparations:

1. Read the instruction on: tonymacx86.com - http://www.tonymacx86.com/downloads.php?do=file&id=119
2. Downloaded UniBeast 1.5 for ML + Latest Chimera (1.11.0) + Latest Multibeast.
3. Prepared 8G USB.
4. Bought ML from apple site (closed the installation window once it opened).
5. Execute the Unibeast 1.5, and pointed to the USB drive (went to sleep, it takes time )

Installation:
1. Boot into USB drive.
2. When the boot window displays, added the following options: "-v PCIRootUID=0 GraphicsEnabler=No"
This is due to me using Asus motherboard with NVIDIA 6xx graphic card that is not supported yet.

3. Once the installation screen appears follow the installation guide (I hope you prepared a partition for your installation). I installed on a clean partition and did not try to upgrade Lion 10.7.4, also it is always good to have an OSX backup system if something goes wrong.

4. Once installation finished, Boot again to your USB, but this time pick the "Partitioned" area you installed ML on it. I added the "-v" in order to see any Kernel Panic, but there were none.

5. After ML loaded with no issues, and with full HD resolution + Sound support (amazing isn't it) I tried to only install my DSDT.aml file for my motherboard without the other options from MultiBeast.
Now this is the tricky part since we have:
I. We have FullHD screen (without acceleration, but better then safe mode)
II. Sound works.
III. Internet works.

We need:
I. Natively boot from your HD and not using the USB.
II. 3D acceleration for my NVIDIA.

edited 21-aug-2012

I succeeded to solve my issues with the ML installation.
I have removed the next steps since I post my solution on the second post (see the top of this post.

To make it short:

After login to ML, execute Multi BEast 5.02, choose "EasyBeast". In most cases this should do.
If not all components run correctly, add all Bios custimizations + Chimera (if not installed yet) + imac 12,2

Good Luck.

Hope I helped someone.
Cheers
Snagar
 

ebm

Joined
Jan 21, 2011
Messages
35
Motherboard
Gigabyte Z370 Gaming 7
CPU
8700K
Graphics
iGPU
Mobile Phone
iOS
Great!

Good to hear.

Too bad I upgraded to the latest patched bios. I used to have sleep working with 1101.

I'm still on lion but look forward to going to MT.

Thanks!
 
Joined
Mar 24, 2011
Messages
105
Motherboard
ASUS P8Z68V-PRO (patched 3402)
CPU
i7/2600K
Graphics
XFX 5770
Mac
MacBook, MacBook Air, MacBook Pro
Classic Mac
Mobile Phone
Good to hear.

Too bad I upgraded to the latest patched bios. I used to have sleep working with 1101.

I'm still on lion but look forward to going to MT.

Thanks!
I'm running ML with 3402 patched BIOS and everything works as it should including sleep and speedstep. I did a fresh install though and I've XFX 5770 which might ease the installation a bit.
 
Joined
Sep 21, 2010
Messages
2
Motherboard
Asus P8Z68-V PRO
CPU
intel i7 2600k
Graphics
Nvidia Geforce GTX470
Mac
Classic Mac
Mobile Phone
how did you make speedsteep to work?

i can only switch between two states, 16 and 38, tried ssdt, smbios, etc etc, and nothing

using 3402 patched bios.
sleep is working.
 
Joined
Mar 24, 2011
Messages
105
Motherboard
ASUS P8Z68V-PRO (patched 3402)
CPU
i7/2600K
Graphics
XFX 5770
Mac
MacBook, MacBook Air, MacBook Pro
Classic Mac
Mobile Phone
Joined
Feb 15, 2011
Messages
13
Motherboard
P8Z68-V PRO
CPU
Intel 2600K
Graphics
Gygabyte GTX 1070 Minit OC
Mobile Phone
Android
how did you make speedsteep to work?

i can only switch between two states, 16 and 38, tried ssdt, smbios, etc etc, and nothing

using 3402 patched bios.
sleep is working.
I too want to upgrade my BIOS to the latest one, I downloaded the Patched bios but did not have time to apply it.

Regarding speed step and such, I'm not really concern with it, I do not put my PC to sleep or care if it turbo boost, I just use it and it runs well.

After I'll upgrade to the latest Bios, I'll update.
 
Top