Contribute
Register

[SUCCESS] Asus Maximus V Gene - i7 3770k - PNY GTX 660ti

Joined
Oct 18, 2011
Messages
28
Motherboard
Asus Maximus V Gene
CPU
Intel i7 3770k
Graphics
Pny GTX 660 ti
Mac
Classic Mac
Mobile Phone
  1. Android
Hi guys,
i've successfully installed Mavericks (10.9.1) on my PC.

Hardware:

Motherboard - Asus Maximus V Gene
Processor - Intel i7 3770k
GPU - PNY GTX 660 ti
CASE - CM Storm Stryker
RAM - Kingston 8GB KVR13E9L/8
APU - Antec High Current Pro, 80Plus Gold - 850 Watt
CPU Sink - Corsair H100i

How to install:
1) Download Mavericks from App Store (now it's on 10.9.1)
2) Create a bootable USB stick using Unibeast
3) After you have completed the installation, use UniBeast's bootloader to enter on Mavericks.
4) Now download MultiBeast 6.1.0 and configure it like my attached screenshot.
5) Reboot

Now your Mavericks should work.
 

Attachments

  • Schermata 2014-01-14 alle 22.45.53.png
    Schermata 2014-01-14 alle 22.45.53.png
    131.6 KB · Views: 2,191
Joined
Aug 29, 2011
Messages
65
Motherboard
X220
CPU
i7 7700k
Graphics
RX 570
Mobile Phone
  1. Android
I'll have to test this soon :). Thanks a lot!
 
Joined
Jul 8, 2012
Messages
1
Mac
Classic Mac
Mobile Phone
Did you use a patch bios? I'm using a non patch bios. I installed and booted. However when I install your multibeast selections and restart. I will get something about a back trace Appleintelcpupowermanagement kernel panic

EDIT: I got everything working 100% using your guide with an unpatched bios. I just checked nullcpupowermanagement in multi beast. Thanks again! Also this guide works for 770s as well
 
Joined
Oct 18, 2011
Messages
28
Motherboard
Asus Maximus V Gene
CPU
Intel i7 3770k
Graphics
Pny GTX 660 ti
Mac
Classic Mac
Mobile Phone
  1. Android
Did you use a patch bios? I'm using a non patch bios. I installed and booted. However when I install your multibeast selections and restart. I will get something about a back trace Appleintelcpupowermanagement kernel panic

EDIT: I got everything working 100% using your guide with an unpatched bios. I just checked nullcpupowermanagement in multi beast. Thanks again! Also this guide works for 770s as well

Yes sorry, i've used a 1604 patched BIOS.
- Using a separate FAT16 or FAT32 USB key, flash the ASUS Maximus V Gene BIOS using Samisnake's patched Maximus V Gene BIOS: http://biosrepo.wordpress.com/asus/z77/ (use the USB flashback feature, hold down the ROG button for a while until it blinks, then wait until it stops blinking).

The choice is between patched BIOS and nullcpupowermanagement in Multibeast :D
 
Joined
Dec 4, 2012
Messages
18
Motherboard
Mavericks 10.9.1
CPU
i72600k
Graphics
Asus EAH 5750 Formula
Mac
Classic Mac
Mobile Phone
Hi guys,
i've successfully installed Mavericks (10.9.1) on my PC.

Hardware:

Motherboard - Asus Maximus V Gene
Processor - Intel i7 3770k
GPU - PNY GTX 660 ti
CASE - CM Storm Stryker
RAM - Kingston 8GB KVR13E9L/8
APU - Antec High Current Pro, 80Plus Gold - 850 Watt
CPU Sink - Corsair H100i

How to install:
1) Download Mavericks from App Store (now it's on 10.9.1)
2) Create a bootable USB stick using Unibeast
3) After you have completed the installation, use UniBeast's bootloader to enter on Mavericks.
4) Now download MultiBeast 6.1.0 and configure it like my attached screenshot.
5) Reboot

Now your Mavericks should work.
Excuse me,
in chameleon wizard that setting GraphicsEnabler = Yes / No?;)
with Gigabyte GTX 660 ti.
Thanks.
Sebastien
 
Joined
Dec 4, 2012
Messages
18
Motherboard
Mavericks 10.9.1
CPU
i72600k
Graphics
Asus EAH 5750 Formula
Mac
Classic Mac
Mobile Phone
I haven't used chameleon wizard :D, only Multibeast.
So the video card is recognized native?
in multibeast GraphicsEnabler=No!!!
the video card needs graphics accelerator?
or other special settings to work best?
I ask this because I'm buying it; then how about the graphics card you confirm me everything works. Even the Displayport?
Thanks Sebastiano
Excuse me but i'm italian;)
 
Joined
Oct 18, 2011
Messages
28
Motherboard
Asus Maximus V Gene
CPU
Intel i7 3770k
Graphics
Pny GTX 660 ti
Mac
Classic Mac
Mobile Phone
  1. Android
So the video card is recognized native?
in multibeast GraphicsEnabler=No!!!
the video card needs graphics accelerator?
or other special settings to work best?
I ask this because I'm buying it; then how about the graphics card you confirm me everything works. Even the Displayport?
Thanks Sebastiano
Excuse me but i'm italian;)

After the OS installation, i've installed only Multibeast. So i think that the card is natively recognized.
It works like a charm! :D

P.S Sono anche io italiano ;)
 
Joined
Jan 11, 2011
Messages
8
Motherboard
Asus Maximus V gene
CPU
Intel Core i5 3570k
Graphics
EVGA GTX670 FTW
Mac
  1. MacBook
Classic Mac
Mobile Phone
  1. iOS
Yes sorry, i've used a 1604 patched BIOS.
- Using a separate FAT16 or FAT32 USB key, flash the ASUS Maximus V Gene BIOS using Samisnake's patched Maximus V Gene BIOS: http://biosrepo.wordpress.com/asus/z77/ (use the USB flashback feature, hold down the ROG button for a while until it blinks, then wait until it stops blinking).

The choice is between patched BIOS and nullcpupowermanagement in Multibeast :D

Hi Sacco93,

As you mention before, you flashed your mobo with patched BIOS 1604 using the Flashback method. I have tried with 3 different usb drives but I am unable to flash mine with flashback to 1604. I insert the usb drive/s (FAT32) with patched bios 1604 (renamed to M5G.CAP) on the ROG usb slot and press down the ROG flashback button until it starts blinking, at which point I release the button. The blinking continues for 3-5 seconds and stops. I am currently using 1802 and it remains on that version.

My specs are:

Asus Maximus V Gene BIOS 1802.
Intel i5 3570K
16GB DDR3 RAM
EVGA GTX670 FTW
OCZ Vertex 2 60GB

My cpu is locked at x34 and 3420Ghz and GeekBench 3 scores little over 8000.


Could you please help me out or anyone else? It is really frustating. I dont understand what I am doing wrong with the flashback feature.
 
Top