Contribute
Register

[SUCCESS] Asus B85M-G El Capitan Install

Joined
Dec 15, 2015
Messages
4
Motherboard
Asus B85M-G
CPU
Intel Core i5-4440
Graphics
MSI GTX 960
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. Android
[SUCCESS] Asus B85M-G, i5 4440, GTX 960 El Capitan Install

Installed El Capitan on my system yesterday. Went off way too smoothly for my expectations. Heck, this system wasnt even built for installing Mac, or taking Mac compatible HW in mind.

Specs

Asus B85M-G
Intel Core i5-4440
2x 8GB Kingston HyperX Fury
256GB Samsung 830 + 1TB Seagate SV35
MSI GTX 960
Antec VP500 PSU

Process
1. Created El Capitan boot drive with Unibeast off a 2011 MBP
2. BIOS Settings used: VT-D disabled (not sure if needed with dart=0), Legacy+UEFI (switched to UEFI post install, works fine)

3. Boot up the pen drive, using flag nv_disable=1
4. Install as usual, no hiccups there, no extra flags or config needed.

5. Multibeast Options: UEFI Boot, Realtek ALC887/888b, Realtek RTL8111, FakeSMC, iMac 14,2.
6. Install Web Driver off Nvidia site. Reboot with nvda_drv=1.

At this point, everything seemed to be working just fine, UEFI boot, GPU acceleration. However, sound didnt work, neither onboard or HDMI. After a lot of searching, I went with the easy route and tried VoodooHDA package I found on the forums.

And voila, both HDMI audio and normal sound works fine now.
Audio works after waking from sleep too. There is a static noise in the headphones. Reducing Input gain on Voodoo fixes that, then set it to auto start on login.

The only niggle I have is that the PC wakes up within a few secs of sleep if I have my bluetooth dongle connected. Nothing major. My dongle is a el-cheapo model costing around 1$ off ebay, and it worked natively on OSX.

With Clover timeout set to 0, my new Hackintosh boots up under 15 secs cold, runs like a dream. GPU acceleration in Adobe Premiere and After Effects seems to work fine, so do games like GRID 2 off steam. What more could you want ?
 

Attachments

  • Screen Shot 2015-12-18 at 2.36.07 AM.png
    Screen Shot 2015-12-18 at 2.36.07 AM.png
    169.8 KB · Views: 2,046
Joined
Jan 18, 2016
Messages
12
Motherboard
Gigabyte GA-B85M-DS3H-A
CPU
Intel i3-4170
Graphics
PNY GeForce GTX 460
Mac
Classic Mac
Mobile Phone
How did you go about installing the Voodoo package? I have a B85M mobo and I get no sound after sleep.
 
Joined
Mar 7, 2014
Messages
69
Motherboard
Asus Z270-P
CPU
i5-7500
Graphics
RX 580
some hardware here!

having problems booting with NVIDIA new web drivers (after 10.11.6) version f02, HDMI is not recognised at boot.
 
Joined
Sep 4, 2015
Messages
5
Motherboard
Gigabyte something
CPU
i5
Graphics
GT 710
[SUCCESS] Asus B85M-G, i5 4440, GTX 960 El Capitan Install

Installed El Capitan on my system yesterday. Went off way too smoothly for my expectations. Heck, this system wasnt even built for installing Mac, or taking Mac compatible HW in mind.

Specs

Asus B85M-G
Intel Core i5-4440
2x 8GB Kingston HyperX Fury
256GB Samsung 830 + 1TB Seagate SV35
MSI GTX 960
Antec VP500 PSU

Process
1. Created El Capitan boot drive with Unibeast off a 2011 MBP
2. BIOS Settings used: VT-D disabled (not sure if needed with dart=0), Legacy+UEFI (switched to UEFI post install, works fine)

3. Boot up the pen drive, using flag nv_disable=1
4. Install as usual, no hiccups there, no extra flags or config needed.

5. Multibeast Options: UEFI Boot, Realtek ALC887/888b, Realtek RTL8111, FakeSMC, iMac 14,2.
6. Install Web Driver off Nvidia site. Reboot with nvda_drv=1.

At this point, everything seemed to be working just fine, UEFI boot, GPU acceleration. However, sound didnt work, neither onboard or HDMI. After a lot of searching, I went with the easy route and tried VoodooHDA package I found on the forums.

And voila, both HDMI audio and normal sound works fine now.
Audio works after waking from sleep too. There is a static noise in the headphones. Reducing Input gain on Voodoo fixes that, then set it to auto start on login.

The only niggle I have is that the PC wakes up within a few secs of sleep if I have my bluetooth dongle connected. Nothing major. My dongle is a el-cheapo model costing around 1$ off ebay, and it worked natively on OSX.

With Clover timeout set to 0, my new Hackintosh boots up under 15 secs cold, runs like a dream. GPU acceleration in Adobe Premiere and After Effects seems to work fine, so do games like GRID 2 off steam. What more could you want ?
I have the same motherboard as of yours. I installed "Realtek ALC887/888b", but as you said sound is not working. Which package in multibeast should I install for VoodooHDA? Can you pls link it or tell me know to do it. Pls, i'm really stuck
 
Joined
Apr 11, 2014
Messages
1
Motherboard
Windows 7 (x64)
CPU
Celeron g1610
Graphics
Geforce GT 630
Mac
Classic Mac
Mobile Phone
Help, my HDMI not working
 
Joined
Sep 5, 2014
Messages
1
Motherboard
Apple Mac Mini 6,2
CPU
Intel Core i7 3615-QM
Graphics
Intel HD Graphics 4000 1536 MB
Mac
  1. Mac mini
Classic Mac
  1. Apple
Mobile Phone
  1. Android
  2. iOS
  3. Other
What is the network ketz to use for Asus B85m-e motherboard?
 
Top