Contribute
Register

[Success] ASRock Z270M Extreme4, socket 1151 - Intel Core i7-7700K - GIGABYTE GeForce GTX 1050 Ti

Status
Not open for further replies.
Joined
Sep 5, 2017
Messages
11
Motherboard
Intel H61 Express
CPU
i5 3470
Graphics
EVGA GTX 1050
I don't know how I did it..I deleted something off the config list and now my external speakers I plug into the back works. Still haven't figured out how to use HDMI audio. At least it works though.
 
Joined
Apr 14, 2017
Messages
59
Motherboard
Gigabyte GA-H270N-WIFI
CPU
Intel Core i5 7600k
Graphics
ASUS GTX 1060 3GB OC
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
What the darkwake you set? I tired all the method seem it doesn't work for me.
 
Joined
Sep 5, 2017
Messages
11
Motherboard
Intel H61 Express
CPU
i5 3470
Graphics
EVGA GTX 1050
Im giving hackintosh another try. let me test it out again, I really want the HDMI audio to work and OS X lag after sleep or idled.
 

OMK

Joined
Aug 10, 2017
Messages
14
Motherboard
Asrock Z270M Extreme4 Z270
CPU
Intel Core i7-7700K, 4,2 GHz Kaby Lake
Graphics
Radeon RX 580
Mac
  1. MacBook
  2. MacBook Air
  3. MacBook Pro
  4. Mac mini
Mobile Phone
  1. Android
  2. iOS
I just deinstalled (removed) the Lulu and AppleALC kext from my clover/kext/other directory and installed the VoodooHDA 2.8.8 driver. That works like a charm. It names all the output channels on the motherboard in a comprehensive way, and provides HDMI sound for the 1050.

[Main Post Edited to reflect this change]
 
Last edited:
Joined
Mar 22, 2017
Messages
1
Motherboard
Asrock Z270M Pro4
CPU
i7-7700k
Graphics
GTX1060 6GB
What a GREAT WORK!! I sucessfully done my CustoMac work with this post. Thank you for your work.
 
Status
Not open for further replies.
Top