Contribute
Register

[Success] 8700K, Gigabyte Z370-HD3P, UHD Graphics 630, macOS High Sierra, Mojave

Joined
Jan 21, 2016
Messages
40
Motherboard
Z390 Aorus Ultra
CPU
i9-9900K
Graphics
Vega 56
your geekbench is very low. I bet you are using a single stick of RAM rather than 2 or 4 sticks in dual channel. If you have a single 8gb stick, sell it and get 2 4gb sticks instead and your geekbench will go up to like 24000 at stock.
@nineniner Yes, I have a single 8gb stick, Thanks for suggestion.
 
Joined
Sep 14, 2011
Messages
43
Motherboard
Z370 HD3P
CPU
i7 8700K
Graphics
HD 630
Mac
MacBook Pro
Classic Mac
Power Mac, PowerBook
Mobile Phone
iOS
This was a huge help! I just got my system running thanks to this guide. Only problem is with audio. After installing VoodooHDA I get horrible loud audio feedback. Also microphone doesn't work.

Did you have any trouble with audio?

Thanks!

**EDIT**: I figured out the audio feedback problem. In System Preferences - VoodooHDA, there is an Input Gain slider. I turned that down about halfway and it seems ok now. Still trying to figure out why there is no mic input though.
 
Last edited:
Joined
Jan 1, 2013
Messages
7
Motherboard
Gigabyte Z370XP-SLI
CPU
i7 8700K
Graphics
GTX 1070
Hi, did you follow this guide for your Hackintosh?

I have the same MB and CPU
Sorry for the slow reply, yep, followed this guide and everything seems grand. I don't think I got a perfect SSDT patch sadly.

The only issue is wake from sleep issue with fans. HWMonitor works fine, but then after waking from sleep it can't see the fans to adjust the speed so they are on constantly. So not a major issue, but still one.

Tried stuff here (https://www.tonymacx86.com/threads/solved-wake-from-sleep-fan-speed-issue-high-sierra.243166/) out but sadly no luck.

Hope that helps!
 
Joined
Oct 23, 2011
Messages
214
Motherboard
Gigabyte Z390 Aorus Elite
CPU
i7-8700K OC 5GHz
Graphics
Vega 64
Mac
MacBook Pro
Mobile Phone
iOS
Sorry for the slow reply, yep, followed this guide and everything seems grand. I don't think I got a perfect SSDT patch sadly.

The only issue is wake from sleep issue with fans. HWMonitor works fine, but then after waking from sleep it can't see the fans to adjust the speed so they are on constantly. So not a major issue, but still one.

Tried stuff here (https://www.tonymacx86.com/threads/solved-wake-from-sleep-fan-speed-issue-high-sierra.243166/) out but sadly no luck.

Hope that helps!
I solved by installing latest BIOS in "fast mode". Then I configured again fans speed and edited just few settings in the BIOS (disabled internal LED) and everything works fine :)
 
Joined
Jan 1, 2013
Messages
7
Motherboard
Gigabyte Z370XP-SLI
CPU
i7 8700K
Graphics
GTX 1070
Ah interesting.

Had a little fiddle and sadly I had no luck. Thanks for the heads up though!
 
Joined
Jan 13, 2013
Messages
4
Motherboard
Gigabyte Z370 HD3P
CPU
Intel® Core™ i7-8700K Processor
Graphics
Intel HD 630
Mac
MacBook Pro
Mobile Phone
iOS
Thanks a lot for the tips i installed High Sierra with this guide as i have the same parts but my seconds screen is not working tried to search on the forum solution about this but couldn't find ono for the specific graphic card.
Maybe some of you can help?
My problem is while booting both screens are working fine mirrored but working and as soon apple logo comes one of them gets off.
One is connected to HDMI the other on VGA port the one that gets off is the one on the VGA port.

Any info would be much appreciated
 
Joined
May 8, 2013
Messages
30
Motherboard
Dell Precision T3500
CPU
Intel Xeon
Graphics
Nvidia 8800GT
Mac
iMac, MacBook, MacBook Pro
Mobile Phone
iOS
Thanks a lot for the tips i installed High Sierra with this guide as i have the same parts but my seconds screen is not working tried to search on the forum solution about this but couldn't find ono for the specific graphic card.
Maybe some of you can help?
My problem is while booting both screens are working fine mirrored but working and as soon apple logo comes one of them gets off.
One is connected to HDMI the other on VGA port the one that gets off is the one on the VGA port.

Any info would be much appreciated
Is there any difference between HD3P and the XP-SLI from the installation point of view? The only thing I see different between them is the one has the ability to run 3 monitors.
 
Joined
Jan 1, 2013
Messages
7
Motherboard
Gigabyte Z370XP-SLI
CPU
i7 8700K
Graphics
GTX 1070
@bhooteshwara I actually had some similar issues a while ago trying to use a VGA connection. If you can try digital connections, that might help troubleshoot.
 
Joined
Jan 1, 2013
Messages
7
Motherboard
Gigabyte Z370XP-SLI
CPU
i7 8700K
Graphics
GTX 1070
@roadzy yeah, they seem similar. I went with the XP-SLI because I already had (and wanted to use) a GPU. It's also got the ability to add in a Thunderbolt card which I don't think the HD3P does.

But yes, installation shouldn't make much difference.
 
Joined
Jan 13, 2013
Messages
4
Motherboard
Gigabyte Z370 HD3P
CPU
Intel® Core™ i7-8700K Processor
Graphics
Intel HD 630
Mac
MacBook Pro
Mobile Phone
iOS
@bhooteshwara I actually had some similar issues a while ago trying to use a VGA connection. If you can try digital connections, that might help troubleshoot.
Yes using the DVI port fixed the issue but only if i plug the DVI monitor after the system has booted to desktop if they are both connected while booting it gets stuck on apple logo
 
Top