Contribute
Register

[Success] 5k High Sierra | GA-H170N-WIFI | GTX-960 | Dell UP2715K

Joined
Nov 20, 2015
Messages
39
Motherboard
GA H170N WIFI
CPU
I7 6700
Graphics
EVGA GTX 970 FTW
Mac
MacBook Air, MacBook Pro
Classic Mac
PowerBook
Mobile Phone
iOS
Mac Pro 5.1 definition doesn’t work with the latest High Sierra security update 2018.3.
It crashes during install. Changing it to iMac 14.2 (or above) worked. Took me a while to figure it out.
You can use the Clover Configurator to change the definition.
I'm stuck here with the 5.1 definition.

How can I change this?

1-> Is it a matter of only changing parameters in Clover Configurator?
2-> What is best choice definition? I think 17.1 definition?
3-> Do I have to change anything on the EFI Partition?
currently I have the following installed:
apfs.efi
AppleImageCodec-64.efi
AppleKeyAggregator-64.efi
AppleUITheme-64.efi
DataHubDxe-64.efi
EmuVariableUefi-64.efi
FirmwareVolume-64.efi
FSInject-64.efi
OsxAptioFix2Drv-64.efi
SMCHelper-64.efi
VBoxHfs-64.efi

Thanks for help!
 
Joined
Oct 18, 2016
Messages
17
Motherboard
Gigabyte GA-H170N-WIFI
CPU
i7-6700K
Graphics
RX 580
Mac
MacBook Air, MacBook Pro, Mac mini
Mobile Phone
iOS
I'm stuck here with the 5.1 definition.

How can I change this?

1-> Is it a matter of only changing parameters in Clover Configurator?
2-> What is best choice definition? I think 17.1 definition?
3-> Do I have to change anything on the EFI Partition?
  1. Yes, the newest Clover Configurator has a pull down that will let you select the definition.
  2. 14.2 works the best for this config
  3. I am not sure about the efi partition, I usually don't touch it directly and let the Clover Configurator do it

I hope it helps
 
Joined
May 17, 2016
Messages
16
Motherboard
GA-H170N-WIFI
CPU
Intel 4-core 6700K
Graphics
Gigabyte GeForce GTX 960 WindForce
Mac
iMac
Mobile Phone
iOS
So I followed these instructions to a T. Everything was working great, I was able to install High Sierra and get the machine working. Until I installed the kexts and Nvidia drivers - now when I try to boot up I get the classic prohibited/stop sign after the Apple logo and loading bar screen. Anyone able to help that has this specific build?
 
Top