Contribute
Register

[Success] 11.0 Big Sur Public Beta Installation

Joined
Jun 30, 2013
Messages
59
Motherboard
HP ProBook 430 G6 - OC
CPU
i5+ 8265U
Graphics
UHD 620
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
it appears that

try different port usb and put this to E/O/A, don't forget to add to config.plist too
reset nvram first
 

Attachments

  • SSDT-EC-USBX-LAPTOP.aml
    335 bytes · Views: 87
Joined
Oct 5, 2013
Messages
90
Motherboard
HP 15-bs212
CPU
i7-7500U
Graphics
HD 620 (1366x768)
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Hi. After several attempts I managed to install. But several things do not work with third party EFI folder. Wifi Broadcom BCM43xx 1.0 not working. VooDooPS2Controler not working, hd 620 spoff patch not working, no screen brightness, VoodooHD not working.
All this I have been able to install with Raffay's folder.
I have to see how to make OpenCore work, as it worked for me in clover for Catalina 10.15.6
I don't know how to make it work, I wanted to patch for hd 620 spoof but it didn't work.
If you can help me, I appreciate it.
 
Joined
Jun 30, 2013
Messages
59
Motherboard
HP ProBook 430 G6 - OC
CPU
i5+ 8265U
Graphics
UHD 620
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Hi. After several attempts I managed to install. But several things do not work with third party EFI folder. Wifi Broadcom BCM43xx 1.0 not working. VooDooPS2Controler not working, hd 620 spoff patch not working, no screen brightness, VoodooHD not working.
All this I have been able to install with Raffay's folder.
I have to see how to make OpenCore work, as it worked for me in clover for Catalina 10.15.6
I don't know how to make it work, I wanted to patch for hd 620 spoof but it didn't work.
If you can help me, I appreciate it.

Did you mean Trackpad gestures like this?

1. What wifi card are you using?
2. For Voodoo try to use acidanthera version
3. Use Hackintool to figure out your Display IDs
4. I can managed audio with "alcid=13" boot arg with id attached below

Screen Shot 2020-08-12 at 05.27.09.png
 

Attachments

  • Screen Shot 2020-08-12 at 05.44.13.png
    Screen Shot 2020-08-12 at 05.44.13.png
    93 KB · Views: 77
  • Screen Shot 2020-08-12 at 05.46.15.png
    Screen Shot 2020-08-12 at 05.46.15.png
    105.3 KB · Views: 74
Joined
Oct 5, 2013
Messages
90
Motherboard
HP 15-bs212
CPU
i7-7500U
Graphics
HD 620 (1366x768)
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Hi. I have been able to work the battery and the wifi and the keyboard. The trackpad does not work for me and the graphic screen HD 620 4MB. How do I configure HD 620 2048MB?
 
Joined
Jan 10, 2014
Messages
96
Motherboard
Lenovo Y50-70
CPU
i7-4710HQ
Graphics
GTX 860M 4GB Maxwell
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
Hi. I have been able to work the battery and the wifi and the keyboard. The trackpad does not work for me and the graphic screen HD 620 4MB. How do I configure HD 620 2048MB?
what did you do to get wifi/bt working?
 
Joined
Jun 30, 2013
Messages
59
Motherboard
HP ProBook 430 G6 - OC
CPU
i5+ 8265U
Graphics
UHD 620
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Hi. I have been able to work the battery and the wifi and the keyboard. The trackpad does not work for me and the graphic screen HD 620 4MB. How do I configure HD 620 2048MB?

Has the graphics acceleration works before, for Catalina or Mojave?
 
Joined
Oct 5, 2013
Messages
90
Motherboard
HP 15-bs212
CPU
i7-7500U
Graphics
HD 620 (1366x768)
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Has the graphics acceleration works before, for Catalina or Mojave?
Yes, it worked perfectly on Mojave and Catalina, but using Clover. For OpenCore it doesn't work for me.
This is the config.plist that I used with clover and it all worked 100%.

<key>PciRoot(0)/Pci(0x02,0)</key>
<dict>
<key>## @2 HDMI</key>
<string></string>
<key>#1 0306-&gt;0105</key>
<string>0x591b0000, 0105 instead of 0306, HDMI</string>
<key>#framebuffer-con1-flags</key>
<data>hwEAAA==</data>
<key>AAPL,ig-platform-id</key>
<data>AAAWGQ==</data>
<key>## @0 LVDS-&gt;DP</key>
<string></string>
<key># DVMT-prealloc</key>
<string>32MB BIOS, 19MB framebuffer, 9MB cursor bytes (credit RehabMan)</string>
<key>#framebuffer-con3-pipe</key>
<data>EgAAAA==</data>
<key>## @3 HDMI</key>
<string></string>
<key>#framebuffer-con1-type</key>
<data>AAgAAA==</data>
<key>#1 framebuffer-con1-enable</key>
<integer>1</integer>
<key>#3 framebuffer-con1-alldata</key>
<data>/wAAAAEAAAAgAAAA/wAAAAEAAAAgAAAA/wAAAAEAAAAgAAAA</data>
<key>framebuffer-stolenmem</key>
<data>AAAwAQ==</data>
<key>#AAPL00,override-no-connect</key>
<data></data>
<key>#framebuffer-con3-flags</key>
<data>hwEAAA==</data>
<key>#2 0204-&gt;0105</key>
<string>0x591b0000, 0105 instead of 0204, HDMI</string>
<key>#3 no external</key>
<string>0x591b0000, eliminate all external ports (0204 and 0306)</string>
<key>#framebuffer-con2-pipe</key>
<data>EgAAAA==</data>
<key>#hda-gfx</key>
<string>onboard-1</string>
<key>#2 framebuffer-con1-enable</key>
<integer>1</integer>
<key>#framebuffer-con3-type</key>
<data>AAgAAA==</data>
<key>#1 framebuffer-con1-alldata</key>
<data>AQUKAAAIAACHAQAAAgQKAAAIAACHAQAA/wAAAAEAAAAgAAAA</data>
<key>#framebuffer-con1-enable</key>
<integer>1</integer>
<key>#framebuffer-con0-enable</key>
<integer>1</integer>
<key>framebuffer-unifiedmem</key>
<data>AACZmQ==</data>
<key>## @1 HDMI</key>
<string></string>
<key>#framebuffer-con2-flags</key>
<data>hwEAAA==</data>
<key>#AAPL00,override-no-edid</key>
<data></data>
<key>#framebuffer-con2-enable</key>
<integer>1</integer>
<key>#framebuffer-con0-type</key>
<data>AAQAAA==</data>
<key>#3 framebuffer-con1-enable</key>
<integer>1</integer>
<key>framebuffer-fbmem</key>
<data>AACQAA==</data>
<key>framebuffer-patch-enable</key>
<integer>1</integer>
<key>#framebuffer-con3-enable</key>
<integer>1</integer>
<key>device-id</key>
<data>FhkAAA==</data>
<key>#framebuffer-con1-pipe</key>
<data>EgAAAA==</data>
<key>#framebuffer-con2-type</key>
<data>AAgAAA==</data>
<key>#2 framebuffer-con1-alldata</key>
<data>AQUKAAAIAACHAQAAAwYKAAAEAACHAQAA/wAAAAEAAAAgAAAA</data>
</dict>


I don't know where to put the Open Core the following:

<key>Devices</key>
<dict>
<key>FakeID</key>
<dict>
<key>#IntelGFX</key>
<string>0x59168086</string>
<key>#Kaby Lake-Comment</key>
<string>To avoid automatic Clover fake device-id (Skylake) injection</string>
</dict>
 
Joined
Jun 30, 2013
Messages
59
Motherboard
HP ProBook 430 G6 - OC
CPU
i5+ 8265U
Graphics
UHD 620
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Yes, it worked perfectly on Mojave and Catalina, but using Clover. For OpenCore it doesn't work for me.
This is the config.plist that I used with clover and it all worked 100%.

What about generate patch with Hackintool, Have you try it?
 
Top