Contribute
Register

[SUCCESS] 10.11.6; ASUS Z170 Pro Gaming, i5-6500, 760GTX

Joined
Aug 27, 2016
Messages
6
Hi Kristof,

Do you think I can follow your footsteps to install the following?

Motherboard: ASUS Z170 PRO GAMING
CPU: INTEL i7 6700K
GPU: EVGA NVIDIA GTX 950 SuperClock 2 GB Pci-E
RAM: Crucial Ballistix Sport LT 16GB Kit (8GBx2) DDR4 2400 MT/s (PC4-19200) DIMM 288-Pin Memory
I've a Dell U2415 monitor, and will buy an Apple wired keyboard

Any specific advice?
Thank you


Hi Everyone,



0. My system

Motherboard: ASUS Z170 Pro Gaming
Processor: Intel Core i5-6500
Memory: Crucial 3000MHz 2x8Gb
GPU: PNY GTX760 2Gb OC
Monitor: ASUS V247, DVI-port

Keyboard: Apple Wired Keyboard - fully works at boot
Mouse: Logitech M510 - fully works in BIOS and Clover
 
Joined
Jan 11, 2014
Messages
117
Motherboard
ASUS Z170 Pro Gaming
CPU
Intel i5-6500
Graphics
ASUS GTX970 Strix
Mac
  1. Mac Pro
Mobile Phone
  1. iOS
Hi Kristof,

Do you think I can follow your footsteps to install the following?

Motherboard: ASUS Z170 PRO GAMING
CPU: INTEL i7 6700K
GPU: EVGA NVIDIA GTX 950 SuperClock 2 GB Pci-E
RAM: Crucial Ballistix Sport LT 16GB Kit (8GBx2) DDR4 2400 MT/s (PC4-19200) DIMM 288-Pin Memory
I've a Dell U2415 monitor, and will buy an Apple wired keyboard

Any specific advice?
Thank you

Nothing major, since the motherboard is the same.
1. Be sure to generate your own CPU's SSDT for ideal powerstepping.
2. Be sure to boot with the "nv_disable=1" boot arg until you install the Nvidia Web Driver

:) Good luck!!!
 
Joined
Sep 5, 2013
Messages
1
Mac
Classic Mac
Mobile Phone
Guys, everything works!

But I cant acces to the AppStore and iMessage.

Only me? There is a solution?

Thanks
 
Joined
Jan 11, 2014
Messages
117
Motherboard
ASUS Z170 Pro Gaming
CPU
Intel i5-6500
Graphics
ASUS GTX970 Strix
Mac
  1. Mac Pro
Mobile Phone
  1. iOS
Hi everyone, I have now prepped the required files/edits for a working 10.12 Sierra, and all seems to be working :)
As soon as Sierra is released, I will create a thread in that section of the forum to guide anyone who needs help.
 
Joined
Aug 24, 2015
Messages
5
Motherboard
ASUS Z170 Pro Gaming
CPU
i5 6600k
Graphics
MSI R9 270x
Hello Kristof.Petho, thank you for this guide and the attachments, I succesfully built my first hackintosh! I followed the tonymac guide initially but did not get any sound, so I altered my plist with yours and ran the audio command file, and the sound worked perfectly! The only thing that has not worked is the usb 3.1 port. Also I do not have usb type C so I have not been able to test it yet. Does your usb 3.1 port and type C work normally?
One again, thank you very much!
 
Joined
Jan 11, 2014
Messages
117
Motherboard
ASUS Z170 Pro Gaming
CPU
Intel i5-6500
Graphics
ASUS GTX970 Strix
Mac
  1. Mac Pro
Mobile Phone
  1. iOS
Hello Kristof.Petho, thank you for this guide and the attachments, I succesfully built my first hackintosh! I followed the tonymac guide initially but did not get any sound, so I altered my plist with yours and ran the audio command file, and the sound worked perfectly! The only thing that has not worked is the usb 3.1 port. Also I do not have usb type C so I have not been able to test it yet. Does your usb 3.1 port and type C work normally?
One again, thank you very much!

Hi, I need to test those as I am not using them at this point. I have a couple of USB 2 devices (like webcam, printer), and a few USB 3 devices (HDD, USB drive)...
 
Joined
Jan 11, 2014
Messages
117
Motherboard
ASUS Z170 Pro Gaming
CPU
Intel i5-6500
Graphics
ASUS GTX970 Strix
Mac
  1. Mac Pro
Mobile Phone
  1. iOS
Hi everyone, I have now prepped the required files/edits for a working 10.12 Sierra, and all seems to be working :)
As soon as Sierra is released, I will create a thread in that section of the forum to guide anyone who needs help.

I am now running Sierra GM, did an update through the Mac App Store. This is incredible. Everything works!!! :)
I will write up the guide in the Sierra Desktop Guide section probably tomorrow.
 
Joined
Jun 23, 2016
Messages
4
Thank you for this write up, I currently have the same motherboard and everything seems to be working fine, although I have a few questions about some issues.

1. Front Headphone jack gives static, but the audio in the back works fine
2. Currently unable to use the onboard hdmi and display port outputs, and only DVI for right now. This is important because I would like to get 4k out to a 4k monitor, but that is only possible through display port on this motherboard. This is my only solution until GTX 1070 drivers are released.
 
Last edited:
Top