Contribute
Register

Stumbling to run installation on Skylake i5 6300HQ (Dell 7559)

RehabMan

Moderator
Joined
May 3, 2012
Messages
188,149
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Joined
Dec 11, 2016
Messages
151
Motherboard
Dell Inspiron 7559-1.0.1-Clover
CPU
i5-6300HQ
Graphics
HD 530 GTX 960M,1920x1080
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
my 7559 with i5 6300hq was success with bios version 1.0.1,you could try it.
 
Joined
Mar 12, 2014
Messages
92
Motherboard
Dell Inspiron i7348/Clover
CPU
i7 5500u
Graphics
Intel HD 5500 @ 1920x1080
Mac
  1. iMac
Mobile Phone
  1. Android
my 7559 with i5 6300hq was success with bios version 1.0.1,you could try it.

Thanks for the heads up.

I will definitely try it. Would you mind sharing your latest episode folder which worked?

Thanks
 
Joined
Mar 12, 2014
Messages
92
Motherboard
Dell Inspiron i7348/Clover
CPU
i7 5500u
Graphics
Intel HD 5500 @ 1920x1080
Mac
  1. iMac
Mobile Phone
  1. Android
Not working for me, man... What version of the installer did you use? 10.12.2? 10.12.3?
 

Attachments

  • EFI.zip
    2 MB · Views: 51
Joined
Dec 11, 2016
Messages
151
Motherboard
Dell Inspiron 7559-1.0.1-Clover
CPU
i5-6300HQ
Graphics
HD 530 GTX 960M,1920x1080
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Not working for me, man... What version of the installer did you use? 10.12.2? 10.12.3?
10.11.5and10.12.2,did you remove all devices before power up?it need to insert installer after screen show 'dell'.or try other vserion bios(I try that one by one)
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
188,149
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Not working for me, man... What version of the installer did you use? 10.12.2? 10.12.3?

What is the issue?
Read FAQ, "Problem Reporting" for how to properly report problems...
Also, if your laptop has a single RAM stick installed (instead of two), you will need to specify the memory details in config.plist/SMBIOS/Memory.
 
Joined
Mar 12, 2014
Messages
92
Motherboard
Dell Inspiron i7348/Clover
CPU
i7 5500u
Graphics
Intel HD 5500 @ 1920x1080
Mac
  1. iMac
Mobile Phone
  1. Android
What is the issue?
Read FAQ, "Problem Reporting" for how to properly report problems...
Also, if your laptop has a single RAM stick installed (instead of two), you will need to specify the memory details in config.plist/SMBIOS/Memory.

Rehabman, the laptop has two ram slots filled, as per our prior conversation.

The problem is reported on the first post of the topic.
 
Joined
Feb 23, 2011
Messages
26
Motherboard
B150GTN
CPU
i5 6500
Graphics
GTX 1050ti
Hi from Brazil!

I have the same problems with i5 but I followed this guide https://www.tonymacx86.com/threads/dell-7559-i5-6300hq-el-capitan-installed-success.210276/

And I was able to boot Sierra installation using legacy and that unsupported sata kext, you are probably missing a step. The only problem I have is my m.2 ssd that is not being recognized by the installer, I will post my results when I get an sata ssd. Another solution you could try is to install on a different hackintosh and move the drive back to the 7559, as a user in the forum suggested that worked for him.

Good luck

EDIT

Got the m.2 sata ssd working, revised all the steps and formated it, dont know what fixed it but i'm glad it is working now :)
 
Last edited:
Top