Contribute
Register

Stuck on: IOConsoleUsers: gIOScreenLockState 3, hs 0, bs 0, now 0, sm 0x0

Status
Not open for further replies.
Joined
Dec 5, 2018
Messages
2
Motherboard
HP Generic (unknown)
CPU
Intel Core i5 2400
Graphics
Gigabyte GeForce GT 1030
Hey there, sorry if my language is not perfect.
Today i tried to install OSX High Sierra on my Laptop HP Elitebook 8460p, (Intel Core i5-2540M) Clover runs perfectly but when i try to load the OS installer, the pc gets stuck on ¨IOConsoleUsers: gIOScreenLockState 3, hs 0, bs 0, now 0, sm 0x0¨
47577501_1190823087742902_740695796281769984_n.jpg

If someone can, and want to help me verifyng my configs/files i will appreciate it a lot. Im not a pro in this ambient, im trying to help me to install, viewing videos and reading in the forum, but now im fully stuck.

Important Note. Im trying to install using a Bootable OSX USB that i have used a few days ago in my desktop PC (i5.2400,GT1030). In my not-pro opinion, that can be a important point, or even the reason why doesnt work but is the only one that boots Clover without problems, my issue is with the Installer loading.
 

Attachments

  • Clover.zip
    10.9 MB · Views: 104

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
25,129
Motherboard
Lenovo ThinkStation p700
CPU
2 X Xeon E5-2620 V3
Graphics
RX 560
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Not a Desktop - Moved to Laptop Support.
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
186,728
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Hey there, sorry if my language is not perfect.
Today i tried to install OSX High Sierra on my Laptop HP Elitebook 8460p, (Intel Core i5-2540M) Clover runs perfectly but when i try to load the OS installer, the pc gets stuck on ¨IOConsoleUsers: gIOScreenLockState 3, hs 0, bs 0, now 0, sm 0x0¨
47577501_1190823087742902_740695796281769984_n.jpg

If someone can, and want to help me verifyng my configs/files i will appreciate it a lot. Im not a pro in this ambient, im trying to help me to install, viewing videos and reading in the forum, but now im fully stuck.

Important Note. Im trying to install using a Bootable OSX USB that i have used a few days ago in my desktop PC (i5.2400,GT1030). In my not-pro opinion, that can be a important point, or even the reason why doesnt work but is the only one that boots Clover without problems, my issue is with the Installer loading.

Refer to the guide:
https://www.tonymacx86.com/threads/...book-zbook-using-clover-uefi-hotpatch.261719/
 
Status
Not open for further replies.
Top