Contribute
Register

Stuck on boot screen, APFS/USB

Joined
Mar 31, 2020
Messages
5
Motherboard
DSC 750M 4G HM87 W8STD
CPU
i7-4702MQ
Graphics
Nvidia GT 750M
Hello,

I've been trying to install Catalina on my HP Envy 15 j108la, following the guide for the laptop and the basic guides, however, I have not been able to get to the installation screen.

I have tried what this guide says (adding the SSDT-EC.aml file in the patched folder) and I managed to fix the apfs_module_start:1689 (1689 not 1683), however, now the boot gets stuck in the line: AppleUSBHostCompositeDevice0: AppleUSBHostDevice: ConfigureDevice: unable to set a configuration.

Here is the photo of the boot screen:
IMG_3185.jpg

I noticed the 500mA issue so I'm guessing it has to do something with the ACPI information.

Any help would be appreciated, thanks!
 

Attachments

Feartech

Moderator
Joined
Aug 3, 2013
Messages
17,947
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
iMac
Mobile Phone
iOS
Hello,

I've been trying to install Catalina on my HP Envy 15 j108la, following the guide for the laptop and the basic guides, however, I have not been able to get to the installation screen.

I have tried what this guide says (adding the SSDT-EC.aml file in the patched folder) and I managed to fix the apfs_module_start:1689 (1689 not 1683), however, now the boot gets stuck in the line: AppleUSBHostCompositeDevice0: AppleUSBHostDevice: ConfigureDevice: unable to set a configuration.

Here is the photo of the boot screen:
View attachment 458734

I noticed the 500mA issue so I'm guessing it has to do something with the ACPI information.

Any help would be appreciated, thanks!
zip and upload your clover folder
 
Joined
Mar 31, 2020
Messages
5
Motherboard
DSC 750M 4G HM87 W8STD
CPU
i7-4702MQ
Graphics
Nvidia GT 750M
Removed both, now I’m getting this:

262728E3-0FA4-4A34-8CCE-11D80FA338E9.jpg
 
Last edited:
Joined
Mar 31, 2020
Messages
5
Motherboard
DSC 750M 4G HM87 W8STD
CPU
i7-4702MQ
Graphics
Nvidia GT 750M
I managed to fix the issue by deleting the USBInjectAll.kext
 
Top