Contribute
Register

Stuck in installation loop

Status
Not open for further replies.
Joined
Oct 10, 2017
Messages
29
Motherboard
asus P6T Deluxe v.2
CPU
i7 920
Graphics
rx-580
I'm struggling to install Catalina as I always get back to the 15 min remaining time ..
I first tried installing it on a separate volume on the same ssd where I have High-Sierra installed and continuing failures made me try erasing it to only have Catalina on, but nothing changed..At first it all seems running as normal..Boot from usb..select ssd to install on.. installation starts.. remaining time progress bar goes down until reboots @ 2 minutes left.. on reboot ssd name changed into Boot macOSInstall from Catalina.. select it and the installation process continues .. than 2nd reboot and here Boot macOSInstall from Catalina changes into Boot macOSInstall from Catalina-Data.
There is where installation get stuck in a loop.

I recently got Catalina working on the P6T Deluxe V2. My main problem was constant resetting during the install. I eventually figured out by reading the install logs off the EFI drive that the reset was intentional and part of the installation process. I kept rebooting into the the same install drive and the install would start over again. I figured out that after the reboot during install, I had to then select the "Preboot" drive on the next install so installation would finish. See if this works for you.

The suggested solution in the quote didn't work for me as I only have Install Preboot from Prebooter but that did the same installation loop.

Anything I can try to see what is going wrong?


Recap of the procedure I tried so far:
1. In Disk Utility chosen HSSystemSSD, partition, add volume.
2. Restarted the system from USB (F8 + select USB) didn't start the Installer.
3. Restarted the system normally (EFI partition) and loaded Clover was the USB version 5102 .
4. available disk to select was only USB Catalina installer.
5. ConfiguredClover options as Args: cpus=1 dart=0, SMBios MacPro6,1 on both parameters, Graphics Inject ATI + Deinit , ( dough my system config.plist are in place but card was recognised as rx-480..changed em anyways.)
6. Started the installer (started fine)
7. Installed Catalina on new volume.
8. At restart removed USB installer as it was still showing only 1 disk as as at step #4.
9. Available disks are the usual plus "Boot macOSInstall from catalina"(new volume's name) but no new "Boot FileVault Prebooter from Preboot" so I chosen "Boot macOSInstall from catalina".
10. During booting, progress bar kept progressing until screen wasn't showing anything anymore (second anomaly ) but it was eventually installing it as after a 10 minutes the system restarted.
11. At Clover screen still no new "Boot FileVault Prebooter from Preboot" disk, but"Boot macOSInstall from catalina" changed into"Boot macOSInstall from catalina-Data". ( this is where I got stuck as every body before "select the Preboot" drive suggestion.) and now I thought that the new "Boot FileVault Prebooter from Preboot" would be there.
 
Status
Not open for further replies.
Top