Contribute
Register

Stuck in Apple Logo loading bar screen

Joined
Jun 11, 2019
Messages
13
Motherboard
ASUS X99-Deluxe
CPU
i7-5820K
Graphics
GTX 1070
Mac
MacBook
Mobile Phone
iOS
Hello Tonymacxs Forum,


first of all thank you for your Tutorial. It was easy to follow and I was able to create a bootable USB stick. Sadly I'm stuck on the first apple Logo with the progress Bar just starting off and then stopping :'(. I hope that you can help me out here. I was already looking through some Threads that were faxing similar issues but could find one that worked for me.


Here is my Setup:
ASUS X99-deluxe
GTX 1070
i7-5820K
32gb Hyper X DDR4-2400 HX426C15FWK2 / 16CL


Prior to installing I did update my BIOS from 3101 to 3902

In the BIOS I changed the following options:
Changed the Boot priority to the USB stick
Intel VT for Directed I/O / Enabled -> Disabled
Intel xHCI Mode / smart Auto -> Enabled
OS Type / UEFI mode -> Other OS


I attached the screenshot form the Verbose mode.

Let me know if you need any further informations.

Thank you in advance <3
 

Attachments

Last edited:

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
21,388
Motherboard
Lenovo ThinkStation p300 ⌘
CPU
i7-4790K
Graphics
HD 4600
Mac
MacBook Pro, Mac mini
Classic Mac
Power Mac
Mobile Phone
iOS
Joined
Jun 11, 2019
Messages
13
Motherboard
ASUS X99-Deluxe
CPU
i7-5820K
Graphics
GTX 1070
Mac
MacBook
Mobile Phone
iOS
Dear Pilgrim,

Thank you for letting me know. I will update my profile right away. Is the 1070 supported with any macOS or should I just run something like parallel Desktop and call it a day?
 
Top