Contribute
Register

stuck, help! ML won't boot,(iobluetoothhcicontroller - started - completed)

Status
Not open for further replies.
Joined
May 25, 2011
Messages
10
Motherboard
gigabayte za68ma-d2h-b3 Uefi
CPU
intel core i5-3570k
Graphics
asus Geforce gtx 650ti
Mac
  1. Mac Pro
Classic Mac
  1. Apple
Mobile Phone
  1. Android
please help, After install ML I stuck in boot, (iobluetoothhcicontroller - started - completed)... I can only start montain lion in safe mode, please help..
 
Joined
Apr 7, 2011
Messages
182
Motherboard
Asrock Z370 Extreme4
CPU
i7-8770k
Graphics
GeForce GTX 960
Mac
  1. MacBook Pro
Classic Mac
  1. iBook
Mobile Phone
  1. iOS
please help, After install ML I stuck in boot, (iobluetoothhcicontroller - started - completed)... I can only start montain lion in safe mode, please help..

Had a similar issue. Gave up and decided to redo the Unibeast stick. Fingers crossed. Damn thing is taking forever, in large part becuase my USB stick is.... getting worn down. Slow read/write speeds are eating my lunch!
 
Joined
Apr 7, 2011
Messages
182
Motherboard
Asrock Z370 Extreme4
CPU
i7-8770k
Graphics
GeForce GTX 960
Mac
  1. MacBook Pro
Classic Mac
  1. iBook
Mobile Phone
  1. iOS
Had this problem. Wasn't Bluetooth related, but graphics related. You get this issue, I think, because it's just the last thing that loads before it tries to go graphical.

You'll probably need to putz about it with your graphics config on boot

so, for example, try

"-v GraphicsEnabler=No"

see if that helps. I see you're using a Nvidia 5 series -- might have to do some stuff with NVEnabler, but I'm not really familiar. Good luck!
 
Joined
Sep 26, 2011
Messages
68
Motherboard
10.8.2
CPU
i5-3570k
Graphics
HD4000
Mac
Classic Mac
Mobile Phone
  1. iOS
please help, After install ML I stuck in boot, (iobluetoothhcicontroller - started - completed)... I can only start montain lion in safe mode, please help..

Try to pull your graphics card and boot with the integrated graphics I have had that issue before as well. Then you will need to find a working next for your 5xx Graphics card.

NOT 100% SURE but i think I have solved this issue for my GT 520 by replacing the Geforce.kext with the version from 10.7.4 ?

worth a try,

PS. I tried to upload it for you but it says the file size exceeds the limit

hope this helps
 
Joined
Jan 26, 2011
Messages
2
Motherboard
Leonvo M57
CPU
Intel Core i5 3.10
Graphics
Nvida 7300SE
Mac
  1. MacBook
Classic Mac
  1. iMac
Mobile Phone
  1. iOS
IoBuletooth error

Try to pull your graphics card and boot with the integrated graphics I have had that issue before as well. Then you will need to find a working next for your 5xx Graphics card.

NOT 100% SURE but i think I have solved this issue for my GT 520 by replacing the Geforce.kext with the version from 10.7.4 ?

worth a try,

PS. I tried to upload it for you but it says the file size exceeds the limit

hope this helps

i have same error with nvida 7300 graphic cared. when install with USB drive. same issue show but installation processor done. after reboot same place stuck the system. tony please help ...
 
Joined
Mar 8, 2011
Messages
3
Motherboard
Gigabyte GA-X58A-UD3R
CPU
i7-950
Graphics
ATI Radeon HD 5770
stuck, hellp! ML won't boot,(iobluetoothhcicontroller - started - completed)

You guys get this working? I'm having a similar problem where reboot after install hangs right after:

[IOBluetoothHCIController][start] -- completed

Mine is an Intel H61 Motherboard. Tried pulling the Nvidia GT520 (ASUS), using only the onboard graphics. Hangs at same spot. Ran with GraphicsEnabler=No, Hangs at same spot. Any insight would be greatly appreciated.

It will boot via safe mode.
 
Joined
Oct 1, 2012
Messages
2
Motherboard
GA H61M D2 B3
CPU
I3 2105
Graphics
Intel 3000
Mac
Classic Mac
Mobile Phone
stuck, hellp! ML won't boot,(iobluetoothhcicontroller - started - completed)

Did anyone ever get it working.
 
Joined
Sep 3, 2012
Messages
12
Motherboard
HP 8300
CPU
i5-3470
Graphics
GT 710
Mac
  1. MacBook
  2. MacBook Pro
Mobile Phone
  1. iOS
stuck, hellp! ML won't boot,(iobluetoothhcicontroller - started - completed)

Generally, when you see IOBluetoothHCIController - started - [completed], it is graphics related. As the completed indicates, bluetooth has installed, and the framebuffers are starting to load when it freezes. It is usually a case where your graphics are unsupported and MAY be remedied by inserting your device ID in the appropriate graphic kext(s)
 
Joined
Sep 7, 2012
Messages
12
Motherboard
h77-ds3h (OSX 10.8.2)
CPU
i5 3570k
Graphics
HD4000 / EVGA GTX 660 SC
Mac
Classic Mac
Mobile Phone
stuck, hellp! ML won't boot,(iobluetoothhcicontroller - started - completed)

I am having the same issue as OP. I attempted a clean install of 10.8.3 I cloned right before this little endeavor, so I can revert if need be, but I'd like to get it going. Tried it on IGFX, even removed my gtx660 which i had running fine on 10.8.2

Gigabyte h77-ds3h
i5 3570k

Please help, friends.
 
Status
Not open for further replies.
Top