Contribute
Register

Stuck! - GA Z77-DS3H Rev 1.1, F9

Status
Not open for further replies.
Joined
Jun 1, 2012
Messages
2
Motherboard
DELL
CPU
Intel I5
Graphics
integrated
Mac
Classic Mac
Mobile Phone
try to boot with -v -f.
i have the same problem and this way seems to work.
hope this helps
 
Joined
Jun 1, 2012
Messages
2
Motherboard
DELL
CPU
Intel I5
Graphics
integrated
Mac
Classic Mac
Mobile Phone
Joined
Nov 18, 2012
Messages
52
Motherboard
10.8.2
CPU
3.5 i7
Graphics
HD4000
Mac
Classic Mac
Mobile Phone
Update: Sorry I took vacation - now I have to go out of country for work.

I tried cnaught's .aml file and again frooze.

I deleted that file and then tried adrianf's suggestion and still freezes. :banghead:

When I return, I may try one more suggestion if there are any and then I want to get a tried and proven easy motherboard for this system. This was my 2nd build - 1st system is GA-Z77X-UP5 TH, i7-3770K - it was up and running in a few hours!

Questions?

1. What MB do you suggest as most foolproof at similar pricepoint?
2. Can I take chip out of MB and put in new one? (sorry - only 2nd build)
3. Does someone want to buy this MB or maybe someone wants to troubleshoot for good of all - I would want back at some point.

I am frustrated with this MB and ready to move on. I do appreciate everyone's help and suggestions. Maybe it is something simple but I think it is above my knowledge/patience level.

Ed
 
Joined
Apr 24, 2013
Messages
6
Motherboard
GA-Z77-DS3H; F9 UEFI; rev1.0; 2x8GB RAM
CPU
i5-3570K
Graphics
integrated HD4000
Mac
Classic Mac
Mobile Phone
  1. Android
So if I do this which of these are necessary or not?

org.chameleon.Boot.plist
GraphicsEnabler=Yes
Apple Boot Screen
UseKernelCache=Yes
GenerateCStates=Yes
GeneratePStates=Yes
darkwake=0
MacPro3,1 smbios.plist
tonymacx86 theme in /Extra
FakeSMC.kext in /System/Library/Extensions
Chimera v1.11.1 r1394 so the system will be bootable from the hard drive
Patches /System/Library/Extensions/AppleRTC.kext to prevent CMOS resets



If You use VGA output when installing, there should be GraphicsEnabler=No, otherway it freezes, because it is the end of boot, and there is no native support for acceleration from HD4000 for VGA. Becuase no Mac has VGA output.
There are some ways to get it work, but it would not be easy http://www.tonymacx86.com/graphics/60010-official-hd-4000-support-17.html#post535057

With GraphicsEnabler=No it should work, but there will be some little flickering without gfx acceleration.
 
Joined
Aug 11, 2012
Messages
105
Motherboard
ASUS PRIME H270 PLUS UEFI BIOS (Clover)
CPU
i5-7500 Kaby Lake
Graphics
Intel 630
Ed, before you throw in the towel, did you try rolling BIOS/UEFI to F8? Make sure you do a reset to defaults after any version change.

Some folks reported this thread helps them: http://www.tonymacx86.com/mountain-...iobluetoothhcicontroller-start-completed.html. It's a long post, so grab a cup of your favorite beverage.

On the SSDT.aml, did it resolve the "unknown CPU.." warning? I still believe this warning (which many folks here refer to as an "error") is a red-herring.
 
Status
Not open for further replies.
Top