Stuck at white screen when trying to install Mountain Lion

Discussion in 'Mountain Lion Desktop Support' started by Robert649, Jul 25, 2012.

  1. Robert649

    Robert649

    Joined:
    Aug 12, 2011
    Messages:
    5
    Motherboard:
    Hackintosh
    CPU:
    Intel Core i5 2400
    Graphics:
    Asus AMD Radeon 6850
    Mac:
    iMac
    Classic Mac:
    Performa
    Mobile Phone:
    Android, iOS
    Jul 25, 2012 at 3:58 PM #1
    Robert649

    Robert649

    Joined:
    Aug 12, 2011
    Messages:
    5
    Motherboard:
    Hackintosh
    CPU:
    Intel Core i5 2400
    Graphics:
    Asus AMD Radeon 6850
    Mac:
    iMac
    Classic Mac:
    Performa
    Mobile Phone:
    Android, iOS
    Hi, I have been having this problem when trying to install mountain lion. When I try to install mountain lion off of my flash drive I get stuck at a white screen with the mouse. I have done a little bit of searching around and found out that this problem most likely has something do to with my graphics card (AMD 6850) but I haven't found any solution to the problem. If someone could tell me what to do or give any advise that would be great!

    Thanks!
     
  2. frrilay

    frrilay

    Joined:
    Aug 22, 2011
    Messages:
    17
    Motherboard:
    Asus Z97-C
    CPU:
    i5-4670k
    Graphics:
    GTX 570
    Jul 25, 2012 at 4:06 PM #2
    frrilay

    frrilay

    Joined:
    Aug 22, 2011
    Messages:
    17
    Motherboard:
    Asus Z97-C
    CPU:
    i5-4670k
    Graphics:
    GTX 570
    Hello, have you tried to boot with GraphicsEnabler=No ?
     
  3. rgwoehr

    rgwoehr

    Joined:
    Jul 25, 2011
    Messages:
    26
    Motherboard:
    MSI Z87-GD65 Gaming
    CPU:
    i5 4690
    Graphics:
    ASUS GTX 660 2GB
    Mac:
    iMac
    Mobile Phone:
    iOS
    Jul 25, 2012 at 4:07 PM #3
    rgwoehr

    rgwoehr

    Joined:
    Jul 25, 2011
    Messages:
    26
    Motherboard:
    MSI Z87-GD65 Gaming
    CPU:
    i5 4690
    Graphics:
    ASUS GTX 660 2GB
    Mac:
    iMac
    Mobile Phone:
    iOS
    Try deleting ATI6000controller.kext, it worked for me.
     
  4. lethanhtung89

    lethanhtung89

    Joined:
    Jul 23, 2012
    Messages:
    45
    Motherboard:
    Asus P8H67-V
    CPU:
    Intel Core I5-2500
    Graphics:
    Asus EAH6850
    Mac:
    iMac
    Mobile Phone:
    iOS
    Jul 25, 2012 at 4:07 PM #4
    lethanhtung89

    lethanhtung89

    Joined:
    Jul 23, 2012
    Messages:
    45
    Motherboard:
    Asus P8H67-V
    CPU:
    Intel Core I5-2500
    Graphics:
    Asus EAH6850
    Mac:
    iMac
    Mobile Phone:
    iOS
    I have the same problem w u..i also use asus 6850 but i cannot boot into installing..:( who can help us..:?:?
     
  5. synnys

    synnys

    Joined:
    Feb 25, 2011
    Messages:
    115
    Motherboard:
    Z97X-UD7 TH
    CPU:
    i7 4790K
    Graphics:
    GTX660
    Mac:
    MacBook Air, MacBook Pro, Mac mini
    Mobile Phone:
    iOS
    Jul 25, 2012 at 4:08 PM #5
    synnys

    synnys

    Joined:
    Feb 25, 2011
    Messages:
    115
    Motherboard:
    Z97X-UD7 TH
    CPU:
    i7 4790K
    Graphics:
    GTX660
    Mac:
    MacBook Air, MacBook Pro, Mac mini
    Mobile Phone:
    iOS
    same card, same problem...

    graphicsenabler, verbose, ignoring caches don't solve the problem

    Can't imagine it has a problem with the 6850, lion works flawless on the 6850
     
  6. synnys

    synnys

    Joined:
    Feb 25, 2011
    Messages:
    115
    Motherboard:
    Z97X-UD7 TH
    CPU:
    i7 4790K
    Graphics:
    GTX660
    Mac:
    MacBook Air, MacBook Pro, Mac mini
    Mobile Phone:
    iOS
    Jul 25, 2012 at 4:12 PM #6
    synnys

    synnys

    Joined:
    Feb 25, 2011
    Messages:
    115
    Motherboard:
    Z97X-UD7 TH
    CPU:
    i7 4790K
    Graphics:
    GTX660
    Mac:
    MacBook Air, MacBook Pro, Mac mini
    Mobile Phone:
    iOS
    ah that works for me too.
     
  7. synnys

    synnys

    Joined:
    Feb 25, 2011
    Messages:
    115
    Motherboard:
    Z97X-UD7 TH
    CPU:
    i7 4790K
    Graphics:
    GTX660
    Mac:
    MacBook Air, MacBook Pro, Mac mini
    Mobile Phone:
    iOS
    Jul 25, 2012 at 4:15 PM #7
    synnys

    synnys

    Joined:
    Feb 25, 2011
    Messages:
    115
    Motherboard:
    Z97X-UD7 TH
    CPU:
    i7 4790K
    Graphics:
    GTX660
    Mac:
    MacBook Air, MacBook Pro, Mac mini
    Mobile Phone:
    iOS
    but what happens when the install is complete and it reboots? will it have gfx support?
     
  8. chongsu

    chongsu

    Joined:
    Jun 5, 2012
    Messages:
    4
    Motherboard:
    Hackintosh 10.8
    CPU:
    i7-2600k
    Graphics:
    MSI Radeon 6870 1GBx2 Crossfire
    Jul 25, 2012 at 4:27 PM #8
    chongsu

    chongsu

    Joined:
    Jun 5, 2012
    Messages:
    4
    Motherboard:
    Hackintosh 10.8
    CPU:
    i7-2600k
    Graphics:
    MSI Radeon 6870 1GBx2 Crossfire
    You'll have to reinstall the ati6000controller.kext file and then rebuild kext cache with kext wizard. Worked for me.
     
  9. Robert649

    Robert649

    Joined:
    Aug 12, 2011
    Messages:
    5
    Motherboard:
    Hackintosh
    CPU:
    Intel Core i5 2400
    Graphics:
    Asus AMD Radeon 6850
    Mac:
    iMac
    Classic Mac:
    Performa
    Mobile Phone:
    Android, iOS
    Jul 25, 2012 at 4:56 PM #9
    Robert649

    Robert649

    Joined:
    Aug 12, 2011
    Messages:
    5
    Motherboard:
    Hackintosh
    CPU:
    Intel Core i5 2400
    Graphics:
    Asus AMD Radeon 6850
    Mac:
    iMac
    Classic Mac:
    Performa
    Mobile Phone:
    Android, iOS
    Thanks, still need help

    Sorry to sound like a noob but how and where do i delete said kext

    Thanks, Robert649
     
  10. Robert649

    Robert649

    Joined:
    Aug 12, 2011
    Messages:
    5
    Motherboard:
    Hackintosh
    CPU:
    Intel Core i5 2400
    Graphics:
    Asus AMD Radeon 6850
    Mac:
    iMac
    Classic Mac:
    Performa
    Mobile Phone:
    Android, iOS
    Jul 25, 2012 at 4:58 PM #10
    Robert649

    Robert649

    Joined:
    Aug 12, 2011
    Messages:
    5
    Motherboard:
    Hackintosh
    CPU:
    Intel Core i5 2400
    Graphics:
    Asus AMD Radeon 6850
    Mac:
    iMac
    Classic Mac:
    Performa
    Mobile Phone:
    Android, iOS
    Sorry to sound like a noob but where and how do i delete said kext? I have never had to do anything like this before so i just don't know......
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice