Contribute
Register

Stuck at "System Uptime in Nanoseconds"

Status
Not open for further replies.
Joined
Mar 26, 2014
Messages
7
Mac
Classic Mac
Mobile Phone
I successfully installed Mavericks, but after rebooting, I can't get back into OS X to finish off the installation and setup.
My build is:
Asus Z97-Deluxe
Intel i7-4790k
(Integrated Graphics)
16 GB (2 x 8 GB) Corsair Vengeance Pro 2400MHz


I have tried -x -v USBBusFix=Yes Darkwake=0 PCIRootUID=0
 
Joined
Jun 13, 2012
Messages
202
Motherboard
Gigabyte GA-P67A-UD3-B3
CPU
Intel Core I7 2600K
Graphics
Nvidia Geforce GTX 960
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
I successfully installed Mavericks, but after rebooting, I can't get back into OS X to finish off the installation and setup.
My build is:
Asus Z97-Deluxe
Intel i7-4790k
(Integrated Graphics)
16 GB (2 x 8 GB) Corsair Vengeance Pro 2400MHz


I have tried -x -v USBBusFix=Yes Darkwake=0 PCIRootUID=0

What exactly is the error that comes right before the kernel panic?
 
Joined
Mar 26, 2014
Messages
7
Mac
Classic Mac
Mobile Phone

Attachments

  • 1411503916015.jpg
    1411503916015.jpg
    1,003.7 KB · Views: 738
Joined
Jun 13, 2012
Messages
202
Motherboard
Gigabyte GA-P67A-UD3-B3
CPU
Intel Core I7 2600K
Graphics
Nvidia Geforce GTX 960
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Joined
May 22, 2014
Messages
7
CPU
Intel Core i7-4770K
Graphics
Inno3D iChill GeForce GTX 780 HerculeZ X3 Ultra 3GB GDDR5
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. iOS
Hey,
i have the same problem, but by me is the freeze by the installation. :evil:
I have the same monitor... Asus MX 279H

MavericksInstall.jpg

For me this works:
You can try adding maxmem=4096 dart=0 to the string of boot flags I told you already but I'm sure it's the bios most always kernel panics point to the bios settings also with your graphics card I know you need GE=No which is defaulted in chimera so it's not needed
It´s from this threat: System uptime in nanoseconds: ......... boot error!!!
 
Status
Not open for further replies.
Top