Contribute
Register

Stuck at Missing Bluetooth Controller Transport!

Joined
Nov 15, 2012
Messages
14
Motherboard
MSI P55-GD65
CPU
i7 860
Graphics
GTX 650 Ti
Mobile Phone
Android
I solved the problem with the missing bluetooth controller transport with the following from InsanelyMac Legend rlf:

Boot -s. When you see the prompt "root:", then:


Type: mount -uw /
Type: cd /System/Library/Extensions
Type: mkdir intel_back
Type: mv AppleIntelHD* AppleIntelF* intel_back/
Type: touch ../Extensions


Reboot -v
****[SUCCESS]****

Thank you I was almost ready to clone over the drive and this saved me :thumbup:
 
Joined
Apr 2, 2010
Messages
11
Motherboard
10.6.5
CPU
Intel Core i7 2.83
Graphics
Yo No Se...
Mac
Classic Mac
Mobile Phone
Hello!

I seem to be in a pickle. I was having the same problems and followed the steps that seem to have worked for others. The problem is that now it seems that my OS doesn't seem to be recognized and it wants to try and do a fresh install of Yosemite! Yikes!

The steps I followed were...

I solved the problem with the missing bluetooth controller transport with the following from InsanelyMac Legend rlf:

Boot -s. When you see the prompt "root:", then:


Type: mount -uw /
Type: cd /System/Library/Extensions
Type: mkdir intel_back
Type: mv AppleIntelHD* AppleIntelF* intel_back/
Type: touch ../Extensions


Reboot -v


{EDIT}
So I ended up just installing over my existing installation without much loss of program. Though it seems something with MultiBeast is amiss since I can't seem to reboot without the USB being in there.
 
Joined
Aug 27, 2015
Messages
2
Motherboard
GA-P67A-D3-B3
CPU
i5
Graphics
GT 520
Accidentally got a strange solution to this error.

Purchased one cheapest USB dongle from eBay (Product ID 201245412660) which worked out of the box (no drivers) and error disappeared.

Got Bluetooth for my mackintosh too....

hope this helps


Z97 D3H
EVGA GTX 750TI
I7 4790
32 GB HYPER X
 
Joined
Sep 12, 2015
Messages
1
Mac
Classic Mac
Mobile Phone
Hi,
I don't know if the question is on the right place.

I tried to install Yosemite last month but it didn't work out. So now I'm trying to install El Capitan with Unibeast 6.1.1
When I hit the Spacebar on the Unibeast Bootselector it shows me the bluetooth controller transport error.
So I want to try one of the solutions here:
Boot -s. When you see the prompt "root:", then:


Type: mount -uw /
Type: cd /System/Library/Extensions
Type: mkdir intel_back
Type: mv AppleIntelHD* AppleIntelF* intel_back/
Type: touch ../Extensions


Reboot -v
My problem is, I can't find out where to insert the 'boot -s'.
In the old unibeast you could simply start tipping. Can someone help me out?
 
Joined
May 4, 2016
Messages
1
Hi,
I don't know if the question is on the right place.

I tried to install Yosemite last month but it didn't work out. So now I'm trying to install El Capitan with Unibeast 6.1.1
When I hit the Spacebar on the Unibeast Bootselector it shows me the bluetooth controller transport error.
So I want to try one of the solutions here:


My problem is, I can't find out where to insert the 'boot -s'.
In the old unibeast you could simply start tipping. Can someone help me out?

Just add -s to the boot arguments (just like for -x and -v) then when the system boots it will interrupt with the root prompt and you cans start typing.
 
Joined
Feb 20, 2015
Messages
22
Motherboard
T440P
CPU
i7-4900MQ
Graphics
Intel HD 4600
Everybody seems to be having success using the boot -s method and entering those commands, but all I'm getting is error messages saying the operation is not permitted. It's in read only mode apparently. What is everybody else doing that I'm missing? :(
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
23,396
Motherboard
Lenovo ThinkStation p300 ⌘
CPU
i7-4790K
Graphics
HD 4600
Mac
MacBook Pro, Mac mini
Classic Mac
Power Mac
Mobile Phone
iOS
Everybody seems to be having success using the boot -s method and entering those commands, but all I'm getting is error messages saying the operation is not permitted. It's in read only mode apparently. What is everybody else doing that I'm missing? :(
If your boot loader is Clover boot in Single user mode.
 
Joined
Jul 31, 2012
Messages
30
Motherboard
Gigabyte GA-Z170X-UD5-TH
CPU
i7-6700
Graphics
GTX 950
Mac
MacBook Pro
Mobile Phone
Android
What am I doing wrong if i select single user mode but then I still get stuck at "Missing Bluetooth Controller Transport". I can't see the root prompt.
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
23,396
Motherboard
Lenovo ThinkStation p300 ⌘
CPU
i7-4790K
Graphics
HD 4600
Mac
MacBook Pro, Mac mini
Classic Mac
Power Mac
Mobile Phone
iOS
What am I doing wrong if i select single user mode but then I still get stuck at "Missing Bluetooth Controller Transport". I can't see the root prompt.
Are you really trying to install Mountain Lion ? If not then you are posting in the wrong thread.
 
Top