Contribute
Register

Stuck at login screen after install Sierra

Status
Not open for further replies.
Joined
Mar 1, 2017
Messages
7
Motherboard
MSI h81m - p33
CPU
Intel core i7 4790
Graphics
Nvdia Gt 625 OEM
Mac
  1. iMac
Hi every body, I'm newbie in hackintosh.
I get stuck at login screen after finish install Sierra and follow these step:

STEP 1
Run MultiBeast and select as shown below:
Quick Start -> UEFI BOOT Mode
Drivers -> Misc -> NullCPUPowerManagement
Drivers -> Misc -> VoodooTSCSync 4 Core
Drivers -> Network -> Realtek RTL8111 v.2.2.1
USB -> 3rd Party USB 3.0


STEP 2
Mount EFI partition, open Clover Configurator
Goto Boot section and tick:
dart=0 npci=0x2000
Goto System Parameters section and tick:
NvidiaWeb


My build is:
MSI H81m - p33
Core i7 4790
4GB ddr3 ram
Nvidia GT 625 OEM

Please, some one help me solve this problem.
 

BreBo

Moderator
Joined
Oct 17, 2011
Messages
9,449
Motherboard
Gigabyte GA-Z87X-OC
CPU
i7-4770K
Graphics
HD 4600 / RX 580
@yasukuni, please update your profile (personal details) with your build (Motherboard, CPU and Graphics Card).
The Rules said:
Profiles need to contain at least your primary system to assist others with helping you.
 
Joined
Mar 1, 2017
Messages
7
Motherboard
MSI h81m - p33
CPU
Intel core i7 4790
Graphics
Nvdia Gt 625 OEM
Mac
  1. iMac
Thanks BreBo, I've just updated my profile
 
Joined
Jul 25, 2012
Messages
6,822
Motherboard
Gigabyte GA-Z77X-UP5 TH
CPU
i7-3770K
Graphics
HD 4000+GT 710
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. iOS
Hi every body, I'm newbie in hackintosh.
I get stuck at login screen after finish install Sierra and follow these step:

STEP 1
Run MultiBeast and select as shown below:
Quick Start -> UEFI BOOT Mode
Drivers -> Misc -> NullCPUPowerManagement
Drivers -> Misc -> VoodooTSCSync 4 Core
Drivers -> Network -> Realtek RTL8111 v.2.2.1
USB -> 3rd Party USB 3.0


STEP 2
Mount EFI partition, open Clover Configurator
Goto Boot section and tick:
dart=0 npci=0x2000
Goto System Parameters section and tick:
NvidiaWeb


My build is:
MSI H81m - p33
Core i7 4790
4GB ddr3 ram
Nvidia GT 625 OEM



Please, some one help me solve this problem.

First of all Excellent presentation of the problem with all the relevant data.:)

See if the problem goes away if you remove VooDooTSCSync.kext[ and possibly NullCPUPowerManagement.kext in a second step if needed)

Don't remove both at one time.

Remove VooDooTSCSync.kext (save it in some place if you need to reinstall) .
Run Kextwizard to repair permission and rebuild cache.
Reboot and see if it would help and there are no new issues by getting that kext out of /System/Library/Extensions
 
Joined
Mar 1, 2017
Messages
7
Motherboard
MSI h81m - p33
CPU
Intel core i7 4790
Graphics
Nvdia Gt 625 OEM
Mac
  1. iMac
First of all Excellent presentation of the problem with all the relevant data.:)

See if the problem goes away if you remove VooDooTSCSync.kext[ and possibly NullCPUPowerManagement.kext in a second step if needed)

Don't remove both at one time.

Remove VooDooTSCSync.kext (save it in some place if you need to reinstall) .
Run Kextwizard to repair permission and rebuild cache.
Reboot and see if it would help and there are no new issues by getting that kext out of /System/Library/Extensions

Thank cmn699 but now I'm stuck at login screen. How can I remove VooDooTSCSync.kext or NullCPUPowerManagement.kext.
Sorry, I'm a newbie :(
I've upload my login screen.
 

Attachments

  • 1488906003161-1613936299.jpg
    1488906003161-1613936299.jpg
    1.6 MB · Views: 262
Joined
Mar 10, 2016
Messages
970
Motherboard
Asus Z-87 Pro WLAN
CPU
i7-4770K
Graphics
HD 4600 // GTX 980
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Joined
Jul 25, 2012
Messages
6,822
Motherboard
Gigabyte GA-Z77X-UP5 TH
CPU
i7-3770K
Graphics
HD 4000+GT 710
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. iOS
Thank cmn699 but now I'm stuck at login screen. How can I remove VooDooTSCSync.kext or NullCPUPowerManagement.kext.
Sorry, I'm a newbie :(
I've upload my login screen.
  • Do you have any other Operating System on this computer?
  • If you have Windows or Linux, is that running from a different Hard disk or sharing the Sierra HDD in another Partition? That can be used in Single User Mode for troubleshoot.
  • From your screen Shot, I could not see a "Recovery HD of Sierra". Do you see that on CLOVER Boot Manager Screen?
  • Do you still have your "Sierra USB Installer Flash Disk" for a Troubleshoot in Single User Mode or if need re-installation as the last option.
 
Joined
Jul 25, 2012
Messages
6,822
Motherboard
Gigabyte GA-Z77X-UP5 TH
CPU
i7-3770K
Graphics
HD 4000+GT 710
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. iOS
Sorry I thought it was Clover screen . I suggest booting in Safe Mode.
Reboot
In Clover Boot Screen, go to "Options" and then down to "Boot Args:- and type -v -x
Boot your Sierra and see if you can reach Login and then we can do the troubleshoot to delete offending kext.
 
Last edited:
Joined
Mar 1, 2017
Messages
7
Motherboard
MSI h81m - p33
CPU
Intel core i7 4790
Graphics
Nvdia Gt 625 OEM
Mac
  1. iMac
Sorry I thought it was Clover screen . I suggest booting in Safe Mode.
Reboot
In Clover Boot Screen, go to "Options" and then down to "Boot Args:- and type -v -x
Boot your Sierra and see if you can reach Login and then we can do the troubleshoot to delete offending kext.
Thank cmn699, I will try safe mode and update here.
 
Joined
Jul 25, 2012
Messages
6,822
Motherboard
Gigabyte GA-Z77X-UP5 TH
CPU
i7-3770K
Graphics
HD 4000+GT 710
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. iOS
Thank cmn699, I will try safe mode and update here.
Good. But be prepared for a troubleshoot with USB installer . This may not work. But if this works, it is easier.
 
Status
Not open for further replies.
Top